Search results always null
Status
Not open for further replies.
post-14065428
Thread Starter
Post #1 of 9

TypodCrowd

100+ Head-Fier
Joined
Aug 6, 2017
Messages
227
Reaction score
32
Location
Ontario, Canada
Joined
Aug 6, 2017
Location
Ontario, Canada
Posts
227
Likes
32
Age
118
Hey there,

I've been trying to search headfi forums for the past few days and all of my search requests have been coming back as "No results found". Is this just me or are others seeing it as well?

I've tried on multiple computers, clearing cache, logging out and back in, etc.

Any updates would be apprediated!
 
     Share This Post       
post-14065444
Post #2 of 9

bixby

Headphoneus Supremus
Joined
Nov 11, 2004
Messages
2,792
Reaction score
229
Joined
Nov 11, 2004
Posts
2,792
Likes
229
Ditto, no content found under multiple search parameters.
 
     Share This Post       
post-14065495
Post #3 of 9

lemarsghast

Head-Fier
Joined
Mar 28, 2016
Messages
62
Reaction score
20
Joined
Mar 28, 2016
Posts
62
Likes
20
Same here, site admin please fix
 
     Share This Post       
post-14065520
Post #4 of 9

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,320
Reaction score
2,794
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,320
Likes
2,794
Thanks for letting us know, we'll look into it. When did it first start happening?
 
     Share This Post       
post-14065535
Post #5 of 9

bixby

Headphoneus Supremus
Joined
Nov 11, 2004
Messages
2,792
Reaction score
229
Joined
Nov 11, 2004
Posts
2,792
Likes
229
I noticed it late last night, either just before or just after midnight Mountain time.
 
     Share This Post       
post-14066119
Post #7 of 9

bixby

Headphoneus Supremus
Joined
Nov 11, 2004
Messages
2,792
Reaction score
229
Joined
Nov 11, 2004
Posts
2,792
Likes
229
Seems to be working correctly now and it seems faster, thanks admin dudes.

Although Edge seemed to have big problems posting this reply so I used Chrome with no issue
 
     Share This Post       
post-14067441
Post #8 of 9

TypodCrowd

100+ Head-Fier
Joined
Aug 6, 2017
Messages
227
Reaction score
32
Location
Ontario, Canada
Joined
Aug 6, 2017
Location
Ontario, Canada
Posts
227
Likes
32
Age
118
I can confirm as well. Last night search began working but wasn't giving me the results I expected. This morning it works as expected.

Many thanks
 
     Share This Post       
post-14067460
Post #9 of 9

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,320
Reaction score
2,794
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,320
Likes
2,794
Thanks for confirming that it's working again. Our team found a search issue on our end and got everything straightened out.
 
     Share This Post       
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top