Samsung Galaxy S4 compatible portable DAC/AMPs?
Nov 16, 2013 at 10:06 AM Post #107 of 153

Deinonych

New Head-Fier
Joined
Nov 15, 2013
Posts
8
Likes
11
http://www.head-fi.org/t/667838/samsung-galaxy-s4-compatible-portable-dac-amps/15#post_9556233

Have you tried another cable?

 
I suppose it could be the cable.  I don't have another one on hand, so I'll have to try and pick one up.  This is the one I have:http://www.amazon.com/gp/product/B00DHN9CMO/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1
 
Any recommendations for a different one?
 
Nov 16, 2013 at 11:59 AM Post #108 of 153

mhoram

New Head-Fier
Joined
Jan 30, 2012
Posts
40
Likes
14
Deinonych, you may try another OTG cable. I have the S4 and had exactly the same problem. Drove me crazy. You don't have to enable the audio out. I have tried mine enabled and not enabled with absolutely no difference. It was a faulty OTG cable. When I got a new one from Amazon, everything worked great. I am using the Leckerton UHA-6S II DAC/amp. Fantastic. 
 
Nov 16, 2013 at 12:13 PM Post #109 of 153

Deinonych

New Head-Fier
Joined
Nov 15, 2013
Posts
8
Likes
11
  Deinonych, you may try another OTG cable. I have the S4 and had exactly the same problem. Drove me crazy. You don't have to enable the audio out. I have tried mine enabled and not enabled with absolutely no difference. It was a faulty OTG cable. When I got a new one from Amazon, everything worked great. I am using the Leckerton UHA-6S II DAC/amp. Fantastic. 


Thanks.  I'm going to try to pick up another one today at Fry's.  If they don't have any in stock, I found one on Amazon that should work.  Thanks everyone for the help!
 
Nov 16, 2013 at 12:55 PM Post #110 of 153

BowWazoo

500+ Head-Fier
Joined
Nov 16, 2013
Posts
520
Likes
703
Location
Bergisch-Gladbach
Second try to get the dragonfly to work. It works.
smily_headphones1.gif

But, if there is a difference in the soundquality (in comparission to the S4 aux), than a very small one...
However.
 
Does anyone know if there is a kernel for the S4, thats allows usb audio output?
 
Nov 16, 2013 at 2:47 PM Post #111 of 153

av911

New Head-Fier
Joined
Jun 17, 2013
Posts
28
Likes
14
 
I suppose it could be the cable.  I don't have another one on hand, so I'll have to try and pick one up.  This is the one I have:http://www.amazon.com/gp/product/B00DHN9CMO/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1
 
Any recommendations for a different one?

 


Something like this:

http://www.amazon.com/CNE16187-Micro-USB-OTG-Adapter/dp/B005QX7KYU/ref=pd_cp_pc_2
 
Nov 21, 2013 at 11:04 AM Post #114 of 153

mhoram

New Head-Fier
Joined
Jan 30, 2012
Posts
40
Likes
14
Baydude, you don't need a custom ROM to enable USB audio out without Audio Pro. Unless you want a custom ROM for other reasons. I have had no problem with my USB audio, and I am on stock ROM, and I am not using Audio Pro. I could not get Audio Pro to work th my S4.
 
Nov 21, 2013 at 10:38 PM Post #116 of 153

Deinonych

New Head-Fier
Joined
Nov 15, 2013
Posts
8
Likes
11
Picked up a new OTG cable from Amazon, and I'm able to connect and use my Fiio E17 with my phone now.  Thanks for all the helpful advice and suggestions!
 
One additional question: is there a way to output at a higher resolution than 16/48?  I have some 24/96 FLAC files on my phone, but when I play them through the E17, it shows the output at 16/48.  I'm using PowerAmp to play my files.
 
Nov 29, 2013 at 11:47 PM Post #120 of 153

walkman_heart

Head-Fier
Joined
Sep 2, 2009
Posts
54
Likes
11
very good news my friends!!!

now s4 (i9505) can play high bit rate flac 24/96 by flashing omega rom v16 - xxuemk9 using default music app and hp-out!!!

yes!!!

however still no sound is coming-out when using my microstreamer dac :frowning2:

Sent from my GT-I9505 using Tapatalk
 

Users who are viewing this thread

Top