Rockna Wavelight
Nov 23, 2020 at 11:13 AM Post #286 of 751

ThanatosVI

Headphoneus Supremus
Joined
Jan 11, 2018
Posts
3,742
Likes
3,576
Location
Germany
I had Wavelight DAC only for a week or so but I totally agree. The sound quality coming out of this DAC is amazing. Extended, refined detailed and smooth with great soundstage. I like it a lot.
I might get a server/streamer when it will come out
I will definitely add the streamer to my setup, unfortunately it got postponed to jan/deb 2021
 
Nov 30, 2020 at 4:04 AM Post #289 of 751

ThanatosVI

Headphoneus Supremus
Joined
Jan 11, 2018
Posts
3,742
Likes
3,576
Location
Germany
To those of you who have the DAC and streamer directly stacked, how long does the I2s cable need to be.

I want to inquire for a custom length and generally "shorter is better" here.
How short is long enough to stack the two Wavelights?

Obviously the Server isnt out yet, but those who stack another streamer should be in a similar beat.

Are the I2s Sockets at the same position for Server and dac?
 
Nov 30, 2020 at 11:47 AM Post #290 of 751

Kelos

New Head-Fier
Joined
Nov 8, 2020
Posts
5
Likes
4
Location
Brooklyn, NY
I2s seems to be located somewhere in the middle of the streamer ( judging from pictures). I think any 2ft. or 0.5 m- "standard" short length cable will fit.
BTW: only half decent I2s I have is 2m long :)
 
Dec 2, 2020 at 7:56 PM Post #291 of 751

Clemmaster

Headphoneus Supremus
Joined
Dec 20, 2009
Posts
3,020
Likes
701
Anyone else noticing lip sync issues in videos with the Wavelight?

I just ran this lip sync test and get a ~50-75ms lag on the audio. That's using USB and NOS filter, which one would think should have the lowest delay :confused:

Running the same test with Schiit Bifrost 2 is dead on.

This is quite annoying when watching videos...
 
Last edited:
Dec 2, 2020 at 8:07 PM Post #292 of 751

dCbL

New Head-Fier
Joined
Sep 14, 2020
Posts
20
Likes
6
Location
Australia
Anyone else noticing lip sync issues in videos with the Wavelight?

I just ran this lip sync test and get a ~50-75ms lag on the audio. That's using USB and NOS filter, which one would think should have the lowest delay :confused:

Running the same test with Schiit Bifrost 2 is dead on.

This is quite annoying when watching videos...
This may be due to buffering for jitter. I know my NVIDIA shield has a sync setting specifically for external DACs. So id say it's pretty common.
Can you do a delay sync with your tv/media player?
 
Dec 2, 2020 at 11:22 PM Post #293 of 751

Clemmaster

Headphoneus Supremus
Joined
Dec 20, 2009
Posts
3,020
Likes
701
For videos I probably could, but not for gaming (which I forgot to mention).
There should be a low latency mode, like the MSB PowerDAC which employed a different (shorter) filter for 48kHz contents.
 
Dec 4, 2020 at 5:32 PM Post #295 of 751

SoupRKnowva

Headphoneus Supremus
Joined
Aug 4, 2007
Posts
4,660
Likes
120
Location
Austin, TX
Anyone else noticing lip sync issues in videos with the Wavelight?

I just ran this lip sync test and get a ~50-75ms lag on the audio. That's using USB and NOS filter, which one would think should have the lowest delay :confused:

Running the same test with Schiit Bifrost 2 is dead on.

This is quite annoying when watching videos...

I noticed this when comparing it to other DACs via USB, but when using it via I2S or optical I don't notice it as much.
 
Dec 8, 2020 at 12:34 AM Post #296 of 751

Strayngs

1000+ Head-Fier
Joined
Feb 3, 2018
Posts
1,052
Likes
1,371
Location
Denver CO
Got mine today. I use a Primaluna amp and a Auris headphone amp. I did have a white noise static through both amps. Not too concerned as I am using a long Amazon usb connected to a NUC. I have a cable mess behind it too. I have a Lumin U1 mini which I will get next week and connect via AES. I will likely sell it and get the server once it is out. I appreciate the detail on how to update the firmware on page 18 of this thread.

Quick question.....does anyone leave their Wavelight on all the time? Just wondered. This is my first R2R dac. Not 100% knowing the best way to use it. Moving on from a Elac DDP2.
 
Dec 8, 2020 at 2:30 AM Post #297 of 751

ThanatosVI

Headphoneus Supremus
Joined
Jan 11, 2018
Posts
3,742
Likes
3,576
Location
Germany
Got mine today. I use a Primaluna amp and a Auris headphone amp. I did have a white noise static through both amps. Not too concerned as I am using a long Amazon usb connected to a NUC. I have a cable mess behind it too. I have a Lumin U1 mini which I will get next week and connect via AES. I will likely sell it and get the server once it is out. I appreciate the detail on how to update the firmware on page 18 of this thread.

Quick question.....does anyone leave their Wavelight on all the time? Just wondered. This is my first R2R dac. Not 100% knowing the best way to use it. Moving on from a Elac DDP2.
Which primaluna amp do you pair it with?
Some probably leave it on All the time. This is no problem for the device.
Unlike some other R2Rs like the schiit yggdrasil, it doesn't need several days until it sounds at its best. Few hours are enough on the Wavelight
 
Dec 8, 2020 at 3:46 AM Post #298 of 751

Roasty

Headphoneus Supremus
Joined
Mar 13, 2005
Posts
2,418
Likes
3,501
Location
Singapore
I leave mine on all the time. I also keep music playing through my system 24/7 with Roon radio. Don't know why tho.. Habits die hard.
 
Dec 8, 2020 at 3:54 AM Post #299 of 751

ThanatosVI

Headphoneus Supremus
Joined
Jan 11, 2018
Posts
3,742
Likes
3,576
Location
Germany
I leave mine on all the time. I also keep music playing through my system 24/7 with Roon radio. Don't know why tho.. Habits die hard.
Well this way you burn in all your cables and devices except for the amp/headphones at all times
 
Dec 8, 2020 at 9:10 AM Post #300 of 751

Strayngs

1000+ Head-Fier
Joined
Feb 3, 2018
Posts
1,052
Likes
1,371
Location
Denver CO
Which primaluna amp do you pair it with?
Some probably leave it on All the time. This is no problem for the device.
Unlike some other R2Rs like the schiit yggdrasil, it doesn't need several days until it sounds at its best. Few hours are enough on the Wavelight
I pair the Evo 300 Integrated. I appreciate everybody chiming in on how to run it as far as leaving me on or not. Very helpful
 

Users who are viewing this thread

Top