Review: Questyle Audio QP1R - With Multiple Headphone and IEM Pairings
Sep 8, 2016 at 8:36 AM Post #2,866 of 7,123

longbowbbs

Reviewer at Hi-Fi+
Joined
Feb 23, 2012
Posts
7,962
Likes
751
Location
NW Wisconsin
Mine sounded different after 1.07 because I was able to load a pile of new songs on it!  
biggrin.gif

 
Sep 8, 2016 at 10:10 AM Post #2,867 of 7,123

goodvibes

Headphoneus Supremus
Joined
Dec 28, 2009
Posts
8,732
Likes
1,051

 Interesting to read some folks are hearing a difference with the new firmware, I gave it a shot myself to see if volume matched I could hear a difference but I honestly didn't hear one. But for me the time it took to go back and forth to update the firmware may be messing with me. For what Bruce and I am aware the only change in the latest firmware was adding the USB Dac feature and upping the file limit. If people are interested in the previous firmware, send me a pm and I can provide a link to download to 1.06 for folks to test it out.
 
This weekend at The Source Av we will have multiple units on hand for folks to test out!

Same here. Maybe the bass, lower mid cleared out a nat hair but I couldn't commit to it. I think it's a testament to Questyle that they can update FWs without noticeable swings in signature. It's been quite obvious in other DAPs whether intended or not. I'm very happy that something I like isn't causing me to pick my poison while updating and adding features. I probably wont use it as DAC since I'm not a USB DAC guy but it works great and sounds just like it should.
beerchug.gif
 ASIO driver also seems friendly. Love the larger font option!
 
Sep 8, 2016 at 2:27 PM Post #2,868 of 7,123

DGCFAD

Reviewer at Headphone.Guru
Joined
Apr 6, 2015
Posts
281
Likes
75
Here is a pic ... As best as I can get it ... It is very faint

The slight sparkly blurry thing at the corner of the led screen not the very corner of the gorilla glass ... Click the pic to enlarge the image


It is probably a nick in the black paint on the back side of the glass (dust under the glass would not be visible in that spot). If it really bothers you, you could contact Questyle and find out how much it costs to replace the glass.
 
Sep 8, 2016 at 4:39 PM Post #2,869 of 7,123

kino lau

500+ Head-Fier
Joined
Sep 18, 2014
Posts
766
Likes
194
I didn't upgrade to the new firmware because I don't care about the USB pass through or the song limit. For some unknown reason, I have not detected any changes in sound, what-so-ever. 
biggrin.gif

 
Sep 9, 2016 at 4:00 AM Post #2,871 of 7,123

ezekiel77

Reviewer at Headphonesty
Joined
Jun 16, 2015
Posts
4,386
Likes
4,176
Location
Malaysiurrr
Hi all

Could somebody please point me in the right direction to list a QP1R for sale please?
I found the correct Forum, but how do I post my item for sale??

Many thanks.


Hi, this is from the classifieds FAQ:
"Anyone wishing to post a thread in the For Sale/Trade forums must be a member of Head-Fi for over thirty (30) days, and have over fifteen (15) posts."

Hope that helps.
 
Sep 9, 2016 at 6:51 AM Post #2,872 of 7,123

JerryLeeds

500+ Head-Fier
Joined
Jun 12, 2015
Posts
703
Likes
116
Over the weekend I left my QP1R charging ... I started the charge at 85% and let it charge for over 1.5 days. It was connected to my PC which was turned off all the time ... My usb's always have power ...

I haven't really paid much attention to the power drain rate nor the hours used.

When I left work yesterday, I turned on the unit and it read 85% ... It played for an hour & 20 minutes. This morning when I turned it on during my commute it had 57% ... It played for about 10 minutes and shutdown ... When I got to work I plugged it in to charge and it read 34%

So I guess my unit is out whack by 30% .... This issue was not corrected in my case ... And it still remains for me.

I'm only posting this because a few previous posts mentioned that leaving the unit to charge an additional 6 hours would reset the power % indicator

Also, posting this so that the powers to be can use the information ... I will still use and enjoy it ... I was just hoping that things would be better after seeing that posting.

Btw: I will retry to install the new firmware to see if that fixes things. And NO I'm not going to try a previous version ... I always look forward
 
Sep 9, 2016 at 7:14 AM Post #2,873 of 7,123

MrButchi

100+ Head-Fier
Joined
Oct 1, 2012
Posts
273
Likes
729
A huge thank you to Netforce for helping me solve my covers issues.

My EAC was setup to include ID3tags along Flac tags when ripping, as well as cover. It seems like QP1R was trying to render them both which resulted in some pretty creative mashup.

Now all is back to normal, and a big thanks again for the PM help !
 
Sep 9, 2016 at 7:19 AM Post #2,874 of 7,123

Bambule

Previously known as Wozniak
Joined
Apr 15, 2016
Posts
530
Likes
67
Over the weekend I left my QP1R charging ... I started the charge at 85% and let it charge for over 1.5 days. It was connected to my PC which was turned off all the time ... My usb's always have power ...

I haven't really paid much attention to the power drain rate nor the hours used.

When I left work yesterday, I turned on the unit and it read 85% ... It played for an hour & 20 minutes. This morning when I turned it on during my commute it had 57% ... It played for about 10 minutes and shutdown ... When I got to work I plugged it in to charge and it read 34%

So I guess my unit is out whack by 30% .... This issue was not corrected in my case ... And it still remains for me.

I'm only posting this because a few previous posts mentioned that leaving the unit to charge an additional 6 hours would reset the power % indicator

Also, posting this so that the powers to be can use the information ... I will still use and enjoy it ... I was just hoping that things would be better after seeing that posting.

Btw: I will retry to install the new firmware to see if that fixes things. And NO I'm not going to try a previous version ... I always look forward


It was my dealer that gave the advice for leave it charging for 6h after reaching 100%. I think he also mentioned to charge via wall socket. So maybe this is one more option for you.

As I sadly don't have much time for listening music these days, my player hasn't reached the anonymous 13% (when my player was shutting down), after my 6h plus charging. I will report back for sure, when time has come
 
Sep 9, 2016 at 8:35 AM Post #2,875 of 7,123

longbowbbs

Reviewer at Hi-Fi+
Joined
Feb 23, 2012
Posts
7,962
Likes
751
Location
NW Wisconsin
I would only charge the QP1r via a wall socket. Many laptops do not have enough power from their USB ports to fully charge the player.
 
Sep 9, 2016 at 2:40 PM Post #2,878 of 7,123

DGCFAD

Reviewer at Headphone.Guru
Joined
Apr 6, 2015
Posts
281
Likes
75
Over the weekend I left my QP1R charging ... I started the charge at 85% and let it charge for over 1.5 days. It was connected to my PC which was turned off all the time ... My usb's always have power ...

I haven't really paid much attention to the power drain rate nor the hours used.

When I left work yesterday, I turned on the unit and it read 85% ... It played for an hour & 20 minutes. This morning when I turned it on during my commute it had 57% ... It played for about 10 minutes and shutdown ... When I got to work I plugged it in to charge and it read 34%

So I guess my unit is out whack by 30% .... This issue was not corrected in my case ... And it still remains for me.

I'm only posting this because a few previous posts mentioned that leaving the unit to charge an additional 6 hours would reset the power % indicator

Also, posting this so that the powers to be can use the information ... I will still use and enjoy it ... I was just hoping that things would be better after seeing that posting.

Btw: I will retry to install the new firmware to see if that fixes things. And NO I'm not going to try a previous version ... I always look forward


The USB on your computer may not have sufficient current for charging, try a 2 amp USB phone charger.
 
Sep 9, 2016 at 7:31 PM Post #2,880 of 7,123

Bambule

Previously known as Wozniak
Joined
Apr 15, 2016
Posts
530
Likes
67
Finally got my QP1R down with battery life...
Can't say everything went down fine
I was curious as the battery indicator moved towards 13% (shutdown crash time for my player normally), but this time, player went further (we are talking about minutes, maybe 2-4 minutes, as my player plays for hours and hours until 50%, then running down in maybe 10 minutes.
I was really happy as there was message "battery low, please charge" at 10% (yes, no shutdown at 13%).
Then something strange happened: screen was on, and I saw the red colored 10% indicator turning 100% (again white, not red), then again, crash..
So, I'm disappointed.
Battery life is good, so from now on, I'm enjoying music, charging at 50%.
I'm not an expert, but is it that hard to get an indicator right that complicated?
First priority for me for an firmware change:
Cool battery
 

Users who are viewing this thread

Top