Resolved: Head Gear review URL links have a bug after latest headfi update
Status
Not open for further replies.
post-15450593
Thread Starter
Post #1 of 2

baskingshark

Headphoneus Supremus
Joined
Jul 6, 2019
Messages
1,960
Reaction score
4,001
Location
Jabberwock Island
Joined
Jul 6, 2019
Location
Jabberwock Island
Posts
1,960
Likes
4,001
Hi mods, not sure if this is the proper place to post this bug I found after the latest headfi update.

For previous headfi review URL links before the update was made, they correctly linked to the headfi review for a particular gear that a user made for said headfi review. After the update, they all erroneously go to the very latest review that was posted for the gear in question, and not whoever made the review in the link.

For example, from this post I made: https://www.head-fi.org/threads/audiosense-in-ear-monitors-impressions-thread.909718/page-34#post-15069718

This was the link for the Audiosense T800 review: https://www.head-fi.org/showcase/audiosense-t800.23786/reviews#review-22374

If u click the link for the Audiosense T800, it just goes to the newest review. This seems to be consistent with other reviews that were made in URL link before the latest update.

The titles for the reviews also seem to be gone.

Using windows 10 desktop version if this is helpful. Tried it on both on google chrome and internet explorer.

Appreciate if you could fix it!! Thanks for your time!
 
Last edited:
     Share This Post       
post-15450603
Post #2 of 2

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,288
Reaction score
2,736
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,288
Likes
2,736
Thanks for bringing this one to our attention. I have an idea what's causing this one, so I'll pass it along to the team.
 
     Share This Post       
  • Like
Reactions: baskingshark
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top