Quick question about connecting laptop --> matrix mini DAC --> amp --> LCD-2
post-7633161
Thread Starter
Post #1 of 8

boirefish

100+ Head-Fier
Joined
May 30, 2011
Messages
229
Reaction score
14
Joined
May 30, 2011
Posts
229
Likes
14
It's more focused on the laptop --> matrix
 
so, according to specs, my toshiba satellite laptop has "spdif out shared with headphone jack. And the back of my matrix mini looks like this:
http://www.hifiwigwam.com/showthread.php?57408-FS-Matrix-Mini-i-24-96-usb-dac-headphone-pre-amp
 
So, are these what I need to connect the two? Or could I do with 1 component?
 
http://www.ebay.com.au/itm/COAXIAL-DIGITAL-AUDIO-CABLE-75ohm-RCA-SPDIF-1-8m-/230640445077?pt=AU_Television_Accessories&hash=item35b33de695#ht_2085wt_905
 
http://www.ebay.com.au/itm/3-5mm-Mono-Jack-Plug-Female-TV-Coaxial-Socket-/120618867844?pt=AU_Electronics_Radio_Equipment&hash=item1c1571dc84#ht_1019wt_1139
 
because apparently the matrix mini only accepts 24/192 via spdif and not usb (I don't have toslink).
 
On that note, is 24/192 neccessary, ie does it make an hearable difference?
 
thanks so much for the help guys!
 
Charles.
 
     Share This Post       
post-7633167
Post #2 of 8

olor1n

The Man. The Myth
Joined
Aug 26, 2010
Messages
3,204
Reaction score
378
Joined
Aug 26, 2010
Posts
3,204
Likes
378


Quote:
It's more focused on the laptop --> matrix
 
so, according to specs, my toshiba satellite laptop has "spdif out shared with headphone jack. And the back of my matrix mini looks like this:
 

This may be what you need.
 
 
     Share This Post       
post-7633176
Post #3 of 8

boirefish

100+ Head-Fier
Joined
May 30, 2011
Messages
229
Reaction score
14
Joined
May 30, 2011
Posts
229
Likes
14
     Share This Post       
post-7636641
Post #4 of 8

I_quadius

Head-Fier
Joined
Nov 29, 2009
Messages
55
Reaction score
14
Joined
Nov 29, 2009
Posts
55
Likes
14
I believe toslink (fiber optic) to be more than superior to USB. Since you are only transmitting a "light-source", there is no electronic interference. IMHO
 
     Share This Post       
post-7636783
Post #5 of 8

ACDOAN

1000+ Head-Fier
Joined
Jan 16, 2011
Messages
1,284
Reaction score
46
Joined
Jan 16, 2011
Posts
1,284
Likes
46
I've tried this with my Sony laptop but I was not quite happy.

 
 
This is much better. YMMV.
 

 
     Share This Post       
post-7636924
Post #6 of 8

mikeaj

Headphoneus Supremus
Joined
Jan 10, 2010
Messages
1,639
Reaction score
108
Joined
Jan 10, 2010
Posts
1,639
Likes
108
I think the jack should be headphone out / coaxial S/PDIF out (as opposed to optical aka TOSLINK).  Consult the laptop manual to make sure.  In that case, you just need a mono male 3.5mm to mono male RCA cable.
 
You're transmitting a digital signal out of a noisy laptop headphone jack...but the noise on top of the signal isn't so bad that it's going to be flipping bits.  You don't need a separate S/PDIF interface for this job unless you want to be higher than 99.9999% sure that it's working properly.
 
Maybe if your laptop doesn't support 24/196 over S/PDIF or whatever, then a different interface would do that.  But good luck getting the human sensory perception system to pick up frequencies over 48 kHz, and finding recordings with frequencies that high (most studio mics don't pick up nearly that much).
 
     Share This Post       
post-7639544
Post #7 of 8

boirefish

100+ Head-Fier
Joined
May 30, 2011
Messages
229
Reaction score
14
Joined
May 30, 2011
Posts
229
Likes
14
     Share This Post       
post-7640061
Post #8 of 8

boirefish

100+ Head-Fier
Joined
May 30, 2011
Messages
229
Reaction score
14
Joined
May 30, 2011
Posts
229
Likes
14


Quote:
 
Hmm. I've managed to buy myself this:
 
http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&item=220816839191&ssPageName=STRK:MEWNX:IT#ht_3076wt_1139
 
to connect my toshiba optical (which is shared as 3.5mm headphone jack) to my matrix mini. It's registering on the mini as "2-toslink 48kHz" with volume below, except I hear nothing when I plug the headphones in. the USB connect is also plugged in, and when I switch to that interface everything works. Is something wrong? Please help :frowning2:

Problem solved.
 
Thanks for all the help guys!!
 
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top