QUAD PA-One Valve Headphone Amplifier and DAC
post-15527203
Post #61 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
Just a side note on this amp. The tubes are pretty close together. I just inquired about a set of Natural Sound 6sn7 and 6sl7 and I was told they would not fit. This was after measuring the spacing and having the TubeStore do the same. Now I really want to see a pic of the Sophia's heh
 
     Share This Post       
post-15527228
Post #62 of 73

pmpmpm

New Head-Fier
Joined
Oct 28, 2019
Messages
24
Reaction score
1
Location
Berlin
Joined
Oct 28, 2019
Location
Berlin
Posts
24
Likes
1
Welcome to the club wangtox! I suppose yours doesn't show the slightest sings of hum even with the stock-tubes?

I am considering the Psvane CV181 TII (6SN7) but am unsure if they'd fit.
 
     Share This Post       
post-15527372
Post #63 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
Welcome to the club wangtox! I suppose yours doesn't show the slightest sings of hum even with the stock-tubes?

I am considering the Psvane CV181 TII (6SN7) but am unsure if they'd fit.
I had these measured also and they will not fit. No I don't have humming at all. But I did just purchase some NOS tubes...

VT-231 JAN RCA
VT229 blackbase JAN Sylvania Military

both matched pairs
 
     Share This Post       
post-15527375
Post #64 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
I'm trying to use my PA-One+ as a preamp also and I'm finding it doesn't have very much output on the pre outs... If you flip the switch to high impedance its louder but not nearly enough
 
     Share This Post       
post-15528660
Post #65 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
Welcome to the club wangtox! I suppose yours doesn't show the slightest sings of hum even with the stock-tubes?

I am considering the Psvane CV181 TII (6SN7) but am unsure if they'd fit.

I'm starting to develop some low static/scratching in the right channel. Good thing I ordered new tubes. Honestly think I may have a defective unit though as I cannot get it to work properly as a preamp
 
     Share This Post       
post-15528725
Post #66 of 73

pmpmpm

New Head-Fier
Joined
Oct 28, 2019
Messages
24
Reaction score
1
Location
Berlin
Joined
Oct 28, 2019
Location
Berlin
Posts
24
Likes
1
Is the static/scratching always the same? As weird as it sounds but mine is particularly loud when the volume is set to 0.
 
     Share This Post       
post-15528736
Post #67 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
Mine is very low and you can only hear it at 0 or in very quiet parts. It sounds like a record needle very very quiet. I still need to get a multimeter on the pre outs to see whats up there too....
 
     Share This Post       
post-15528867
Post #68 of 73

CJG888

Headphoneus Supremus
Joined
Jun 7, 2011
Messages
1,981
Reaction score
307
Location
Braunschweig
Joined
Jun 7, 2011
Location
Braunschweig
Posts
1,981
Likes
307
Dirty / oxidised tube pins?
 
     Share This Post       
post-15531636
Post #69 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
Change out the tubes! Just got my NOS tubes and what a difference..... This amp has an amazing sound to it. Now if I could figure out why it's not working as a preamp
 
     Share This Post       
post-15579390
Post #71 of 73

pmpmpm

New Head-Fier
Joined
Oct 28, 2019
Messages
24
Reaction score
1
Location
Berlin
Joined
Oct 28, 2019
Location
Berlin
Posts
24
Likes
1
If you have a decent DAC already, I'd go for the Elise. It being hand-made in Europe is a big plus. And it comes with way better stock-tubes.

@wangtox could you get yours to work now?
 
     Share This Post       
post-15579514
Post #72 of 73

wangtox

Head-Fier
Joined
Nov 12, 2008
Messages
92
Reaction score
3
Joined
Nov 12, 2008
Posts
92
Likes
3
I was able to get mine working perfectly. The DAC in the Quad is stellar and once you roll the tubes the amp section is sublime.


My issue ended up being another piece if gear causing it. Support from Mofi/Quad was top notch.

Underwood Hifi is selling the Quad and I would do business with Walter any day before doing business with Kevin Deal of Upscale Audio.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top