Prob w/ amp...any ideas???
post-217525
Thread Starter
Post #1 of 2

D-Audi

Head-Fier
Joined
Oct 26, 2002
Messages
70
Reaction score
0
Joined
Oct 26, 2002
Posts
70
Likes
0
I just built an ear+ amp for my headphones but used a run of the mill potentiometer from antique electronics.com for like 3 bucks to save some money. I don't know if the potentiometer could be the problem but when I turn the volume up a little bit I get a weird hum, but after about between 1/4 - 1/2 turn the hum stops and the music is fine. The pot is touching the output transforumer inside but I have electrical tape between each so there shouldn't be a problem right? Could it be anything else besides the pot??


Also at about 3/4 the turn it's really hard to turn, but will still turn and get louder..it's just alot harder to turn...are all pots like this???
 
     Share This Post       
post-217570
Post #2 of 2

Dreamslacker

500+ Head-Fier
Joined
Oct 7, 2002
Messages
555
Reaction score
10
Joined
Oct 7, 2002
Posts
555
Likes
10
Quote:

Originally posted by D-Audi
I just built an ear+ amp for my headphones but used a run of the mill potentiometer from antique electronics.com for like 3 bucks to save some money. I don't know if the potentiometer could be the problem but when I turn the volume up a little bit I get a weird hum, but after about between 1/4 - 1/2 turn the hum stops and the music is fine. The pot is touching the output transforumer inside but I have electrical tape between each so there shouldn't be a problem right? Could it be anything else besides the pot??


Also at about 3/4 the turn it's really hard to turn, but will still turn and get louder..it's just alot harder to turn...are all pots like this???


Looks like you've got a bad pot. Pots should not be hard to turn after a certain point (uniform pressure should be applied across).

Secondly, isolate the pot from the enclosure if the case is metal/ conductive.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top