Playback issue with FiiO E17.
Mar 11, 2013 at 12:58 PM Thread Starter Post #1 of 3

DxBecks

New Head-Fier
Joined
May 28, 2012
Posts
44
Likes
13
Hello Head-Fi,
 
My FiiO E17 arrived in the mail today and I just hooked it up to my computer and started playing music. Unfortunately I cannot get my 192kHz/24 Bit version of American Idiot to play on the device, which is connected via USB and 96kHz/24 Bit enabled. I understand that with the E17 full 192kHZ is only supported over Optical, but I figured the files would automatically be down converted to 96kHz and played through the device. How can I get my files to play so I do not have to unplug my E17 every time I want to listen to American Idiot?
 
EDIT: I am playing these files using Foobar with WASAPI. Setting WASAPI to event or push results in the file not playing but not using WASAPI but selecting DS results in playback. If I select DS will my files still be output to my FiiO E17 in 96kHz and 24 Bit or no?
 
Mar 11, 2013 at 1:35 PM Post #2 of 3

Radioking59

500+ Head-Fier
Joined
Aug 6, 2010
Posts
799
Likes
47
Go to the DSP Manager under playback in the preferences. Activate "Resampler (PPHS)". Click on "Configure Selected". Set to 96000. You have to do this everytime or everything will be resampled to 96000.
 
or
 
Download Sox resampler from here: http://www.hydrogenaudio.org/forums/index.php?showtopic=67373
 
Put the extracted .dll file in the foobar components folder. Restart Foobar. Follow the same directions as above except activate "resampler (Sox)" Configure the target resamplerate to 96000. Under "Resample ONLY Frequencies" put 192000. Set Quality to Best. I'm not sure about the other settings. This will resample only 192000 to 96000.
 
I think I did this right.
 

Users who are viewing this thread

Top