1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Pioneer XDP-300R | Twin DAC ES9018K2M | Balanced Out | Android | MQA | 2x MicroSD | WiFi | AptX

Discussion in 'Portable Source Gear' started by substi, Oct 1, 2016.
First
 
Back
134 135 136 137 138 139 140 141 142 143
145 146 147 148 149 150 151 152 153 154
Next
 
Last
  1. TheFunkyMonk
    Are there any rumored firmware update to your device? Or we stuck on 5.1.1?
     
  2. noneshallknow
    From my observations, and after contacting O&P support all over the world (FR / EU / US / JP), the only support that gave me one "customery acceptable reply" was the japanese one, so....I think that we're stuck for good on 5.1.1 officially, but with the amazing help of Antdroid, we already managed to do a few things.

    Maybe this could be the base for porting LineageOS to the XDP (no work in progress, only some merely hope of planning).

    If anyone wants to discuss it, be free to pm me.
     
    antdroid likes this.
  3. TheFunkyMonk
    Would sure love to see that materialize.
     
  4. lmisner
    Does anyone know if the native Pioneer app or Uapp have a "Play thru Flolders" option?
     
  5. SteveOliver
    UAPP does touch the three dots next to the folder, sub folder or uSD card and select play all.
     
  6. YuhmaSeo2203
    hello I have a problem with my xdp300, it stays in the Android logo because I did the root wrong with kingroot, try to do your tutorial to see if I could install the twrp but it does not let me unlock the bootloader, there is some other way to intall your system backup? sorry for my bad english but use the translator, thanks in advance
     
  7. antdroid
    Hello. Please PM me and we can chat through PM or if you use fb messenger, google hangouts or another chat program, that might be easier.

    In the meantime, you need fastboot drivers to use fastboot. If that's already installed you can check fastboot devices to see if the device shows up.
     
  8. YuhmaSeo2203
    already send pm, thanks
     
  9. cwatters
    Looking for help. I have XDP 300r that has a problem with the USB port. Every time I go to charge it I have to wiggle whatever cable I'm using to get it in just the right angle for it to connect and start charging. Anyone having this problem? Any solutions? Seems the USB port has become loose.

    Another problem I'm having is up until recently I was using a Moon audio cable (OTG) from the USB port (line out) into my Woo WA8 and it was great. Suddenly it's not working and I think I may have screwed around with the settings in the Onkyo Music app. Foobar, Spotify, Amazon ...none of them work through the USB anymore. Work fine through the headphone jack. When I plug in the USB cable the Onkyo Music app recognizes the WA8 but when I do a search in Settings for connected USB devices it comes back with nothing. Very frustrating and there is little or no guidance in the manuals Searched the forum but couldn't find anything. Suggestions appreciated.

    Should add that I bought a second 300r and the Android setting and Onkyo Music player settings are the same on both. Both of the Onkyo Music player settings were updated to 1.9.0. Android is 5.1

    Thanks
     
  10. antdroid
    Have you tried another usb cable to rule out that being the problem for your first item?
     
  11. cwatters
    Actually sent the cable back to Moon Audio and they checked it out. The WA8 has one of the USB B ports that I’m more used to seeing on a printer so it’s not that simple. I tried the cable that came with the WA8 and a micro adapter on the USB A plug into the 300r but not sure it’s OTG. Didn’t work in any event.
     
  12. Fox.Hond
    Hey guys how are you all?
    I have a problem with my unit ( I hope no one does :frowning2:
    Anyway, the device fell down from not too high and nothing happened to it. I even listened to music after and used normally,
    I bought back in November, 2018. And after the day it dropped, I forget the device at my office all night. Then I brought my charger next morning to charge it. But the problem is it won't charge.
    Nothing happened no power or indicator or battery icon or anything at all. I tried different cable and different source of power but still nothing.
    Can anyone help me please :frowning2:
     
    Last edited: Mar 6, 2019
  13. SteveOliver
    That's not much for us to go on, it does seem like you have tried all the obvious things, like the cable and PSU though.

    Is the tiny connection tongue in the micro USB socket intact or was it perhaps damaged in the drop?

    Other than that something may have been dislodged inside, one of the heavier components or a connection perhaps.
     
  14. mattmatt
    Just got a 300R for myself. Loving it so far but what I hate about it is the really old OS. I hope a mighty one can make a custom rom. LineageOS or something like that. That would be really great.
     
  15. TheFunkyMonk
    That is pretty much my only complain as well.
     
First
 
Back
134 135 136 137 138 139 140 141 142 143
145 146 147 148 149 150 151 152 153 154
Next
 
Last

Share This Page