Oppo HA-2 dropouts on iOS10.3

Discussion in 'Portable Headphone Amps' started by jonotron, Apr 1, 2017.
  1. jegnyc
    Can I ask if it happens while you stream music, play music on your phone or both?  I see Jonotron had turned off cellular, but he may still have had wifi.  When I travel, I tend to listen to music on my phone through iTunes or another player.
     
  2. Szergely Gergo
    I have a same situation with my RHA DACAMP L1. Only working for few mins.
     
    iPhone 7 Plus iOS 10.3.1 
     
  3. SeraphicWings
    I use iAudiogate to playback 24bit 96kHz files all the time with cellular and wifi on (though I don't think that's the issue)
     
  4. RAQemUP
    Also have this issue with iFi micro iDSD BL. Happens with both 10.3 and 10.3.1 with both old and new CCK. I'm about to downgrade to 10.2.1 while I can.
     
  5. Szergely Gergo
    I will upgrade to 10.3.2 beta, and report to apple if its still bad.
     
    Colin Elder likes this.
  6. Colin Elder
    I have the same issue with both the usb2 and 3 lightning connectors both with a chord mojo and a dragonfly red under ios 10.3 on an iphone 7 plus - both worked fine with 10.2.1. I have now upgraded to 10.3.1 and now the mojo doesn't work at all - i just get the message that the accessory uses too much power. 
     
  7. jegnyc
    What a fiasco!
     
    Colin Elder likes this.
  8. Szergely Gergo

    On 10.3.2 beta still bad, so i will report it to Apple now! If more beta come i will test and submit to here.
     
  9. Colin Elder
    I've just tried a few more usb cables and found that made a difference using the usb 3 cck under 10.3.1. I've now been using the mojo for 20+ minutes with no sound drop out. YMMV!
     
  10. 1mlg
    Same issue with my Mojo and DragonFly Red...
     
  11. frustin
    yeah it still happens. not sure if its as frequent or less so yet.
     
    saying that, it's happened twice now in the last 20mins.
     
  12. SeraphicWings
    The dropouts now happens at 5 minutes per reboot in iOS 10.3.1
     
    SMH
     
  13. JazzWants2BFree
    This (seems to have) worked for me to end the drops:
    With Oppo powered on and plugged into iPhone, do a hard reboot.

    Also, using the 5" Cinnamon cord I flipped the phone and Oppo so the USB and lightning are at the top and bottom and ran cord between.

    Had good luck with this all day. IMG_0108.jpg
     
    jonotron likes this.
  14. jonotron
    Great tip thanks. Just trying it out just now, about 4 minutes into a podcast with no dropout yet. Fingers crossed...
     
  15. jonotron
    Aaaagh spoke to soon its died on me again! Oh well, hopefully this gets resolved soon. Will report this to Apple I think.
     

Share This Page