1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

ONKYO DP-X1 | Dual Sabre Dacs | Balanced | Sabre BTL Amp | MQA | DSD 256 | Android 5 |

Discussion in 'Portable Source Gear' started by t.r.a.n.c.e., Sep 11, 2015.
First
 
Back
1067 1068 1069 1070 1071 1072 1073 1074 1075 1076
  1. Dom Isaac
  2. MadDane
    Yes, it'll work with the 1tb as well.
     
  3. exitfire401
  4. DecentLevi
    Guys this is driving me crazy, jack falling out every 5 minutes!! Anyone else have a better solution for a loose jack on the DPX1A? I know it's an old problem and am aware of the Hong Kong repair solution but that would be too lofty for this old DAP. Any makeshift solutions, perhaps something involving an expanding keychain tied around it, string of some sort... or what about a 2.5mm balanced to unbalanced 3.5mm adapter? Because at least my balanced connector still works great LOL.

    If anyone has knows of a 4-pin 2.5mm. adapter for regular 3-pin 3.5mm headphone please post the link.

    Also does anyone here have any impressions on the sound of the iBasso DX 220 vs. DPX1A? To me that's the logical upgrade path, but budget will take some time.
     
    Last edited: Aug 7, 2019
  5. DBaldock9
    The only safe way to connect a Single-Ended load to a Balanced output, without shorting the L- and R- outputs together (which would damage the amplifiers), is to put series resistors between L- and R-, and the common GND point for the Single-Ended earphones.
    To determine the minimum resistor values, take the maximum (+) and (-) voltage levels, and the maximum power output capability of the Balanced channels, and do a bit of math -
    Resistance = Voltage [Squared] / Power

    The 2 resistors would each be 1/2 of the Total resistance.

    EDIT: The Voltage you use in the formula, is the difference between the most positive and most negative voltages.
     
    Last edited: Aug 7, 2019
    DecentLevi likes this.
  6. starcraft2
    Anyone compared the SQ of the onkyo vs chord Mojo?
     
  7. beautiophile
    It's hard to compare because one is a DAP and the other is a DAC/AMP. The latter "doesn't" have a DSP which affects the SQ.
    Here are things I can remember when I connected the Mojo to the DP-X1 by USB and by transferring PCM. The Mojo gives more neural, less thin and clinical sound. Still it has a little of bass. Other said, the sound signature isn't much different between those two. The Mojo, of course, has a stronger amp. But for easy-to-drive IEMs, I didn't notice any benefits of representing details and soundstage. I felt it was waste to buy a Mojo to pair with the DP-X1 if I had no relatively power-hunger headphones or IEMs.
    Sadly, I didn't try feeding DSD (DSF files or real-tine conversion) to the Mojo. Because DSD signals pass a different path in a DAC chip and reproduce a quite different sound from PCM processing.
     
    DecentLevi likes this.
  8. yumin1996
    I'v flashed twrp-3.0.2-0-Rai_Zin_32 .zip,then install CUSTOM DP-X1_0.1.37.8_VTX_Lite firmware for DP-X1,twrp report an error “failed to mount system”.
    Now I can't boot dp-x1 to system. Bootloader and recovery are no problem.How to fix this?
    Thank you very much.
     
  9. Ninth Wave
    Hi folks,

    I have encountered some issues with my DP-X1A, maybe because it is upset about me purchasing a Fiio M11 and has given up. Yeah, probably not, but it is a bit screwy and I hope someone here can help.

    As I said, I purchased the Fiio M11 and have decided that I will not hang onto the DP-X1A. So in preparation for selling it, I did a factory reset. And now, it won't start up properly. Like a previous forum member experienced, the device gets stuck trying to connect to the internet in the setup process but never seems to download anything, even though the internet connection is fine.

    Here is a summary of some of the things I've done or encountered:

    - After turning on, I choose my language and hit "next" followed by the selection of a Wifi network. It then checks for a connection and says this can take a while. If I let the screen time out and fade to black and turn it on again, that seems to bring a halt to the process and it says it can't connect. But if I keep the screen active, it keeps working at the "Checking connection..." stage although it doesn't ever update and I can't hit the "Skip" option at the bottom of the screen as it's greyed out.
    - Occasionally, the settings menu can be accessed from the top of the screen. It's so random though. Most times, if I swipe down from the top of the screen, I get nothing. Then it activates and gives me the settings options on occasion. I can then go through all sections but I cannot tap on build number to turn on developer options (which I figured I may need to turn on to remedy this problem, based on some of the research I've been doing for this problem).
    - I can tap multiple times on the Android version section and the Android Lollipop animation appears. If I tap on it multiple times, an Android "game" appears. I wonder if anyone knows this is here. I didn't buy this to play games though so I don't care.
    - I've restarted multiple times and tried to restart the process but it invariably fails again.
    - If I go into the recovery menu and attempt to load a firmware update from the SD card (which I thought might help), it cannot seem to identify an SD card or says it failed to mount. The SD card appears under the storage section in settings though (when I have been able to access that menu, intermittently) and seems to be mounted.
    - I've attempted to sideload the update via ADB on the PC and it works fine - but once it gets to about 48%, it fails and the process stops again.
    - This unit was purchased from the now-defunct DWI store based in Hong Kong two years ago so I have been rejected by the local Onkyo repairer options, as well as Onkyo USA who were no help at all. Physically, the device is fine. It's not broken. It's not a hardware problem. This device has been trouble-free for the entire time I've had it but it has only crapped itself following the reset.

    Do I need to "flash a stock rom" to fix this, as I suspect? Would that remedy this? More importantly, does anybody here have a stock rom that they could share?

    I'm comfortable tinkering with things if I have to and have been able to get partial success with the ADB option, as I said, but there seems to be a problem that consistently causes failure. For example, if I attempt to view devices using ADB, nothing shows. But if I run the command to sideload the firmware package, it reads the file, connects to the device and gets underway with it - only to fail again at around 50% completion.

    If anyone can assist, that would be massively appreciated. I know there's life in this unit yet and I want to get it back to life so someone else can buy it and give it a good home.

    Thanks in advance.
     
  10. masterpfa
    Hi

    I have both but I must admit my Onkyo is very seldom used as a result.

    The Onkyo has great versatility as an all in one unit but with Native DSD for example will not play without converting via PCM unless connected to a USB DAC along with a few other caveats.
    I prefer the holographic sound stage from the Mojo and I even for a while used the Mojo as a USB DAP for the DP-X1.

    These days I have the Mojo/Poly and have the Onkyo for times when I need to travel light or for MQA playback or when the battery is flat on my Mojo.

    I have no regrets on owning both but for me the win goes to the Mojo sound quality wise
     
First
 
Back
1067 1068 1069 1070 1071 1072 1073 1074 1075 1076

Share This Page