ONKYO DP-X1 | Dual Sabre Dacs | Balanced | Sabre BTL Amp | MQA | DSD 256 | Android 5 |
Oct 24, 2017 at 7:16 PM Post #15,121 of 16,329
Did someone ever experience a bad wireless connection with their dpx1? Right now I'm struggling at loading even Spotify songs. When I start to listen to music through Tidal the songs have to be downloaded before listening. It's frustrating.
Dl rate is 80-100kb/s when it could be 2mb/s. I have no idea why it's that bad.
Thanks in advance.

I believe you can go into the settings, and limit the WiFi radio to use only 2.4-GHz or 5-GHz, or to allow both.
If it's set to both, maybe the first choice is congested, and you could get better performance by selecting one band or the other manually.
 
Oct 25, 2017 at 1:17 AM Post #15,122 of 16,329
Did someone ever experience a bad wireless connection with their dpx1? Right now I'm struggling at loading even Spotify songs. When I start to listen to music through Tidal the songs have to be downloaded before listening. It's frustrating.
Dl rate is 80-100kb/s when it could be 2mb/s. I have no idea why it's that bad.
Thanks in advance.
This DAP has very bad antennas (bt/radio), so maybe you just need to be closer to your router.
 
Oct 25, 2017 at 11:36 AM Post #15,124 of 16,329
Come to think of it, that is interesting how they can get wi-fi and bluetooth signals inside this DAP + amp without causing any noticeable artifacts, all the while even putting my cell phone within a few feet of my desktop amp causes an audible modem-like sound. I'll try comparing the resolution of the X1-A in airplane mode to see if that makes any noticeable improvement.

So I took the earlier advice and upgraded to the Onkyo Player v. 1.74. It really does have auto-resume within track now, and just about every feature you need once you get used to it. And I realised that occasional hiss was caused by the PlayerPro I was using, which is a black background with the native player. Though not to say future versions couldn't have this fixed.
 
Oct 26, 2017 at 5:31 AM Post #15,125 of 16,329
Come to think of it, that is interesting how they can get wi-fi and bluetooth signals inside this DAP + amp without causing any noticeable artifacts, all the while even putting my cell phone within a few feet of my desktop amp causes an audible modem-like sound.

At the risk of sounding obvious, I think this is because it's not a phone and doesn't have a modem! It doesn't have a cellular chip (or at least, it's not turned on). The bleeping is the phone communicating over the cellular network, it's not wifi or bluetooth.
 
Oct 27, 2017 at 12:05 PM Post #15,126 of 16,329
Yup I'm aware that cellular transmissions are more prone to wireless interference, but found it interesting that the DAP is able to house a wi-fi modem (which it must have since it uses two-way wi-fi) without causing the slightest interference to fidelity; as I have heard people with other setups report noise interference on other amps from wireless routers. I had also tested the DP-X1A in airplane mode to which there was no audible difference - another testament to how well designed this unit is.
 
Last edited:
Oct 28, 2017 at 7:30 AM Post #15,127 of 16,329
Anyone know how to shut off the "auto start"?Right when I plug my CIEMs in it will automatically start playing a song. Ive looked for this option and can not find it, this started after one of the recent updates. One other thing happened as well where it plays a song but the one showing is something different in the Onkyo app but if you hit pause and play again on the screen it will play the correct song.
 
Oct 28, 2017 at 2:46 PM Post #15,128 of 16,329
Anyone know how to shut off the "auto start"?Right when I plug my CIEMs in it will automatically start playing a song. Ive looked for this option and can not find it, this started after one of the recent updates. One other thing happened as well where it plays a song but the one showing is something different in the Onkyo app but if you hit pause and play again on the screen it will play the correct song.

Is it the default Onkyo Play Music app that is auto-starting?
 
Oct 28, 2017 at 4:56 PM Post #15,130 of 16,329
That's a good question, I can only assume it is. I have Tidal, UAPP and Onkyo I positive its not Tidal. The song that is playing is not the song when opening the Onkyo app but it sounds like a song from it. I almost never use UAPP.

On my Nexus 5 phone (rooted & running CyanogenMod 13 / Android 6), I had a problem, where if I was listening to Spotify, TuneIn Pro, or UAPP - and pressed Pause, and then pressed Play - sometimes SoundCloud would launch and begin playing.

My DP-X1 is also rooted, and running the last update (Android 5.1.1) from Onkyo.
I have a lot of music playing apps installed, but I don't believe I've had a problem with any of them auto-starting.
Poking around in the settings of UAPP, I don't see an auto-start option, either.
 
Oct 28, 2017 at 5:53 PM Post #15,131 of 16,329
Anyone know how to shut off the "auto start"?Right when I plug my CIEMs in it will automatically start playing a song. Ive looked for this option and can not find it, this started after one of the recent updates. One other thing happened as well where it plays a song but the one showing is something different in the Onkyo app but if you hit pause and play again on the screen it will play the correct song.

There should be an option is each app that has earphone inserted detection. Un-tick the box, it sometimes called Resume xxx.

Mine never auto resume play even I have almost all players installed.
 
Oct 28, 2017 at 6:02 PM Post #15,132 of 16,329
Stepping into two years of ownership for dpx1. I think Onkyo has produced an amazing product. Last night I over-charged it and waked up finding it was dead. Somehow by pressing a few buttons (holding) it woke up again. What a mighty electronic product.

Anyway, I can say know your Android device, it will last for quite some time before it becomes brick again.

I never used my phones after purchased the dpx1. So I guess this music player hobby can last as long as my dpx1 is still working.
 
Oct 31, 2017 at 11:00 AM Post #15,134 of 16,329

Users who are viewing this thread

Back
Top