Onkyo DP-S1 Rubato / Pioneer XDP-30R Private
Feb 9, 2019 at 9:12 AM Post #1,411 of 1,595

MrSlim

Member of the Trade
Joined
Oct 31, 2007
Posts
784
Likes
38
Hi all!

I'm a new happy owner of Onkyo Rubato DP-S1(b).
I haven't played with any settings yet, just transferring my music files onto a 400Gb microsdxc card now.
But I have a couple of initial questions:
1) The player has a balanced 2.5mm output. My mostly used IEMs are Shure SE535 ltd-j. I believe I should buy a balanced cable for them (my current Oyaide HPC-SE has only two cores and cannot be terminated to a balanced jack, I guess).
Are Bispa 2.5mm cables any good? I mean sound/price/durability. Or can anybody recommend a decent but not overpriced balanced cable, please?
2) I have an Oyaide HPC-35R cable (3.5mm mini-jack => 2RCA). If I re-terminate it with a 2.5mm mini-jack, will it make any difference when used with a headphone amp + fullsize headphones (the headphones are not balanced).

Thanks in advance for your replies!

I have this cable https://www.amazon.com/dp/B07F1RH7Z...olid=1W473HGBLSWOP&psc=0&ref_=lv_ov_lig_dp_it ordered for my M300 Planars. They seem to have decent reviews, and are a very good price. I'll be getting them on Monday, so I can give a better opinion of it then.

Re the Oyaide HPC-SE, it looks like it has a separate cable to each connector, which would have 2 conductors in each.. so you might be able to terminate it with a 4 connect 2.5 mm
 
Feb 9, 2019 at 9:57 AM Post #1,412 of 1,595

tmauceri

Head-Fier
Joined
Oct 31, 2013
Posts
58
Likes
21
I have this cable https://www.amazon.com/dp/B07F1RH7Z...olid=1W473HGBLSWOP&psc=0&ref_=lv_ov_lig_dp_it ordered for my M300 Planars. They seem to have decent reviews, and are a very good price. I'll be getting them on Monday, so I can give a better opinion of it then.

Re the Oyaide HPC-SE, it looks like it has a separate cable to each connector, which would have 2 conductors in each.. so you might be able to terminate it with a 4 connect 2.5 mm
I've had good luck with this cable https://www.surfcables.com/products/iem-cables?variant=19474653507 with my Westone ES60's. I have found with the mmcx connectors that I need to use small gold washers or spaces to get get a solid connection to the CIEM's. I have also used FIIO and Dragons(expensive). You can get the gold washes from Moon Audio if you have connection issues.
 
Feb 9, 2019 at 10:50 PM Post #1,413 of 1,595

aqtaket

100+ Head-Fier
Joined
Apr 21, 2008
Posts
121
Likes
14
Mr.Slim, tmauceri, thanks for your replies!

As for the Oyaide HPC-SE, when i unscrewed the mini-jack, it turhed out, there are two single cores and one ground. So I really doubt it might be converted to a balanced cable.
The red cable above is for unbalanced signals, and has two conductors: the wire screen and the single core. The yellow cable is for balanced signals, and therefore requires two central cores in addition to its screen.
It's from here:
https://www.soundonsound.com/sound-advice/audio-cables-wiring
And I found on the Internet, that RCA connections do not work with balanced mode :frowning2:(( So, to hook up my Onkyo to an amp i'll use my regular Oyaide HPC-35R cable (3.5mm mini-jack => 2RCA), not balanced.
But still, what a lovely little gem the Rubato is! I'm loving it!
The volume knob (encoder) is a little loose thought....
 
Mar 31, 2019 at 3:13 AM Post #1,416 of 1,595

Stereomojo

Member of the Trade
Joined
Jul 2, 2016
Posts
50
Likes
20
Help please! I have the pioneer version I was playing music and switch to standalone mode
usic played for about 30 seconds. Then stopped. Pushing buttons Gets no response. If I holding the power button picture of the four battery shows up and then disappears. The deck is fully charged but right now it’s just a break because I can’t get out of standalone mode or any other mode. Does anybody have any ideas how I can get back to actually playing music? This is very frustrating.
 
Apr 4, 2019 at 6:48 PM Post #1,417 of 1,595

aj1911

New Head-Fier
Joined
Nov 28, 2018
Posts
2
Likes
1
Location
Nor-cal
Help please! I have the pioneer version I was playing music and switch to standalone mode
usic played for about 30 seconds. Then stopped. Pushing buttons Gets no response. If I holding the power button picture of the four battery shows up and then disappears. The deck is fully charged but right now it’s just a break because I can’t get out of standalone mode or any other mode. Does anybody have any ideas how I can get back to actually playing music? This is very frustrating.

I am having the same issue with my girlfriends xdp 30r as well, have you figured out how to fix it?
 
Apr 7, 2019 at 2:19 PM Post #1,418 of 1,595

Edric Li

Formerly ThaNRL
Joined
Oct 14, 2014
Posts
1,243
Likes
519
Location
CA, USA
Does the S1A / S1 take dual 400gb / 512gb cards as of now? Does it support OTG? Been reading different things, kinda confusing.
 
Apr 7, 2019 at 4:56 PM Post #1,419 of 1,595

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Posts
508
Likes
297
Location
Edinburgh, Scotland
Does the S1A / S1 take dual 400gb / 512gb cards as of now? Does it support OTG? Been reading different things, kinda confusing.
I have two 512gb cards in mine, it works ok.
 
Apr 7, 2019 at 4:59 PM Post #1,420 of 1,595

Edric Li

Formerly ThaNRL
Joined
Oct 14, 2014
Posts
1,243
Likes
519
Location
CA, USA
I have two 512gb cards in mine, it works ok.

That's awesome! How long does it take to load them every time you insert it? My Sony takes literally forever to load 1 card, and doesn't let me play music until it loads all the metadata. AK on the other hand loads the card in the background and lets you listen via folder view right away. How does DP-S1 deal with this?
 
Apr 7, 2019 at 5:05 PM Post #1,421 of 1,595

peter1480

500+ Head-Fier
Joined
Oct 25, 2016
Posts
508
Likes
297
Location
Edinburgh, Scotland
That's awesome! How long does it take to load them every time you insert it? My Sony takes literally forever to load 1 card, and doesn't let me play music until it loads all the metadata. AK on the other hand loads the card in the background and lets you listen via folder view right away. How does DP-S1 deal with this?
It takes about 3 mins to scan my flac library all with full meta and cover art. I just top the cards up in the player when I add new stuff 'scan newly added' takes about 30secs each time.
 
Apr 7, 2019 at 5:08 PM Post #1,422 of 1,595

Edric Li

Formerly ThaNRL
Joined
Oct 14, 2014
Posts
1,243
Likes
519
Location
CA, USA
It takes about 3 mins to scan my flac library all with full meta and cover art. I just top the cards up in the player when I add new stuff 'scan newly added' takes about 30secs each time.

That's more than good enough. Sony needs to take notes.
 
Apr 23, 2019 at 9:54 PM Post #1,425 of 1,595

ce3eoa

Head-Fier
Joined
May 21, 2004
Posts
89
Likes
59
Location
Santiago, Chile
Hello,
I was read theh thread but did not notice the answer: did the Rubato get back the USB OTG function, to be used as a transport with an external dac?
Yes, both the Rubato and XDP-30R have USB OTG audio out, I use them with the Chord Mojo, and iFi nano iDSD BL
 

Users who are viewing this thread

Top