1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Official Schiit Vali 2 Thread

Discussion in 'Headphone Amps (full-size)' started by inseconds99, Dec 11, 2015.
First
 
Back
125 126 127 128 129 130 131 132 133 134
136 137 138 139 140 141 142 143 144 145
Next
 
Last
  1. bosiemoncrieff
    If you need MQA, you have too much audio nervosa for anything by Schiit. Get your 90k select diamond dac from MSB and hook it up to the orpheus successor and then worry for the next thirty years that maybe your power supply is too noisy
     
    luckybaer and Odin412 like this.
  2. coolcrew23

    Actually love my schiit vali 1 for my headphones. Just hard to get them where i'm from, been wanting to upgrade even just to the vali 2 :frowning2:

    Just find it cool my dragonfly can play mqa and i do think it sounds better than usual. I'm not really an audiophile but heck as long as i hear something better wuhoo to my ears haha!
     
  3. Nanskie
    probably you guys discussed this already but cant find the proper link, but I know im with the best people to get info with my newly purchased Vali 2. after setting up and burning it in almost 24 hrs, I finally plug in my source (LG V20/ CD player) and headphones (sennheiser HD598).
    my question is... how come when I plug in my sennheiser, the sound seems all separated. sounds like toe vocals are I am in a tunnel...echoes and appear or sounds far but the instruments are working fine. then when I plug in my grado sr80e, everything sounds all balanced or proper. what did I do wrong???
     
  4. rnros
    Well, if the Grado is OK then good chance it's not the amp. Check the earcup connections on the Senn and cable connection to amp. Could also be something internal with the Senn. If you have another cable for the Senn, try that also.
     
  5. chef8489
    Well my vali 2 shipped today and will be here tomorrow. Thursday paying for a pair of k7xx from a member and hopefully will be here next week. Untill then i will use my k533 pro. I also ordered a golden lion tube for it and it should be here friday or saturday. This should be a good start for desktop listening with my multibit.
     
    AviP likes this.
  6. JediMa70
    Whatever I tried, replacing the original tube with few different ones, it doesn't sound tubey at atll... :frowning2: I'm planning to replace it
     
  7. Nanskie
    Well, if the Grado is OK then good chance it's not the amp. Check the earcup connections on the Senn and cable connection to amp. Could also be something internal with the Senn. If you have another cable for the Senn, try that also.
    that's what I thought, but I also plugged my sennheiser to my oppo ha2 (forgot to mention) with no issues at all plus its way off, it doesn't sound right unlike when I heard my friend's vali2, so far Schiit did not contact me yet. will send back item in 24hrs if they don't contact me I guess...bummer
     
  8. chef8489
    Thought I would check interest inf I started a vali 2 tube pass and tuibe swap thread. If I got enough interest it would work like this. I would take a list of people interested. I would send an amount of tubes, probably 14 or so and you would keep them and the adapters for 7 days and try them out swapping the then you would pay priority mail and insurance to the next person on the list. and so forth till they came back to me. People could also post tubes they had in the thread and tubes they wanted to try and people could swap tubes. some groups of tubes I would include in the package are so let me know if you would be interested and if so I will get everything ready and start a thread shortly.
    Preliminary Tube List

    6DJ8 Group

    '59 Amperex Bugle Boy ECC88/6DJ8 'D' Getter
    '61 Amperex/Hewlett Packard ECC88/6DJ8 Large 'O' Getter
    '67 Amperex/USA Orange Globe 6DJ8/ECC88
    '69 Siemens 6922/E88CC Silver Shield
    '73 Philips SQ Heerlen 6922/E88CC
    '73 Reflektor 6N23P DPGP ('68 and/or?)
    '74 Reflektor 6N23P SS SWGP
    '75 Voskhod 6N23P Gray Shield Plate Post
    '78/79 ANOD 6N1P-EV
    ?'60's 6N1P Triple Mica Box Plate
    ? 6N5P

    5670 Group
    GE 5670
    '69 or '70 Western Electric 396A
    '75 & '83 or '86 Reflector 6N3P-E

    6SN7 Group
    '50s Sylvania 6SN7GTB
    '50s Allen/Sylvania 6SN7GTB
    ?'50s Raytheon 6SN7GTB
    '58/59 FOTON 6N8S
    '50s MELZ 6N9S

    ? 6CG7
    ? 6SL7
    ? 6C8G
    ? Other Euro E88CC
    ? National 7DJ8
    ? Philips PCC88
    ? 6N26P
     
  9. DomieMic65
    Guys does anyone have ground loop problems with it's Vali 2?
     
  10. chef8489
    Nope no issues with my vali 2
     
  11. RickB
    One of the advantages of the Vali 2 is the two prong wall wart, much less (no?) chance of getting a ground loop.
     
  12. chef8489
    Those with the hd650 or hd6xx are you using high or low gain?
     
  13. RickB
    I'm on low gain. I find that I listen at around 9 o'clock on the volume pot. High gain would be about 7 o'clock if I used it.
     
  14. chef8489
  15. DomieMic65
    So any idea what might be the buzz I get from the amp?
    Regardless of tubes ..
     
First
 
Back
125 126 127 128 129 130 131 132 133 134
136 137 138 139 140 141 142 143 144 145
Next
 
Last

Share This Page