1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Official Ipod Video / Classic 5g+5.5g+6g+6.5g+7g SSD Mod thread

Discussion in 'Portable Source Gear' started by freeze, Aug 12, 2011.
First
 
Back
171 172 173 174 175 176 177 178 179 180
182 183 184 185 186 187 188 189 190 191
Next
 
Last
  1. cmarti
    And the other trouble I had with the Wellcore is that I shipped back both cards to the manufacturer for service and or credit and they never made it to them so now I am out of $712.00 which sucks.
     
    Now I understand people who only buy expensive things from US vendors.
     
  2. DMinor
     
    Man that really sucks. Do you have tracking numbers for the shipping? Normally it shouldn't take that long even with the slowest shipping. I am afraid the items may be stuck somewhere in China due to custom.
     
  3. cmarti
    I tracked both packages and the last info that the USPS site is them is this one
     
    I used the tracking site for China and it doesn't even show like they have made it there. (Very upsetting)
     
     
    Package #1 (Sent USPS Priority Mail)
     
     
    February 18, 2014
    Depart USPS Sort Facility
    LOS ANGELES, CA 90009 

     
    Package #2  (Sent First Class with delivery confirmation service)
     
    February 25, 2014
    Depart USPS Sort Facility
    MIAMI, FL 33112 

     
  4. gav007
    I received a lot of items from the USA to Canada. Sometimes the items get stuck at the sorting facilities and it's due to several reasons. Either they lost the label of the mailing address, the barcode is not readable or one of the workers placed the item into the wrong sorting facility. Cmarti you should contact USPS and see if they can find your items since it's still in their facility.
     
    cmarti likes this.
  5. cmarti
    Thank you gav007,
     
    I called USPS and they opened a claim for both packages and they should call me in the next 48 hours... Will wait and hope they find at least one of them.  I get that one label get's damaged but two is too much coincidence.
     
  6. gav007

    Good to hear, hopefully they find it.
     
  7. DMinor
    For those who are looking for the mSATA to ZIF adapter, this $7.27 may be a good deal if you are not in a rush.
     
    http://www.aliexpress.com/item/mSATA-to-CE-ZIF-mini-SATA-to-ZIF-40pin-Card-50mm-Mini-PCI-E-PCI-E/1649793344.html
     
  8. cmarti
  9. DMinor
     
    Have fun once you get the UHA amp for that transparent and neutral sounding. By the way, Nick (owner of the Leckerton) is developing some amp-only products with some similarity in amp section design for the UHA-6S using no caps for DC blocking. I will sure try one for comparison when available.
     
    You can't go wrong with a rockboxed 480GB capless imod paired with that capless amp. [​IMG]
     
  10. ZorbaTheGreek
    Hey guys
     
    I'm new here and would first like to thank all who contributed to this thread and took the time to make this information available to others.
     
    After reading the whole thing, I decided to mod my iPod video 5.5 80gb by using Tarkan's adapter and a Hama 128GB SDXC card, which seemed to me the most straightforward solution.
     
    This was not the case however. After installing the adapter and formatting the card, I managed to reset the ipod and get itunes to recognise it. The problems started when i began transferring music to the ipod. I first tried loading a whole 80gb in one session and the ipod froze almost immediately, stuck on the "do not disconnect" screen. After a couple of failed attempts i tried to reduce the size of the load and it seems to me that transferring a little under 1gb works most of the time, albeit not always, since i still get stuck on the same screen and have to do a hard reset of the ipod.
     
    I believe i have read about someone encountering a similar problem, but going through the whole thread again sounds like a nightmare to me.
     
    Do you have any idea of what might be happening? Do you think it could be the SD card's fault?
     
    I also tried installing RockBox, but i get the same problem when transferring files to the ipod, among other things (installation was a dreadful process, could not get it done on my Mac, had to borrow a PC from a friend).
     
    Sorry for coming back to perhaps already solved problems, any help would be appreciated!
     
    Greets
     
  11. cmarti
    Yeah I am looking forward to get the UHA-6S amp, just need to wait a couple of months until I can get it. (Already spend too much on CF cards, mSATA and stuff)
     
    I am using the capless 256gb mSATA iPod with the FiiO E7 and Shure SHR840 and boy! This sounds so sweet! Listening to stuff I never heard before on Black Sabbath's 1970's debut album. [​IMG]
     
  12. cmarti
    Try to load the music while on disk mode, that may make a difference.
     
  13. dr408517

    What is the manufacturer and make of the SD card you are using?
     
  14. dr408517
    [quote name="dr408517" url="/t/566780/official-ipod-video-classic-5g-5-5g-6g-6-5g-7g-ssd-mod-thread/2700#post_

    Sorry, i didn't see it is a Hama. Try reformating the card with a AOMEI to fat32 using the following steps. Rebuilb the MBR, remove all partitions, then format the main partition to fat32. You can use the quick format, it will work fine. Eject the card - then put it into the Tarkan and restore. If your SD card will work in the iPod, 90% of the time this rebuild and format will get the system working.
     
  15. cmarti
    I think he is using this card: https://www.hama.com/00114950/hama-sdxc-128gb-class-10-uhs-i-85mb-s
     
First
 
Back
171 172 173 174 175 176 177 178 179 180
182 183 184 185 186 187 188 189 190 191
Next
 
Last

Share This Page