1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New TOL A&K DAP : the AK Ultima SP1000

Discussion in 'Portable Source Gear' started by Toolman, May 15, 2017.
First
 
Back
484 485 486 487 488 489 490 491 492 493
495 496 497 498 499 500 501 502 503 504
Next
 
Last
  1. gazzington
    My sp1000 occasionally restarts itself after I pause a song. Anybody else have that. It's only occasionally so it does not really matter
     
  2. Joel_R
    Justin: 1) Thanks for following up with support for the aspx files with development; 2) I have an old issue that used to occur with my AK240II, that has resurfaced with the SP1000M. I'm running the latest firmware on the SP1000M. I recently decided to upgrade my home router from an Asus RT-AC88U to an Asus RT-AX88U (new Broadcom chipset that supports WiFi 6.) The latest firmware for the RT-AX88U router sets the Protected Management Frames default setting for 2.4GHz to "Capable" whereas previously the setting was "Disabled." When the setting is set to "Capable" (or "Required,") the AK240II, as well as the SP1000M, cannot connect to the 2.4Ghz WiFi network (the player tries over and over to connect, and fails). I also tried the same various settings with the RT-AC88U and had the same results. Some googleing shows that this setting affects Android-based devices with older WiFi drivers and/or chipsets. Has this issue been raised recently by anyone else or has anyone else experienced this issue? Therefore, I'm not sure if this is an issue to pass to development as WiFi networks, such as business or public ones, may have the setting at "Capable". Thank you for your assistance. Kindest Regards, Joel
     
    Last edited: Oct 29, 2019
  3. olddude
    Does this happen at the same song every time, from the same album every time, or is it truly random? And have you tried a hard reset to see if that helps?
     
  4. gazzington
    It appears to be random, but I have many file types on the player. I probably need to strip off some of the extra unrequired files in some of the folders. Yeah I factory reset a week or so back
     
  5. olddude
    Could be a bad tag or a semi-corrupted file. Just spitballing here. Does it happen while playing an album or some other manner of playing?
     
  6. imexdanny
    Sorry for replying to an old post but how is this acceptable for products that cost this much? I just received an SP1000M today and has 2 dead pixels so I'm returning for replacement product. Am I going to have the same issue with the replacement? If so I am DONE with A&K. They are always visible when you know they're there and you expect premium quality when you pay so much. I'm honestly astounded by this lol
     
  7. gazzington
    Usually happens when I pause a song when playing random songs from different folders
     
  8. imexdanny
    What was the result of this? I got an SP1000M today with 2 dead pixels and I see many others having the same problem. I have a replacement device on the way, can I expect the same problem?!
     
  9. olddude
    On both internal and MicroSD?
     
  10. Andricop
    Everything went fine, they didn't replace the device but the screen and it was flawless. Turnaround time was pretty fast (around a week) but too long when you want to play with your new toy.
    My only complain is that I had to pay for express shipping from France to Korea.
     
  11. gazzington
    I think it was just SD card
     
  12. olddude
    Well then. If it is just the card, you could always pull everything off it, reformat it, load it all back on, and see if that helped. Or just live with it. :)
     
  13. Maximiliano Campo
    Can anyone tell me if the Astell & Kern SP1000M is powerful enough to drive the Audeze Planar LCDi4 please?

    Much appreciated in advance.
     
  14. beholdclarity
    SAFETY Concern


    Anyone else ever had the SP1k set ITSELF to line-out ("fix" volume) without even having the Line-Out option enable in the menu?

    This happened to me on two separate occasions now and I'm beginning to worry.
    I sometimes use the line-out option and am very careful to double and triple check each time before I plug something into the output jack.

    Two weeks past, I took out my SP1k and wanted to use it with my IEMs. I checked the volume and it was set to 50. I also checked if I had accidentally left Line-Out enabled in the options -a habit I picked up just to be sure-.
    All was good. I plugged in the IEMs, swiped through some albums and just before I settled for a song, I glanced at the volume setting and it was set to FIX. I was shocked and pulled the plug, which reset the volume to 50.

    I checked the menu and Line-Out was disabled!

    Unsure what had happened, I tried to repeat the error but was unable to. The SP1k performed as it should afterwards and I shook it off as a random glitch.


    However, last week it happened again! And this time, I didn't notice it. After the first event I took EXTRA care to tripple check for line-out before plugging in.
    Everything seemed normal, so I proceeded to play an album and SAW the volume turn itself to FIX. Horrified, I pulled the plug.
    However, there must have been enough time for music to play and potentially damage my ears. But no music had played.
    Either the SP1k somehow realised a mistake or the safeguard in my IEM (Vision Ears apparently has limiters for this case) kicked in and saved me.

    Again, Line-Out was disabled in the menu. I checked right away.

    Did this happen to anyone before?
     
  15. Likeimthere
    Just updated Amazon Music HD on my SP1000M to the latest version. . . still not working. . . ah well. . . :nerd:
     
First
 
Back
484 485 486 487 488 489 490 491 492 493
495 496 497 498 499 500 501 502 503 504
Next
 
Last

Share This Page