New TOL A&K DAP : the AK Ultima SP1000
post-15270052
Post #7,382 of 7,803

S Crowther

100+ Head-Fier
Joined
Apr 18, 2014
Messages
373
Reaction score
65
Location
Hong Kong
Joined
Apr 18, 2014
Location
Hong Kong
Posts
373
Likes
65
Age
71
Really? I don't remember it taking that long. Even in the unboxing videos it took around 11 seconds only from the moment the logo appears to load into the home screen.
-7 seconds from static logo to the logo that start turning and 4 seconds for logo turning into home screen.

For mine it took around 25 seconds from the moment the logo appears to load into the home screen
- 9 seconds from static logo to the logo that start turning, and another 16 seconds for logo turning into home screen.
Mine taked longer then that. Old 240 was the same.
 
     Share This Post       
post-15270055
Post #7,383 of 7,803

CreditingKarma

500+ Head-Fier
Joined
May 6, 2017
Messages
880
Reaction score
592
Location
USA
Joined
May 6, 2017
Location
USA
Posts
880
Likes
592
I tried it but waste if time for me as cannot stream from folders.

You can setup room to use multiple folders as a source. I know that there are issues with mac os Catalina right now that they are working on.
 
     Share This Post       
post-15270081
Post #7,384 of 7,803

mvvRAZ

Headphoneus Supremus
Joined
May 10, 2019
Messages
1,889
Reaction score
1,961
Location
Gotham City (EU)
Joined
May 10, 2019
Location
Gotham City (EU)
Posts
1,889
Likes
1,961
Really? I don't remember it taking that long. Even in the unboxing videos it took around 11 seconds only from the moment the logo appears to load into the home screen.
-7 seconds from static logo to the logo that start turning and 4 seconds for logo turning into home screen.

For mine it took around 25 seconds from the moment the logo appears to load into the home screen
- 9 seconds from static logo to the logo that start turning, and another 16 seconds for logo turning into home screen.
Mine is about the same as yours

I’ve set the automatic power off after 2 hours though which resolved most inconveniences for me
 
     Share This Post       
post-15270185
Post #7,385 of 7,803

TYATYA

500+ Head-Fier
Joined
Mar 6, 2011
Messages
986
Reaction score
297
Location
Center of sound stage
Joined
Mar 6, 2011
Location
Center of sound stage
Posts
986
Likes
297
Is anyone have the Update.hex file for 1.19 or 1.20? appreciate!
I am on 1.20CM
Did you ROOT your unit to browser to .hex ?
I enter folders but no .hex there.
There are txt files config audio and video, samsung exynos cpu perfomance...
Since I used to edit config files on my smartphones, I guess something as I got...
But this is 3.5K dap, I dont touch any thing.
 
     Share This Post       
post-15270242
Post #7,386 of 7,803

Levanter

Headphoneus Supremus
Joined
Jun 14, 2013
Messages
2,549
Reaction score
336
Joined
Jun 14, 2013
Posts
2,549
Likes
336
I thought they timed from the start of pressing the wheel.
Mine taked longer then that. Old 240 was the same.
Mine is about the same as yours

I’ve set the automatic power off after 2 hours though which resolved most inconveniences for me
Really? All of your SP1000/M also take 25-30 seconds to boot into home screen?



and few others I saw total boot time only 11 seconds..
 
     Share This Post       
post-15270257
Post #7,387 of 7,803

twister6

twister6 Reviews
Headphoneus Supremus
Joined
Oct 6, 2013
Messages
11,064
Reaction score
26,809
Joined
Oct 6, 2013
Posts
11,064
Likes
26,809
Considering you are running the latest fw with all the updates, SP1000 and SP2000 take about 20sec to fully boot up, timed from when A appears on the screen after you press the power.

When you are looking at older reviews and YT videos, keep in mind those were probably published before Open APP Service was introduced. In my SP1000 SS/CU review from a year ago I also mentioned about 10-11 second boot up, but it was before Open APP Service. Now, with all the latest fw updates, both SPK and SP2k take twice as long.
 
     Share This Post       
post-15270470
Post #7,388 of 7,803

Levanter

Headphoneus Supremus
Joined
Jun 14, 2013
Messages
2,549
Reaction score
336
Joined
Jun 14, 2013
Posts
2,549
Likes
336
Considering you are running the latest fw with all the updates, SP1000 and SP2000 take about 20sec to fully boot up, timed from when A appears on the screen after you press the power.

When you are looking at older reviews and YT videos, keep in mind those were probably published before Open APP Service was introduced. In my SP1000 SS/CU review from a year ago I also mentioned about 10-11 second boot up, but it was before Open APP Service. Now, with all the latest fw updates, both SPK and SP2k take twice as long.
Ahh ok, that explains it. I was worried something was wrong with mine since after I dropped it, my screen was stuck at the booting logo screen for more than 5 mins. After multiple restarts still the same, stuck at logo and won’t go to home screen. After 1 hour later only i managed to get inside the home screen...
 
     Share This Post       
post-15271190
Post #7,389 of 7,803

ThomasHK

500+ Head-Fier
Joined
Aug 12, 2013
Messages
764
Reaction score
383
Joined
Aug 12, 2013
Posts
764
Likes
383
@JasonNYC do SE100 and SP1000 share the same processor+RAM? I could swear the SP1000 intried in the shop felt a little snappier.
 
     Share This Post       
post-15271374
Post #7,390 of 7,803

heruofan

New Head-Fier
Joined
Feb 11, 2014
Messages
3
Reaction score
0
Joined
Feb 11, 2014
Posts
3
Likes
0
I am on 1.20CM
Did you ROOT your unit to browser to .hex ?
I enter folders but no .hex there.
There are txt files config audio and video, samsung exynos cpu perfomance...
Since I used to edit config files on my smartphones, I guess something as I got...
But this is 3.5K dap, I dont touch any thing.
its a simple way to save the .hex file, just dont confirm the update when the firmware download finishing, go to the root dir to get the update.hex, thats what we want
 
     Share This Post       
post-15271420
Post #7,391 of 7,803

TYATYA

500+ Head-Fier
Joined
Mar 6, 2011
Messages
986
Reaction score
297
Location
Center of sound stage
Joined
Mar 6, 2011
Location
Center of sound stage
Posts
986
Likes
297
its a simple way to save the .hex file, just dont confirm the update when the firmware download finishing, go to the root dir to get the update.hex, thats what we want
You want it?
OK, I can supply link later.
Anyhow I trust on OTA update than side load flashing firmware imagine file by Android recovery mode.

Edit: here link as you need. Use with your own risk!

Edit2. The link was SP1000 verison 1.31
https://drive.google.com/file/d/15mzdS26DNzLyVreVT-JkjHS52GRVjCnP/view?usp=drivesdk
 
Last edited:
     Share This Post       
post-15271919
Post #7,392 of 7,803

olddude

Headphoneus Supremus
Joined
Feb 4, 2013
Messages
4,309
Reaction score
1,898
Location
Southern California
Joined
Feb 4, 2013
Location
Southern California
Posts
4,309
Likes
1,898
     Share This Post       
post-15272353
Post #7,393 of 7,803

olddude

Headphoneus Supremus
Joined
Feb 4, 2013
Messages
4,309
Reaction score
1,898
Location
Southern California
Joined
Feb 4, 2013
Location
Southern California
Posts
4,309
Likes
1,898
Can anyone help me time how long it takes your AK to boot up into the home screen once you press to on? Mine is taking unusually long... nearly 30 seconds the moment I press and hold the button...
21 seconds from when the A appears. I didn't time it from when I pressed the wheel.
 
     Share This Post       
post-15272608
Post #7,395 of 7,803

olddude

Headphoneus Supremus
Joined
Feb 4, 2013
Messages
4,309
Reaction score
1,898
Location
Southern California
Joined
Feb 4, 2013
Location
Southern California
Posts
4,309
Likes
1,898
Are we all speaking of SP1000 only? And I wonder if age of the device factors in, or amount of files contained within it. Still around 20 seconds seems "normal." If considerably longer, maybe try a hard reset to clean things up.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 2, Guests: 6)

Top