1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New TOL A&K DAP : the AK Ultima SP1000

Discussion in 'Portable Source Gear' started by Toolman, May 15, 2017.
First
 
Back
476 477 478 479 480 481 482 483 484 485
487 488 489 490 491 492 493 494 495 496
Next
 
Last
  1. leamingtonspaceman
    Really???

    But A&K list it as one of the apps compatible with the SP1000M Open APP?

    My friend has tried it again and says it seems to be working now but still has the lag occasionally?
     
  2. leamingtonspaceman
    Well... it looks like Amazon Music isn't working on the 1000M.

    My friend has tried it multiple times and says it doesn't work most of the time.

    Pretty poor that A&K advertise this as being compatible with Amazon Music.

    Imagine if I'd bought a player? I'd now be left with a £1500 paperweight.

    Why don't A&K make sure these things work?
     
  3. aaf evo
    because it’s not an AK problem , amazon music is having problems on other DAPs too.
     
  4. leamingtonspaceman
    But if AK advertise their products as compatible with Amazon Music... and they're not, then it is their problem.

    If I'd bought a player and it wasn't doing what it's advertised to do, I'd have sent it back.

    Does Tidal work okay on the 1000M?

    Does it allow offline play of Hi-res and MQA content on the 1000M?
     
  5. beemarman
    Amazon Music does work, but not the newly released Amazon HD. Tidal works perfect on the AK.
     
  6. leamingtonspaceman
    Thank you for the info. I am an Amazon Music HD subscriber so it explains why it doesn't work then.

    Does Tidal on the 1000M allow for offline playback of Hi-res and MQA music?
     
  7. Luisonic
    If I may offer another point of view, a big point of getting a quality player like the spkm, is to get excellent playback into excellent headphones from excellent sources.
    If you’re missing in one of the areas, your not getting all the experience you could. Tidal, Amazon music, Qbuzz, etc. are temporary and not quality enough for regular play.

    Get high resolution formats, dsds, etc with play and headphones being super, and you’ll get your money’s worth. My 2.
     
    leamingtonspaceman likes this.
  8. JasonNYC
    The problem is specific to the processor that we use on the SP1000/SP1000M, SE100 as of the last Amazon Music app update. Other Android-based devices with the same processor are experiencing the same issue with the new version of the Amazon Music app. Up until the latest update, all of our players worked without issue with Amazon Music. Our other players including KANN CUBE, SR15 and ACTIVO CT10 with different processors are not experiencing any issues.

    Unfortunately as the app is developed by Amazon, we have no control over the development or when the bug will be fixed.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
    bidn and leamingtonspaceman like this.
  9. leamingtonspaceman
    Thank you for taking time out to reply.

    Is there a previous version of the Amazon Music app that will work with the 1000M and allow playback of Amazon Music HD?
     
  10. JasonNYC
    The previous version that works does not support HD Music playback.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
    leamingtonspaceman likes this.
  11. hemtmaker
    @Jason, I have a sp1000m. Whenever I play the music for the first time after switching on the player. There is a “pop” sound at the beginning, it doesn’t happen for subsequent songs. Is that normal? Thx
     
  12. JasonNYC
    Are you experiencing the issue with a certain format? FLAC? DSD? Resolution of music? Purchased? Ripped from CD? Music stored on microSD card or internal memory?
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  13. hemtmaker
    I listen to flac and this happens regardless of format and location (card or internal). It happens when playing any songs for the first time after the player is turned on, and I hear the same thing if switch to vlink and player video sometimes. It’s a subtle sound
     
  14. olddude
    Update on Commander One: it's not working with file transfer with Android devices (so, SP1000). They are working on it, but there is no given time for the fix. I was told Version 1.7.4 still works, but am not sure (I've asked) where it can be gotten. More to come?
     
  15. Progisus
    Someone may find this interesting. I've been using the SP1000 in DAC mode now that I have a Pi 4 with quiet usb to feed it. Gives me a bedside high quality end point for Roon .

    NUC(Roon)=>ethernet(copper)=>MBPro/HQPlayer/poly-sinc-xtr=>wifi=>Pi4/DietPi/Signalyst NAA=>usb 3=>SP1000/DAC mode=>tia fourte or legend x
     
First
 
Back
476 477 478 479 480 481 482 483 484 485
487 488 489 490 491 492 493 494 495 496
Next
 
Last

Share This Page