1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New TOL A&K DAP : the AK Ultima SP1000

Discussion in 'Portable Source Gear' started by Toolman, May 15, 2017.
First
 
Back
466 467 468 469 470 471 472 473 474 475
477 478 479 480 481 482 483 484 485 486
Next
 
Last
  1. beemarman
    Ok. It’s not only me then.

    Do you think it can be fixed?
     
  2. JasonNYC
    Not just you. I will speak to our dev team when they are back in the office (it is the middle of the night in Korea). We do have a firmware update for the SP1000, SP1000M and SE100 scheduled for next week that adds V-Link app (YouTube support) and other bug fixes, so it may already be fixed.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  3. Joel_R
    I tried to install the new version of Sound Cloud 2019.03.09 but I receive an error that states that missing components are required that are not installed so it won't run. Anyone else experience the same issue? Thanks.
     
  4. S Crowther
    Will the update include Roon? You said some months ago now that it was 99% ready.
     
  5. JasonNYC
    No update on Roon at the moment.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  6. Vincentaria
    Hi Jason, may I know if this upcoming firmrware update will add default music player for last.fm app scrobbling support? Thanks.
     
  7. Markus Tappeser
    Dear Janson, it's good to hear that an firmware update is on the way. I really hope that this (annoying) bug where, if albums have the same title, only one (strikly speaking the first album which is been copied ) picture for all albums are shown in the album level of the artists + if you go in the album folder all songs are under the same album, for example album name "The Essential". This happen to all albums with the same name (I hope it's understandable).
    And I would be happy if the level below artist don't show the songs under the albums (a next level would be much better), with 2 albums no problem but with 10 or more (not funny anymore) and if the albums would be sort by date of release would help to find an album immensely.

    Thanks for your kind attention

    Markus
     
  8. Andricop
    « And I would be happy if the level below artist don't show the songs under the albums »

    +1
    Fully agree on this one !
     
  9. beemarman
    Hi, Any update on when this would be fixed? Will the new firmware have the fix?
     
  10. yukiorui
    I have been having issues with transferring files to the SP1000 when connected to my Mac and using Commander One v2.2 on OS Mojave. I keep getting what seems to be input/output errors and files don't get copied either from or to the device. Anyone has had a similar experience and found a solution?
     
  11. FidelityCastro
    Just got my SPK SS back from repair and throughly enjoying it after a two-month absence. I’m a fan of balanced, but the Shure KSE 1200 is currently beating out my usual balanced connection IEMs (altho would be great if they could do a balanced one).
    It’s like having a new player again (my interim player was the FiiO, which is a great little player and has a nice balanced out, but not in the same league), so no urgency in testing the SP2K at the moment, for which my wallet has thanked me.
     
  12. olddude
    Reboot you computer if you already haven't. I haven't upgraded my version (still at 1.7xxxxxx), but that is always my first task when I have Mac connectivity issues.

    The company offered me a deal to upgrade, but I just didn't see any reason to spend $50 when the one I have is working well.
     
  13. Pooplow
    Hi, if anyone is interested a buddy of mine is selling his SP1000M Gold. I do not have pics on me right now but can request. They are about 3 months old and used in a smoke free environment indoors and in perfect condition. If anyone is interested please pm me, I will post a sales listing in the near future.
     
  14. Catomon
    Hi just wanna ask does anyone who owns the sp1000 has issues with neutron player?

    When I played songs on it the music will be heavily distorted and chaotic
     
  15. TYATYA
    You are familiar with neutronmp?
    It has Gain and Volume bar. Gain must be zero or in case eqing, should be minus
     
First
 
Back
466 467 468 469 470 471 472 473 474 475
477 478 479 480 481 482 483 484 485 486
Next
 
Last

Share This Page