1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New TOL A&K DAP : the AK Ultima SP1000

Discussion in 'Portable Source Gear' started by Toolman, May 15, 2017.
First
 
Back
454 455 456 457 458 459 460 461 462 463
465 466 467 468 469 470 471 472 473 474
Next
 
Last
  1. yaslam
    No, S/PDIF Conversion set to off.
    Therefore, it is not converted to 16bit by the setting.
    For that reason, it is output in 24bit when playback with AK Connect Renderer.
     
  2. S Crowther
    What about the USB output, does it have the same 16bit issue as S/PDIF?
     
  3. Fafner
    Oddly enough, my SP1000+AMP combo does fast charge with my old Galaxy S6 charger but doesn't with the S10+'s one. Color apart, they're identically specced, go figure.
     
  4. Markus Tappeser
    Hi together,
    something strange happened as I copied new albums. At some albums the preview shows an other cover. Is there an way to solve it?

    Cheers!
     
  5. DavidS11
    Are you sure the album art is set? If album is without artwork, it will show the default artwork.
     
  6. madFloyd
    I've noticed this too. I think there's a bug in the latest firmware.
     
  7. JasonNYC
    It may still be indexing in the background. I would recommend doing a manual media scan to see if that fixes the issue. Settings -> System Reset -> Initialize media scan. If you have playlists set up, make sure the clear playlists box is unchecked. It can take up to 15 minutes to scan and build the database, but usually only takes about 5 minutes.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  8. Markus Tappeser
    I'm sure, but this happened only in the preview (from artist one level down).
    If I have selected a title and it is then played, the correct cover will be displayed.
    Maybe a bug in the last firmware (1.20).

    Cheers!
     
  9. NovaFlyer
    I've had that happen once or twice with both my SR15 and SP1KM, mainly after I haven't used it in a while or made a lot of changes on the SD card. I just run a manual scan as @JasonNYC said and then all is well.
     
  10. TYATYA
    In short : No!
    I paid the app by getting direct link from email. But event that way, the apk is pure and signed with my email acc (google base email of my account). But on SPK there is not ggplay so the app could not compare the sign email of apk and the email acc of device spk.
    I manually input :http:google.play..... and my email address, but no luck!

    Btw, you can simply OFF your wifi on spk before running newtron. It works normally, any time.
     
  11. Fafner
    Still evaluating the different streaming possibilities to use on my SP1000 and to integrate in my home setup with the littlest hassle. Every service seems to have pros and cons.

    I'm pretty much a 100% classical music listener, thus it looks like there would be 2 obvious possibilities, however:

    - IDAGIO is quite good, I could maybe stand its lack of high res content, but the lack of gapless support is totally unacceptable. How can a classical-only streaming service lack such a basic feature? You can't just listen to operas with this thing. No DLNA support, means having to deal with optical/USB cables to send stuff to my home DAC.

    - Primephonic is apparently better: perhaps not as much content, but gapless does work, and it offers high res content, although the app doesn't give you an hint about what kind of content you're streaming. No DLNA. Priced quite a bit lower than Tidal or Qobuz. But well, it doesn't work on the SP1000, even after tricking to get it installed. I might consider it in the future should it ever come.


    Then the choice has to go elsewhere...

    - Spotify, Google, Amazon, ...: not even CD quality, noo way. The lossy nature of 320kbps content is VERY apparent on the SP1000-LCDi4 combo, it can only get worse at home with an SR009.

    - Tidal: it's quite good, but can't really stand that MQA thing, it makes everything so complicated. Yeah, no problems in the SP1000 itself, and I could use the very same player to send out digital signals to my home setup, but I'd prefer some simpler way. BubbleUPNP does support Tidal, but correct me if I'm wrong: it doesn't allow the full MQA quality when used to send stuff to a DLNA renderer. Price is outrageously high in Switzerland compared to other countries, just about 9% short of a Qobuz Sublime+ subscription. That brings me to the last candidate...

    - Qobuz. Seems to be the best and the easiest to integrate in my home setup. No special formats, just plain FLACs, means I can stream with no problems to my home system without having to think about first or second unfolds and such. Costs quite a lot in its Sublime+ incarnation, but at the end not that much more than Tidal's highest offering here in Switzerland. Discounts on high res downloads are nice, while it's true that the starting prices are higher than some others, discounted prices are lower, often to a certain extend. Search capabilities aren't really much suited for the classical genre, but apart from IDAGIO and Primephonic, which ones are? They seem to be a bit better than Tidal's.
    If only they could release a decent Windows app: the current one is a disaster.

    Haven't tried Deezer. Doesn't go past CD quality, can't see any mentions of DLNA support, being it built-in or with some third party app, and posts around seem to point at no gapless, which again would mean noo way.

    Think I'll go the Qobuz way once I finish my trial period. It's the most expensive of the bunch but seems to be the one which best suits me. Anyone using something else?
     
    Last edited: Aug 12, 2019
    bidn likes this.
  12. aklwarrior
    How did you manage to install Neutron apk? It doesn't show up for me in the services to install.
     
  13. TYATYA
    Spoofing apk's signation by using an approved app.
    Goto #6735 post.
    Credit Arizon128
     
    Last edited: Aug 12, 2019
  14. Markus Tappeser
    So, I made a manual scan, but that hasn't solved the problem (indexing completed).
    It looks like a same album name cause this problem. For example, I have some albums renamed to "untitled" (after I changed the name it's fine, but this can't be the solution, right?).
    BTW, this happen at the internal memory and the SD card.

    Cheers!
     
  15. olddude
    Tagging issues cause all sorts of problems. Get a tagging editor (if you don't have one) and put the problem files on your desktop. Check that tagging is correct. Sometimes albums with the same name (say "Live) can create an issue, so add a word/name after to differentiate. An "untitled" album may not even show up as the device doesn't know what to do with it.
     
First
 
Back
454 455 456 457 458 459 460 461 462 463
465 466 467 468 469 470 471 472 473 474
Next
 
Last

Share This Page