1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New Site Platform Bug Reports and Feedback Thread

Discussion in 'Feedback & Bug Reports' started by axelcloris, Apr 26, 2017.
First
 
Back
3 4 5 6 7 8 9 10 11 12
14 15 16 17 18 19 20 21 22 23
Next
 
Last
  1. joe Administrator
    Nuked em.
     
  2. joe Administrator
    And if you guys hadn't noticed, we were able to get user titles back up and running!
     
    Brooko and Stillhart like this.
  3. Hisoundfi Contributor
    Hi Joe,

    Woke up this morning and jumped on, and so far I've had now issues with what I was experiencing last night. I'm wondering if I was running the mobile version on my laptop. Doing so still creates the same issues.

    I'm using my Chromebook with the most recent updates.
     
  4. Hisoundfi Contributor
    Also, still no luck getting to Head-Fi from my phone. It's been hit or miss since the new site has been up.

    I'm also using Chrome for Android.

    I can get there using the App from the Android web store. Is that the official app, or just a link that uses a different browser?

    Thanks for all your hard work @joe
     
  5. Left Channel
    Any chance Tapatalk will start working again? With a current version?
     
  6. AxelCloris Administrator
    We will look into Tapatalk support.
     
    Left Channel likes this.
  7. Left Channel
    I would pay a monthly membership fee for an ad-free version of Head-Fi. Anyone else?
     
  8. AxelCloris Administrator
    We're working on reducing the number of ads for signed in users. Jude goes into a bit more details in his post.
     
  9. joe Administrator
    I'm not sure what app you're talking about. There is no official app for Head-Fi.
     
  10. Left Channel
    It's literally called the "Head-Fi Unofficial App". Rating 2.7 out of 5 stars, because it's just a link.
     
    Last edited: Apr 29, 2017
    Hisoundfi likes this.
  11. Hisoundfi Contributor
    Okay, seems like the desktop site waffles back and forth between mobile and desktop mode, depending on what I click on. The security warnings happen when the site switches over the mobile mode.
     
  12. Stillhart
    For those asking how to do things like find your subscriptions or whatever, check the Tips thread in my sig. It's got a lot of info for some of the more common questions I've been seeing.
     
    Viber likes this.
  13. dweaver
    Getting a certificate error for the site
     
  14. TwinQY
    It looks like I am able to post on this thread now (I am not sure why the reply box did not show up until now), so I will repost what I had originally intended to post in this thread.

    I found a couple of other things that should probably be edited in later.
     
    Last edited: Apr 29, 2017
    wink likes this.
  15. daphen
    It's strange that you decide to update the entire website when it's only like 40% done.
    No mobile at all. (Did you go backwards in time?)
    I can't even access my settings at all to change notifications and such.
    This should have been in beta for another couple of months at least. You shouldn't go live with a site until you have _at the very least_ the same functionality that you're already offering.
    This is a classic case of form over function and I'm sure I'm not the only one who's not appreciating it.
    You've taken away some very core functionality with seemingly no improvements other than some small design changes.

    Sorry for being pissy but I've never seen anything like this before.
     
First
 
Back
3 4 5 6 7 8 9 10 11 12
14 15 16 17 18 19 20 21 22 23
Next
 
Last

Share This Page