New Member Stax Σ & λ pro bias , D2000's to D7200s
post-14477483
Thread Starter
Post #1 of 1

cedmonds

New Head-Fier
Joined
Sep 10, 2018
Messages
1
Reaction score
0
Location
48131
Joined
Sep 10, 2018
Location
48131
Posts
1
Likes
0
I've had a lot of great headphones and earspeakers, I was using a focusrite 2i2 at 24/192k as a dac, Gave that away to a buddy so he could practice vocals now im running an Dac-X6 at 24/192. I decided to make this account after I officially killed the left driver on my D2000's. It was my first pair of audiophile grade headphones. It's lead me to the stax which I love but admittedly don't use enough. They aren't rugged or robust enough to travel to the studio, I pretty much only bust them out to impress women and other musicians, or if i'm having a music movie night with one other person. My favorite is when they hear people talking in the background of beatles recordings for the first time in there lives and there eyes get huge.

So the left driver on my D2000 was intermittent, changed the cable and thought for sure I fixed it, It worked for about 30 seconds before it quit working again. I'm 90% sure questionable headphone amplifiers like a used Rane I purchased for in the studio and used Presonus audiobox are what started the down hill spiral on top of never being treated right, always just throwing them in the gig bag, being dropped and vibrated, and using them in ways they were never intended; like in ear monitors overtop of a live metal band. The first time I was suspicious about the driver I was in the studio and everyone else was wearing Sony MDR-7506s and my left side lost about half the volume. I figured it was either a driver or a cable. No one else was having the problem so I figured it wasn't the Rane headphone amplifier. I got home and tested them and they seemed ok. A few weeks later I was using a presonus audiobox for a bedroom jam session, The left driver on the D2000 was being intermittent. It was acting hard panned right, id take the adapter off plug them in directly to my pc and they'd work, i tried different adapters it came to life for a moment i turned the volume up then I heard a loud pop from the left driver started falling in volume till it went about half volume for a few moments then nothing. I replaced the cable with a brand new cable and both sides came to life for about 30 seconds then the left dropped out. rechecked the wiring, checked continuity through all the cables to connections with the voltmeter everything seems fine. After much grief of losing a beloved friend; that was also a favorite tool for production and breaking new people into audiophile cans, I decided I really needed to bite the bullet and find something. The research began and for my budget a 2nd hand set of D7200's fit the bill. I have my D2000's listed for parts but seriously after being purchased in 2014 for I think around 600$ and used heavily they held up quite well. I didn't baby the headphones they never seen a case. Strangely enough the only time before this anything broke on it, they fell off my desk and broke the gimble which I fixed with a zip tie that lasted the life of the cans. I'm definitely going to try to take better care of these headphones. I'll keep them in the packaging they came in for transportation till I can settle on a carrying case. I'll definitely not be using these overtop of a live band. I half thought about buying a used set of D2000's because I liked the can's so much and i'd have this set as parts but I figured if I could make the jump now to 7200's i might as well.

In terms of the rane headphone amplifier, I liked it cause it was rack mount but its been acting funny. Even though that first time it was only my headphones; last weekend we had a similar issue occur on both a set of Sony MDR-7506 and a set of Audio‑Technica ATH‑M50 at the same time. It sounded like everything was panned hard right when at first it was fine. I cycled the mono stereo button and the problem went away...kinda creepy. Maybe someone bumped it, I didn't really pay attention to weather the button was out or in till after I cycled it. Might be looking for another 6-8 channel headphone amplifier. I'll spend some time on it usually 12-18 hours at a time with breaks during the weekend so if there are problems i'll find out. I literally couldn't afford to lose 2 more sets of cans though the MDR-7506 do appear to be damaged they only transmit mid and high frequency versus the other 2 sets of MDR 7506 which sounded almost as good as my D2000's except in bass response and articulation. I want to say this set of MDR-7506 has been questionable ever since I bought them on ebay used around the same time as the other sets of sony MDR-7506 which I also purchased used. They just never sounded as good as the other ones and I remember when I first got them questioning if they were fake drivers as my initial reaction when I compared them to the other two. So in short I got a few jacked up pieces of equipment I need to eliminate to eliminate variables. Also should note everything is on furman power conditioners
 
Last edited:
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top