New magni 2 uber and Hifiman HE400 sounds bad, what am I doing wrong?
May 13, 2015 at 5:12 PM Thread Starter Post #1 of 3

illitirit

Head-Fier
Joined
Oct 24, 2013
Posts
99
Likes
13
Recently aquired a magni 2 uber and hifiman he400.
 
To my suprise, it sounds WORSE than the headphone output of my sound blaster Z.
 
 
Currently I have it hooked up through the line out of my sound blaster Z card.  I have also tried the headphone port as well with no real change.
 
I have tried switching the high and low gain settings on the back of the magni 2 and again didnt notice anything different.
 
 
There is no bass, and the treble is even harsher.
 
 
Is there something im doing wrong?
 
 
I purchased these cables to connect it with my computer :
 
http://www.amazon.com/gp/product/B002K8A75I/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
 
 
could it be the cables?
 
May 13, 2015 at 5:24 PM Post #2 of 3

Stonez

New Head-Fier
Joined
Oct 7, 2011
Posts
47
Likes
11
I'm pretty clueless, but it could be you're double amping (amping off the board first, then off the Magni) therefore the distortion?  Make sure the Magni is running solo through usb when listening to music and through the sound card solo when gaming.  At least that would be my suggestion.
 
pc music>magni>he 400
 
pc games>SBZ>he 400
 
May 13, 2015 at 6:18 PM Post #3 of 3

illitirit

Head-Fier
Joined
Oct 24, 2013
Posts
99
Likes
13
  I'm pretty clueless, but it could be you're double amping (amping off the board first, then off the Magni) therefore the distortion?  Make sure the Magni is running solo through usb when listening to music and through the sound card solo when gaming.  At least that would be my suggestion.
 
pc music>magni>he 400
 
pc games>SBZ>he 400

hey thanks for your suggestions however i did find the culprit.
 

For some reason, when switching from headphones / speakers on the sound blaster z....the creative software found a way of boosting the line level decibel way up into the upper teens for no reason.  Once I set it to the lowest decibel setting, suddenly the bass just rumbled.
 
Im still unsure whether its better to run the magni 2 in high or low gain mode.  I guess I will let my ears decide.                             
 

Users who are viewing this thread

Top