New E7 problem
post-7636633
Thread Starter
Post #1 of 1

muttley109

New Head-Fier
Joined
Jun 13, 2011
Messages
9
Reaction score
0
Joined
Jun 13, 2011
Posts
9
Likes
0
Hi Guys,
 
I already posted about this in computer audio but thought I'd give it one last go before I give up.
 
I have been using an E7 plugged into my laptop via USB and it has recently decided to stop playing through the right speaker. I have tried it with winamp, vlc and windows media. I've tried uninstalling the driver and reinstalling but still it only plays through the left speaker/headphone.
 
Its definately not the headphone out socket as it plays through both channels fine through both headphone sockets when using it with my mp3 player, well apart from one of the sockets is a bit wobbly and causes static/interference if wobbled.
 
I've played around with all the possible sound settings I can find and still no joy. It was doing this occasionally before but would always eventually go back to playing through both after restarting the computer.It seems this time though it just doesnt want to play ball anymore.
 
Looks like I may have to send it back again :frowning2: The first one I had turned its screen off every time I adjusted the EQ higher than 1. I sent that back and this is the replacement, now I have one channel and one of the headphone outs is a bit wobbly.
 
Any last chance ideas before I send it back?
 
Thanks
 
Ben
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top