1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New: Burson Audio Play Amp/DAC (2W@16Ohm) (op-amp rollers dream)

Discussion in 'Dedicated Source Components' started by ostewart, Sep 20, 2017.
First
 
Back
65 66 67 68 69 70 71 72 73 74
76 77 78 79 80 81
Next
 
Last
  1. Renfield1217
  2. lardyl
    Sorry to necro here, but I've just got a Play from Burson and their USB Audio 2.0 driver fails to install, either automatically or from the Burson download (XMOS-Stereo-USB-Audio-Class2-Driver-3033(v2.26.0)).

    I'm running W7, SP1 on a Precision M4600 with 8Gb ram.

    I've also tried on another W7 laptop and same issue USB Audio 2.0 driver fails to install.

    Any ideas? Can anyone suggest an alternative?

    Ok with a bit more work I can get it to work on a W10 machine with the ASIO driver but not the WASAPI one. I was told to disable ASIO and use WASAPI but can't get them to work. At least the amp works and it's a driver issue I suppose. Two steps forward, one back.....

    Still no joy on any W7 machine all with SP1 and the XMOS drivers all fail to install. X Core USB Audio 2.0 fails to install on any W7 machine I have access to. One shows that the installer is using Windows Update to check for drivers. But still they do not work. Device Manager shows them as broken. Tried to install before and after plugging in the DAC, no joy either way. It does sound nice on the W10 machine though.....
     
    Last edited: Feb 20, 2019
  3. raoultrifan
    Check if https://dl.khadas.com/Firmware/ToneBoard/Driver/ will help you out, but basically the installer and dependencies of XMOS drivers are owned by driver's manufacturer, which is not Burson. Burson only pays for the license and ensures their drivers will only work for Burson devices. If default drivers are not working on your O.S., it might be an O.S. problem perhaps. I wonder if a zero-day installed Win7 will do the same to you.

    XMOS drivers seem to be fully compatible with Win7, per https://www.xmos.com/developer/support/software/uac2/driver-support, but Windows 10 is strongly recommended for audio purposes because it has a different audio stack implemented and a lower USB latency than Windows 7.
     
    lardyl likes this.
  4. Eiffel
    It fails because it's not the driver you need.
    You need the - Xmos-USB-(Win10)-V4.130.zip
     
    lardyl likes this.
  5. raoultrifan
    lardyl likes this.
  6. lardyl
    JRiver error.jpg
    Sorry if I didn't make myself clear. I did use the Burson drivers from their webpage and I did use the win7 drivers for the three win 7 machines (2 laptops and a desktop) that I tried, unsucessfully to get the DAC to work on, and I did use the win 10 drivers to get very partial success on the win 10 machine. It was just that the first laptop used Windows7 to automatically install drivers for the DAC as I wasn't aware of the need for Burson drivers to be pre-installed - no paper manual and my desire to listen to it overcame common sense. Anyway I uninstalled those drivers and went with the correct versions.

    The dac/amp does sound great on my son's Alienware desktop in Win10 BTW, which makes this more frustrating.

    So far I have proved that the DAC works on Win10 with JRiver (with the ASIO driver only not what I have read elsewhere is the correct driver, the WASAPI one!). Is my information correct on this, the correct driver to use is the XMOS-XS1-U8 MFA? Not the USB Audio Device?? Others have suggested disabling the USB Audio Drivers and I've tried that but with no success for the WASAPI drivers in either Foobar or JRiver.

    The DAC doesn't work with Foobar2000 at all - (i) get an error message when I try to use the WASAPI output to the DAC:."Unrecoverable playback error: Unknown error code (0x88890008)" and (ii) when I switch to USB Audio Drivers I see that there is output in (i) foobar, (ii) in the Windows "playback" popup and in (iii) the control panel "settings" popup, just nothing on any headphones from the jack when selecting the the ASIO driver throughout I hear nothing from the headphone jack at all - switching phones and taking the settings back to the internal sound card proves that there is an output at all stages, I'm just not hearing anything!

    JRiver works, as I say with USB Audio Device, but not with XMOS-XS1-U8 MFA, I get an error and suggestion to use the DSP studio to correct the problem (see screenshot). I don't use JRiver so not sure how to tweak that. I don't own JRiver so don't want to have to spend more on this!

    If I can't sort this I'll try to get some support from Burson and deal with it that way. Thanks for your help so far.
     
    Last edited: Feb 21, 2019
  7. raoultrifan
    You are doing something wrong there, USB Audio device is the second DAC from inside PLAY; maybe you can find and read my review for PLAY, I had this explained in there. The second DAC chip is only used for the microphone (actually, it's used only the ADC part from that chip).

    From your screenshot I think you need to choose the correct ASIO or WASAPI or KS device. Also, from ASIO setting you need to pick-up the Burson's XMOS device first.
     
    lardyl likes this.
  8. lardyl
    Thanks, I'll look out your review. :) and look at the posts by "trl" elsewhere :wink:
     
    Last edited: Feb 21, 2019
    raoultrifan likes this.
  9. lardyl
    Baby steps - installing the Foobar ASIO support lets me use Foobar now. Just got to work on the XMOS side to get WASAPI.
    OK I installed the ASIO component/plugin for Foobar and now Foobar works with ASIO on the Win10 machine.

    But I still can't get it or WASAPI to work on WIn7. Installing the ASIO component in Foobar on that machine offers a new output sub menu and the Foobar reports "Unrecoverable playback error: Could not initialize the driver" whenever I try to play using "ASIO: XMOS ASIO USB Audio 2.0 ST 3033" or "DSD:ASIO: USB Audio 2.0 ST 3033" which are the two available options.

    I'll wade through this thread and try to find out what others have done to get this working......
     
    raoultrifan likes this.
  10. raoultrifan
    I never had problem with WASAPI, nor under Win10, nor under Win7. I still think it's from your Foobar or from the WASAPI add-on.

    For DSD you need to follow Foobar/jRiver's recommendations or simply let jRiver to decode DSD files for you by Bistreaming DSD = No.

    Now I'm using the Khadas driver (there's the link in one of my above posts) and it works fine. You may try it, maybe it works for you under Win7 better...who knows...

    BURSON_driver_01.png BURSON_driver_02.png
    BURSON_driver_03.png
     
    lardyl likes this.
  11. Eiffel
    Wasapi should work fine without any Burson Drivers - only using the Microsoft USB Audio from Windows.
    Now, I'm not sure in Windows 7 will install them. I no longer have 7.
    But Burson Drivers Xmos-USB-(Win10)-V4.130.zip are not only for Windows 10. They add support for Windows 10.
    You should try to install them on Windows 7. They should work.
     
    lardyl likes this.
  12. Dżoneł
    It might be confusing but try to install Win8 or Vista drivers as well, for me it solved the problem previously with my PLAY on Windows7 :wink:
     
    lardyl likes this.
  13. lardyl
    For anyone looking for a play at the moment there is an offer on for those who have purchased before - both on the Play and some op-amps:

    Exclusive to existing customers and limited to the next 48 hours, we are offering a Play with V5 at just 299USD inclusive of delivery worldwide. The retail price of this amazing equipment is 409USD. This offer will never be repeated so please don't miss out this opportunity to Play. : )


    A special 20% discount V5 Opamp 48 hours only!
    For 48 hours only, we are offering a 20% discount on our legendary Burson V5 discrete audio opamps!

    For nearly 20 years, we are known for advancing the discrete audio opamp technology, and the V5 is our fifth generation discrete opamp. You can find our V5 opamps from recording studios to PC soundcards, from home audio to car audio. It sounds detailed, dynamic and very accurate. It is the stuff of legend.

    https://mailchi.mp/507c0fcdfbaa/burson-play-v5-special-deal-48-hours-only?e=b1e57754ba

    I'm still working on the drivers - work and football club stuff notwithstanding. Will report when any progress is made :)
     
    Last edited: Feb 22, 2019
  14. lardyl
    Worked like a charm on Win7. Thank you all for your help on this. :)
     
  15. lardyl
    Only problem now is, the volume <mute> function no longer works on the amp. When I pressed the volume button it was muting the sound and making the display flash. This is no longer the case. Think we may have a fault there...... I've put this issue down on the warranty registration form. Let's see what happens.
     
First
 
Back
65 66 67 68 69 70 71 72 73 74
76 77 78 79 80 81
Next
 
Last

Share This Page