Need soundcard with 4x Analog outputs
Mar 23, 2006 at 3:09 PM Thread Starter Post #1 of 21

HiCh

New Head-Fier
Joined
Sep 27, 2005
Posts
48
Likes
0
I'm looking for a new soundcard, currently have the M-Audio Revolution 7.1 and planing to go to a pure stero system as i no longer play games, i'm getting a set of V.A.L M20 MKII booksleeves, a millet hybrid and the AKG701s. So i need a card that has 4 analog outputs so i can connect the speakers and amp at once. I the only card i see is the M-audio Delta 44, the emu 0404 only has 2. Are there any others in around the same price range?

thanks y'all
 
Mar 23, 2006 at 3:27 PM Post #2 of 21

jiiteepee

Headphoneus Supremus
Joined
Apr 5, 2005
Posts
1,599
Likes
62
Quote:

Originally Posted by HiCh
I'm looking for a new soundcard, currently have the M-Audio Revolution 7.1 and planing to go to a pure stero system as i no longer play games, i'm getting a set of V.A.L M20 MKII booksleeves, a millet hybrid and the AKG701s. So i need a card that has 4 analog outputs so i can connect the speakers and amp at once. I the only card i see is the M-audio Delta 44, the emu 0404 only has 2. Are there any others in around the same price range?

thanks y'all



Hmmm.... doesn't revo has 8 analog outputs already (4 x stereo --> needed for 7.1)?

Not sure on settings but if you set speakers to 5.1 - 7.1 you should be able to get 2 - 4 stereo pairs out (surround set OFF?).

You also may need playback-software that supports output channel selection (if you want to output from different sources simultaenously).

jiitee
 
Mar 23, 2006 at 3:35 PM Post #3 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by HiCh
I'm looking for a new soundcard, currently have the M-Audio Revolution 7.1 and planing to go to a pure stero system as i no longer play games, i'm getting a set of V.A.L M20 MKII booksleeves, a millet hybrid and the AKG701s. So i need a card that has 4 analog outputs so i can connect the speakers and amp at once. I the only card i see is the M-audio Delta 44, the emu 0404 only has 2. Are there any others in around the same price range?

thanks y'all



Wholy crap! I'm in the exact same situation. I have an m-audio rev 7.1, and need 4 analogue 3.5 mm 1/8" connections. 3 for my z-5500 logitech 5.1 surround sound speakers (green/black/orange), and one for my hd-595's. I am probably getting an creative x-fi elite pro, and I just hope that the breakout boxes 1/4" port is good enough for my phones (I have heard it's bad), but who knows.
Jilteepee, I tried some of the other ports (not mic or line in), but the one for 7.1, and I didn't get any response for my headphones, so pretty much no. The 5.1 on the other hand works fine because instead of using that port as 7.1, it's an dedicated headphone port. I don't want another m-audio though.
 
Mar 23, 2006 at 3:52 PM Post #4 of 21

jiiteepee

Headphoneus Supremus
Joined
Apr 5, 2005
Posts
1,599
Likes
62
Quote:

Originally Posted by JaGWiRE
Wholy crap! I'm in the exact same situation. I have an m-audio rev 7.1, and need 4 analogue 3.5 mm 1/8" connections. 3 for my z-5500 logitech 5.1 surround sound speakers (green/black/orange), and one for my hd-595's. I am probably getting an creative x-fi elite pro, and I just hope that the breakout boxes 1/4" port is good enough for my phones (I have heard it's bad), but who knows.
Jilteepee, I tried some of the other ports (not mic or line in), but the one for 7.1, and I didn't get any response for my headphones, so pretty much no. The 5.1 on the other hand works fine because instead of using that port as 7.1, it's an dedicated headphone port. I don't want another m-audio though.



Strange, since all jacks should be stereo (as informed on specs). Maybe some settings issue?

couts_revo71_cc779.jpg


jiitee
 
Mar 23, 2006 at 6:39 PM Post #5 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by jiiteepee
Strange, since all jacks should be stereo (as informed on specs). Maybe some settings issue?

couts_revo71_cc779.jpg


jiitee



They made it specifically so it ONLY works with 7.1 speakers, I don't know how, but they did. If you look at the m-audio rev 5.1, they used the exact same ports, but added some better stuff to the card itself, and made the silver port a dedicated headphone port.
 
Mar 23, 2006 at 7:11 PM Post #6 of 21

jiiteepee

Headphoneus Supremus
Joined
Apr 5, 2005
Posts
1,599
Likes
62
By the manuals, the Stereo 2x and 3x (4x) options are missing from revo 7.1 (can be selected on revo 5.1) mixer/speaker -settings.

BTW: How did you test those outputs not getting signal for headphones? --> did you use software that allows you to set output to any output/stereo-pair available (NI TRAKTOR BeatPort Player (freeware), NI TRAKTOR DJ Studio 3 (demo), etc.)?

jiitee
 
Mar 23, 2006 at 7:18 PM Post #7 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by jiiteepee
By the manuals, the Stereo 2x and 3x (4x) options are missing from revo 7.1 (can be selected on revo 5.1) mixer/speaker -settings.

BTW: How did you test those outputs not getting signal for headphones? --> did you use software that allows you to set output to any output/stereo-pair available (NI TRAKTOR BeatPort Player (freeware), NI TRAKTOR DJ Studio 3 (demo), etc.)?

jiitee



Selecting headphones when in the revolution panel, leaving my speakers connected, but if I remember, turned off. Now that my speakers are disconnected, I'm going to try and plug it into the silver port and see if I get any response.
 
Mar 23, 2006 at 7:20 PM Post #8 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Yeah, no response, even with my headphones just plugged into silver. So I guess I need to use the green one, but I think i'm going to get an x-fi elite pro anyway.
 
Mar 23, 2006 at 8:29 PM Post #9 of 21

sgrossklass

Headphoneus Supremus
Joined
Dec 3, 2004
Posts
2,803
Likes
21
The problem here is that normal stereo playback will *always* occur over the front L/R out. When using ASIO one could at least select another channel pair. To get the front signal to other outputs as well, the Prodigy 7.1 drivers have an option of "Clone 4-way from Out 1,2", which as I just verified does indeed clone the main stereo output to the other channel pairs - kinda neat. So it's mainly a driver/software issue.
 
Mar 23, 2006 at 8:36 PM Post #10 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by sgrossklass
The problem here is that normal stereo playback will *always* occur over the front L/R out. When using ASIO one could at least select another channel pair. To get the front signal to other outputs as well, the Prodigy 7.1 drivers have an option of "Clone 4-way from Out 1,2", which as I just verified does indeed clone the main stereo output to the other channel pairs - kinda neat. So it's mainly a driver/software issue.


Hehe, I don't know how I'll work it with the x-fi elite pro. I heard the 1/4" on the breakout box is bad, but I need the 3 1/8" on the card for my 5.1 speaker setup. *Shrug*.

I have a monster iPod splitter, but I fear I'll lose quality if I use it. It would work though because my speakers have a remote to turn them on/off, so I could turn them off when I wanted headphones, and on when I didn't. Although, when it is on, it probably wouldn't output sound just to speakers, so that probably wouldn't work, and I'de still need to manually switch which is a PITA as my computer is under my desk.
 
Mar 23, 2006 at 11:04 PM Post #12 of 21

HiCh

New Head-Fier
Joined
Sep 27, 2005
Posts
48
Likes
0
Quote:

Originally Posted by JaGWiRE
Wholy crap! I'm in the exact same situation. I have an m-audio rev 7.1, and need 4 analogue 3.5 mm 1/8" connections. 3 for my z-5500 logitech 5.1 surround sound speakers (green/black/orange), and one for my hd-595's. I am probably getting an creative x-fi elite pro, and I just hope that the breakout boxes 1/4" port is good enough for my phones (I have heard it's bad), but who knows.
Jilteepee, I tried some of the other ports (not mic or line in), but the one for 7.1, and I didn't get any response for my headphones, so pretty much no. The 5.1 on the other hand works fine because instead of using that port as 7.1, it's an dedicated headphone port. I don't want another m-audio though.



You could try the Onkyo SE-150PCI from Audiocubes. which was what i was originaly planing to get as it as RCA outputs for connection to a headphone amp and also 7.1 3.5mm connects.

And as for the revo 7.1 i dont think there is anyway to get it working unless a headphone jack splitter is used then two 3.5mm to RCA splitter as well which will degrade the sound. Also i have few high quality RCA interconnects which i intend to use, so any other suggestions or the Delta 44 it is.
 
Mar 23, 2006 at 11:38 PM Post #13 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by HiCh
You could try the Onkyo SE-150PCI from Audiocubes. which was what i was originaly planing to get as it as RCA outputs for connection to a headphone amp and also 7.1 3.5mm connects.

And as for the revo 7.1 i dont think there is anyway to get it working unless a headphone jack splitter is used then two 3.5mm to RCA splitter as well which will degrade the sound. Also i have few high quality RCA interconnects which i intend to use, so any other suggestions or the Delta 44 it is.



I think the x-fi pro elite would be the simplest for me though. I don't have an headamp now, and a good quality 1/8" to dual rca which won't lose quality probably will cost me $50 dollars or so.
 
Mar 24, 2006 at 12:01 AM Post #14 of 21

yeeyy

100+ Head-Fier
Joined
Oct 11, 2003
Posts
394
Likes
11
Quote:

Originally Posted by HiCh
I'm looking for a new soundcard, currently have the M-Audio Revolution 7.1 and planing to go to a pure stero system as i no longer play games, i'm getting a set of V.A.L M20 MKII booksleeves, a millet hybrid and the AKG701s. So i need a card that has 4 analog outputs so i can connect the speakers and amp at once. I the only card i see is the M-audio Delta 44, the emu 0404 only has 2. Are there any others in around the same price range?

thanks y'all



EMU 1820m
very_evil_smiley.gif
 
Mar 24, 2006 at 12:16 AM Post #15 of 21

JaGWiRE

Headphoneus Supremus
Joined
Mar 16, 2006
Posts
3,386
Likes
10
Quote:

Originally Posted by yeeyy
EMU 1820m
very_evil_smiley.gif



1820m would work really well actually, but for the price, bleh. The x-fi elite pro does seem like a good option, hehe.
 

Users who are viewing this thread

Top