Need computer help: typing lag
post-1461703
Thread Starter
Post #1 of 6

TenaciousO

1000+ Head-Fier
Joined
Apr 24, 2004
Messages
1,207
Reaction score
11
Joined
Apr 24, 2004
Posts
1,207
Likes
11
Hope you guys/girls can help me. I reformatted my harddrive last week, and ever since then, I've noticed that typing on my laptop seems to lag. It doesn't matter if I'm typing an internet address, chatting on a messenger program, or typing a post on these boards. This usually seems to happen right at the time I start to type, and then I have to wait several seconds for the display to catch up because I lose my place before I can start typing again, and then it's fine for a while until the typing lags briefly again. It's starting to get on my nerves, and I would like to fix this. Anybody have a clue as to the source of the lag?
 
     Share This Post       
post-1461908
Post #2 of 6

mightyacorn

100+ Head-Fier
Joined
Apr 15, 2005
Messages
289
Reaction score
0
Joined
Apr 15, 2005
Posts
289
Likes
0
I assume you have a WinXP system. What was the reason for reformatting the HD? Did you install all the needed drivers?
 
     Share This Post       
post-1461921
Post #3 of 6

dj_mocok

Headphoneus Supremus
Joined
Dec 26, 2003
Messages
5,636
Reaction score
13
Joined
Dec 26, 2003
Posts
5,636
Likes
13
Ah, I had that problem with my very old laptop before.
If I am not mistaken, in my case, it's caused by broken laptop keyboard or something.

Try connecting it to a normal keyboard, and see how it goes.


Although I ended up selling that POS laptop on eBay though.
 
     Share This Post       
post-1461944
Post #4 of 6

Edwood

1/2 hamster, 1/2 Turkish∙ Blueteething
Joined
Nov 11, 2003
Messages
20,230
Reaction score
225
Location
Cage
Joined
Nov 11, 2003
Location
Cage
Posts
20,230
Likes
225
Is it just the typing that's laggy, or anything else?

Check what services are running via Task Manager.
See if your computer is truly idling or not.

-Ed
 
     Share This Post       
post-1461965
Post #5 of 6

wallijonn

Throwin' tantra.
Joined
Oct 15, 2002
Messages
7,242
Reaction score
13
Joined
Oct 15, 2002
Posts
7,242
Likes
13
Did you download the chipset, video, lan, and sound drivers from the OEM website? I'm betting that you didn't, especially the video drivers and chipset drivers.
 
     Share This Post       
post-1462473
Post #6 of 6

TenaciousO

1000+ Head-Fier
Joined
Apr 24, 2004
Messages
1,207
Reaction score
11
Joined
Apr 24, 2004
Posts
1,207
Likes
11
Thanks for the suggestions guys. I think I may have pinpointed the problem to my router or cable connection at my apartment because I brought my laptop to work, and there is no lag at all. I really don't have great technical knowledge of computers so I'm not sure why the router would matter, but all I know is that there is no lag at work.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top