NAD M51 Direct Digital DAC Impressions

Discussion in 'Dedicated Source Components' started by estreeter, Mar 27, 2012.
  1. m8o
    If you have the time you may want to search the patent office. My guess is they patented the process. So if you know the technical implementations of those techniques mentioned, you may be able to draw similarities or differences to how NAD describes they do it in these PWM devices.
     
  2. thomascrown
    Does anyone know the code of the remote? I'm trying to use a universal one but with no success

    Thanks
     
  3. PanzerIV
    Hi guys and everyone who also own a NAD M51, I've got an important question for you! I've been having mine for almost 3 weeks, connected trhough USB on my computer. I've got the XLR to my Rotel's power amp, and thought about using the RCA's output for my headphone so I could quickly switch between the speakers and that in a matter of second without having to unplug cables and swap them everytime.
     
     
    Question:
    Now the weird thing I've noticed... it's that when I connect my 250Ohm headphone "see signature" directly into a small (RCA to Female 3.5mm) adapter directly behind the NAD, I can get pleeeenty enough of volume even if it's only a DAC + Pre-Amp, and that it isn't suppose to have any power-amp section anywhere inside. I do know from the specs that for the RCA the line-level is 2.38v and it's output impedence is 141Ohm. I don't know if my math are then wrong cause I went on a (Ohm Law's Calculator) and with these numbers it gives 0.04W or 40mW only, yet I can confortably listen loud enough around -15dB and the highest I've been able to go is 0dB which was right perfect with a high dynamic "low volume" recording. If you guys wonder, the T90 are 250Ohm at 125dB/V so quite sensitive already.

    So yes, first I did not understand why I had so much power already without an amp, while simply having my headphone connected directly to the NAD, then I've connected it to my (Fiio E12) and my new (Fiio A5) since 2 days ago, kept it on Low Gain, raised the volume knob on it's maximum and the volume was exactly the same let's say at -15dB on the NAD, wether or not I was bypassing my portable amplifier or not. WTF?! O_o
     
    That whole confusion now makes me wonder why the heck would I buy an external desktop headphone amplifier which would be easily 200-350$CAD, just to have the same volume output even on 250Ohm headphones?! I then though that okay no change for the volume but maybe I'd get improved bass, clearer highs, etc... but it wasn't apparent enough to be noticeable by the time I unplug the headphone cord from the amp to connect it directly to the NAD. It's harder to compare when you gotta pause the sound for 5 seconds between each tests but then that means IF there is a difference, it must be insignefiant right? :/
     
    Image.jpg
     
  4. m8o
    Anyone else recently install the M51 driver and encounter a Virus alert by their endpoint protection of the form:

    Filename: uninstall.exe
    Threat name: Trojan.Gen
    Full Path: c:\program files\nad\usbaudiodriver\uninstall.exe

    ____________________________

    ____________________________


    On computers as of
    6/9/2017 at 2:30:37 PM

    Last Used
    6/9/2017 at 2:30:37 PM

    Startup Item
    No

    Launched
    No

    Threat type: Virus. Programs that infect other programs, files, or areas of a computer by inserting themselves or attaching themselves to that medium.


    ____________________________


    uninstall.exe Threat name: Trojan.Gen
    Locate


    Few Users
    Hundreds of users in the Norton Community have used this file.

    Mature
    This file was released 6 months ago.

    High
    This file risk is high.


    ____________________________


    Source: External Media


    ____________________________

    File Actions

    File: c:\program files\nad\usbaudiodriver\ uninstall.exe Blocked
    ____________________________


    File Thumbprint - SHA:
    Not available
    File Thumbprint - MD5:
    Not available
     
  5. rafals
    Has someone tried to use M51 with SOtM SMS-200? I've just bought SMS-200 and can't make it work with my NAD (my SMS-200 works with OPPO without any problems). Both devices have the latest firmware.
     
  6. Vladio
    Hello,

    I am very new to this forum and would want to ask whether anyone still has the 1.39 firmware, as I could not find a single file anywhere.


    Thank you,
    Vladio
     
  7. Seegs108
    I was hoping to find this firmware as well. If anyone has the file could they email it to me at Seegs108@yahoo.com

    Thanks!
     
  8. Vladio
    Hello, you cannot get it over here, reach to nad support on their website, they will get back to you fast.

    Vladio
     
  9. Seegs108
    I sent them a message and their response says otherwise:

    So I'll ask again. Does anyone have version firmware 1.39 they could share with me?

    Thanks
     
  10. VideoVareZ
    Email sent to you!
    Take in mind that only old M51's accept firmware v1.39. Mine does not accept it because is s/n: H48xxxx.
    Personally I think it sound fantastic with firmware v1.50. Could be a mite that v1.39 sound better in old M51's?
    I would like to see someone making a side to side comparisons.

    Best regards
     

Share This Page