My remote hisses!
Apr 27, 2002 at 3:17 AM Thread Starter Post #1 of 5

andrzejpw

May one day invent Bose-cancelling headphones.
Joined
Jun 25, 2001
Posts
6,636
Likes
10
Well, I got a sony e900 at the beginning of this year as a gift. Today, my remote starts hissing! It cuts out when I turn it the plug, etc. Seems like the mids/highs are gone. Anyway, what can I do? Sony phones are closed for the night.

Will they just send me a remote, or will I have to send it all away? I got the player from a friend who bought it in japan(its the world model).

When I plug my ksc35s directly in, no hiss. Remote, hiss.
frown.gif
 
Apr 27, 2002 at 7:39 AM Post #2 of 5

RRX

New Head-Fier
Joined
Jun 22, 2001
Posts
24
Likes
0
Try asking you local sonystore. I'm pretty sure that the warranty would cover most problems.
From experience, when my sony cassette walkman that I got from HK had problems, the sony store repaired it under warranty.

Also read your manual for warranty information.
 
Apr 27, 2002 at 1:38 PM Post #3 of 5

andrzejpw

May one day invent Bose-cancelling headphones.
Joined
Jun 25, 2001
Posts
6,636
Likes
10
lol, I've read them both. I called sony, and as soon as I fax em my reciept, they send me a new one.

Interesting note:

it doesn't happen with mx500s. With the ksc-35s, the sound cuts out only when its in a specific position. Towards me, slightely down.

OTOH, I've tried the 35s in other stuff, including my sharp mt90, a few cd players, etc. No hiss.
 
Apr 29, 2002 at 6:04 AM Post #5 of 5

Mystyler

500+ Head-Fier
Joined
Apr 28, 2002
Posts
657
Likes
0
Most portables with backlight remotes make some hiss, but what you ae describing sounds pretty bad. Just like what has happened to my old Sony PCDP, but it has no remote.

Sounds like build quality to me.
 

Users who are viewing this thread

Top