Monoprice Monolith Liquid Spark - By Alex Cavalli
Mar 11, 2019 at 8:05 PM Post #302 of 549

Shroomalistic

100+ Head-Fier
Joined
Jan 23, 2018
Posts
324
Likes
187
Location
La Quinta
I went from an objective 2 to the spark and it was huge difference. I plan on holding on to mine for a while. It’s got power to run argons and it sounds great. It’s built great, very solid. Well worth the price, should cost more when compared to other amps
 
Mar 11, 2019 at 8:31 PM Post #303 of 549

atomd

Head-Fier
Joined
Dec 14, 2004
Posts
61
Likes
39
Used mine last night and noticed it now has some issues. Static when turning the volume knob and hissing/light static at higher volume levels.....levels I wouldn't have it turned up to . Doesn't seem noticeable at normal levels which is at least good. Not a dealbreaker at this point but not super impressive either.
 
Mar 12, 2019 at 8:21 AM Post #304 of 549

dBel84

Cavalli Tinkerer at large
Joined
Aug 5, 2006
Posts
2,975
Likes
288
Don't assume that you are hearing the amp noise floor. Ground the inputs and repeat. If you don't hear it this time round, the noise is coming from the source.

With that said, if I use sensitive headphones with almost any amp and turn it up to max, there is a low level white noise from the power supply, this is true on power amps too.

Rectifiers switching on and off induce noise into the audio band, smps switching is supersonic but anything that takes AC and converts it to DC will induce some level of noise. We just hope that it is in the micro volt range so as not to impact the obsession of music reproduction.

If this noise originates in the source, it gets amplified, which is why we can sometimes hear it when we crank up the amp beyond normal listening levels.

..dB
 
Mar 12, 2019 at 8:33 AM Post #305 of 549

atomd

Head-Fier
Joined
Dec 14, 2004
Posts
61
Likes
39
It makes this noise when moving the volume pot above say 50% while turning it and then the less noticeable (lower volume) but continuous noise begins when leaving the volume 70% and above. Switching just the amp out to a different amp with everything else the same makes this problem disappear.
 
Last edited:
Mar 20, 2019 at 12:27 AM Post #306 of 549

blackdragon87

Headphoneus Supremus
Joined
Mar 3, 2012
Posts
2,605
Likes
1,752
Location
Vancouver BC
This is hands down one of the best amps I’ve ever heard for enjoyment in any price range. I’ve been listening to this more than my Eddie Current Black window. So many overpriced gear out there like the Chord gear and there’s an absolute banger at £100.

posts like these make me look forward to receiving mine in the next week or so =)
 
Mar 24, 2019 at 6:48 PM Post #308 of 549

runeight

Member of the Trade: Cavalli Audio
Joined
Oct 10, 2002
Posts
2,941
Likes
1,409
Now mine won't even turn on. Only got to use it for a few hours. Not super impressed.

Hi. Just for my own edification, what exactly is it doing? Does the red light not come on when you push in the power button? Or does it turn on but not connect to the headphones?
 
Mar 24, 2019 at 7:41 PM Post #309 of 549

atomd

Head-Fier
Joined
Dec 14, 2004
Posts
61
Likes
39
Hi. Just for my own edification, what exactly is it doing? Does the red light not come on when you push in the power button? Or does it turn on but not connect to the headphones?

Red light doesn't come on. Power supply works properly. It had other problems before it quit though. I mentioned that issue in this thread too. It's under warranty of course but what a pain.
 
Mar 24, 2019 at 8:49 PM Post #310 of 549

runeight

Member of the Trade: Cavalli Audio
Joined
Oct 10, 2002
Posts
2,941
Likes
1,409
Red light doesn't come on. Power supply works properly. It had other problems before it quit though. I mentioned that issue in this thread too. It's under warranty of course but what a pain.

Yeah, that just sounds like a defective unit. So far as I know there have been a few, but not that many of them. It is a pain though. I know. :triportsad:
 
Mar 24, 2019 at 9:32 PM Post #311 of 549

Wildcatsare1

Headphoneus Supremus
Joined
Jan 22, 2014
Posts
6,275
Likes
5,726
Location
Lexington, KY
Yeah, that just sounds like a defective unit. So far as I know there have been a few, but not that many of them. It is a pain though. I know. :triportsad:

Dr. Cavalli, I’ve managed to lose my powe supply, do you know a source for replacement? Thx!
 
Mar 25, 2019 at 12:05 AM Post #313 of 549

Wildcatsare1

Headphoneus Supremus
Joined
Jan 22, 2014
Posts
6,275
Likes
5,726
Location
Lexington, KY
Not in the US that I know about. Maybe MP can put you in touch with US manuf office to get a new one??

Thanks, I’ll contact MP.
 
Mar 28, 2019 at 9:12 PM Post #314 of 549

GearMe

Headphoneus Supremus
Joined
Feb 17, 2013
Posts
3,700
Likes
3,857
FYI -- have been listening to Beyer DT880s using this amp on shuffle; so a wide variety of music...nice!

Not sure what prompted me to do so as I usually listen to Beyers and Senns on OTL amp but glad I did :dt880smile:
 
Mar 31, 2019 at 10:48 AM Post #315 of 549

tim0chan

1000+ Head-Fier
Joined
Sep 28, 2016
Posts
1,439
Likes
756
Just got mine this weekend and I love it already. Drives my hd6xxs well and also iems without problem. Leaving it to burn in this week b4 checking in next weekend
 

Users who are viewing this thread

Top