1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Monoprice Monolith Liquid Spark - By Alex Cavalli

Discussion in 'Headphone Amps (full-size)' started by ufospls2, Apr 4, 2018.
First
 
Back
1 2 3 4 5 6 7 8 9
11 12 13 14 15 16 17 18 19 20
Next
 
Last
  1. Astonish
    Damn that’s weird some people aren’t hearing any buzzing and some are and one member even heard it on a different amp altogether. Makes it hard to tell if it’s a defect or the amp bringing out a flaw in the recording, either way it doesn’t sound good to listen to. I have new rca cables coming tomorrow so will try those. Thanks for the replies all
     
    rayliam80 likes this.
  2. GearMe
    Agreed, nice amp...great value! No noise issues. Haven't tried the pre-outs yet.
     
    sahmen likes this.
  3. sahmen
    I would certainly be interested in hearing about how your Spark and LCv1 head-to-head goes.
     
  4. tim0chan
    @Astonish you should send some to @Hyp0xia
     
  5. Astonish
    Yea, I don't think it works that way. They will charge if you don't send them back
     
  6. DRHamp
    I have just over 50 hours on the Spark, listening primarily through pre outs to Vanatoo Transparent Zero speakers. It has been really clean with no noise, static or buzz. Listened to the Haley Reinhardt track on Tidal and heard no buzz. I've also given it a good listen with my Aeon Flow closed and am very impressed with this $100 amp. Maybe I'm one of the lucky ones, but I'm very happy with the purchase
     
  7. Rattle
    Spark has been flawless for me. It's extremely quiet runs barely warm and seems to go into standby or something with volume down all the way ? It's cool when I come back but warm if I don't turn it down all the way for a couple hours, tried a couple times with same results so it seems like it's in standby or something. Can anyone comment or know for sure ? Not important but cool non the less

    I've had it on about 30 hours since Friday and about 8 hours listening on HD600 and HD6xx. Did some back and forth with Valhalla 2 on Zappa and Fleetwood Mac and it really is amazing for being so little of a footprint.
     
    DRHamp likes this.
  8. fljoe
    Can someone please recommend a DAC to go with this Liquid Spark headphone amp. Need to use it with my Dell XPS15 laptop. Would prefer the DAC somewhere in the $100 range please. Thanks!
     
  9. smallcaps
    Topping D10, Grace SDAC are a couple off the top of my head you can take a look at.
     
    trellus and fljoe like this.
  10. Zachik
    Schiit Modi 3 for $99 is pretty good entry level DAC. The previous generation (Modi 2) was my very first desktop DAC :)
     
    smallcaps likes this.
  11. Odin412
    Another tidbit of info: Yesterday I decided to try my Focal Elear with the new Liquid Spark and to my ears that is a combo that has great synergy.
     
    smallcaps likes this.
  12. Wildcatsare1
    My Spark is still burning in, but it is pitch black, music arising out of the darkness, no buzzing, rattling or sonic garbage. I gave it a go with my Focal Clear, think they may be quite synergistic.
     
    smallcaps likes this.
  13. amnesiac75
    I’m only 3 hours into the liquid spark paired up with schiit uberfrost and the sound so far is the best I’ve heard in this price range I’m sure break in will only make it better even if it’s only getting used to the sound signature. I’ve gone back and forth with high/low gain with my sennheiser hd600 and I’m still not sure which sounds better but I do know that at least for now the schiit Asgard 2 has an edge at higher volume but that’s always the case imo with more expensive amps. I can’t do a direct comparison to the magni or magni 2u since I haven’t owned them in years but I do know the gap between the entry and mid level is much closer with the liquid spark.
     
    Last edited: Oct 16, 2018
    smallcaps likes this.
  14. Hyp0xia
    I'm apparently an idiot. I didn't realize I somehow have two Monoprice accounts, which is why I haven't been receiving a response from Monoprice and also why my purchase wasn't appearing under one of those accounts. To be fair to Monoprice, I'll have to delete some of my comments above. My unit is still defective, but I was able to get my RMA request resolved.
     
    PlantsmanTX, rayliam80 and trellus like this.
  15. trellus
    Thanks for the update, that’s a relief in a way... and I feel your pain, I did the same thing with NewEgg accidentally and couldn’t figure out why my order had vanished until I realized I inadvertently had created two accounts with them.
     
First
 
Back
1 2 3 4 5 6 7 8 9
11 12 13 14 15 16 17 18 19 20
Next
 
Last

Share This Page