Mic not working
Sep 29, 2009 at 7:49 AM Thread Starter Post #1 of 4

hatz87

New Head-Fier
Joined
Sep 29, 2009
Posts
5
Likes
0
Before I get started, I'm just gonna throw this out there. For whatever reason, installing a mic is dumb. I have had to do this at least 3 times over the coarse of 5 years, where I go for help on forums on installing a mic. Each time, it's a new problem. It truly is amazing.

I just bought new headphones, Creative Fatal1ty gaming headphones. They work well, but of coarse the mic doesn't work. I used the CD installation and restarted as told. Then when it didn't work off the bat, I went into the sounds and audio and changed it from realtek to the new option, creative. Still no dice (using windows sound recorder to test). After fumbling around for 30 min with diff options, and checking multiple times over to make sure the volume was up on recording and not muted, I decided to detatch my mic and plug it into the pink voice jack (this headphone is pure usb). The mic is detachable like i said, which is cool. So to test and make sure the mic wasn't defective, I plugged it into the jack and switched back to the realtek settings and tested it. Worked.

So again, I come to the internet for help. If anyone can help me, I'd greatly appreciate it. I can still use my built in voice recorder which is fine, but im royally pissed that it's this complicated to get a damn mic working. FYI, im using win xp media.

Thank you
 
Sep 29, 2009 at 12:44 PM Post #2 of 4

Moontan13

1000+ Head-Fier
Joined
Aug 3, 2008
Posts
1,173
Likes
11
To sum up, your mic doesn't work with the headset connected by USB, but it does work when plugged directly into a mic port?

I had a situation when changing from an analog mic to a USB mic. Anytime I use an analog mic, it disables the USB mic, and I have to re-enable it manually in control panel.

The other thing to try is different USB ports. As old and mature as USB is, there's still buggyness you can run into.
 
Sep 29, 2009 at 11:48 PM Post #3 of 4

hatz87

New Head-Fier
Joined
Sep 29, 2009
Posts
5
Likes
0
Yes this is the first time i've used usb for headphones and mic. Mic does work in the old port. To be honest, i didn't want a usb but that was all they had at best buy.

I have this enabled with the cpanel like i said, and other usb ports dont work.
 

Users who are viewing this thread

Top