M-Audio IE-40: Perfect triple.fi 10 re-brand?
Oct 26, 2008 at 1:03 AM Thread Starter Post #1 of 12

i_don't_know

1000+ Head-Fier
Joined
Oct 4, 2008
Posts
1,091
Likes
11
Oct 26, 2008 at 1:23 AM Post #3 of 12

i_don't_know

1000+ Head-Fier
Joined
Oct 4, 2008
Posts
1,091
Likes
11
I don't get why they'd release two of the same product. I know the two companies are partners, but at least change SOMETHING...
 
Oct 26, 2008 at 2:53 AM Post #4 of 12

ljcii

100+ Head-Fier
Joined
Jun 3, 2008
Posts
450
Likes
10
There's a difference in colour.
 
Oct 26, 2008 at 3:05 AM Post #5 of 12

i_don't_know

1000+ Head-Fier
Joined
Oct 4, 2008
Posts
1,091
Likes
11
Hahaha.
 
Oct 26, 2008 at 3:42 AM Post #6 of 12

crimsonsky

New Head-Fier
Joined
Jan 1, 2007
Posts
11
Likes
0
I have the IE-40's and everything I've read makes me think they are the same as the Triple.fi's. Only the colour is different, although I actually think I like the blue of the Triple.fi's more. I bought mine at Guitar Center for $399, so they're basically the same price as the Triples.
 
Oct 26, 2008 at 4:23 AM Post #7 of 12

ThePandemonium

100+ Head-Fier
Joined
Jul 10, 2008
Posts
198
Likes
11
I would like to know if there is any difference between these. I am going to get the Triple.fi's but I think these look so much better, and I dont want to get them if they sound different.
 
Oct 26, 2008 at 8:09 AM Post #9 of 12

ljcii

100+ Head-Fier
Joined
Jun 3, 2008
Posts
450
Likes
10
Why? If i had the money, i would get the M-audio 40. the colour to me looks so much nicer.
Of course we have different opinions.
 
Jan 15, 2009 at 3:52 PM Post #11 of 12

Dodeca

100+ Head-Fier
Joined
May 26, 2008
Posts
103
Likes
3
I am off to return my third pair of IE-40s in eight months.

1st pair: wire inside the headphone jack came loose, affecting the right ear bud (intermittent static, to intermittent cutouts, to completely dead in the right ear).

2nd pair: connection into one of the buds came loose, and with a little tension, separated the cable from the bud. (in all fairness, i was really rough with this pair.

3rd pair: entire plastic mount came loose from the chrome part when pulling the bud from my ear.

So, I dunno if this is an M-Audio thing, or a UE thing. But it's a f$%king pain in the ass for a $400 product.
 
Jan 15, 2009 at 3:54 PM Post #12 of 12

Bonthouse

1000+ Head-Fier
Joined
Nov 7, 2007
Posts
1,366
Likes
11
I'd buy the M-Audio pair.
The Ultimate Ears customer service sucks hard these days, so it can't get any worse than that
wink.gif
 

Users who are viewing this thread

Top