Lost a small part from the "joint" of Audio-Technica ATH-M50 headphones
Apr 22, 2013 at 12:28 AM Thread Starter Post #1 of 5

chiappa

New Head-Fier
Joined
Apr 22, 2013
Posts
5
Likes
10
I've lost a very small part on my Audio-Technica ATH-M50 that prevents the ear cups from "tilting" outwards, thus keeping them firmly around the ears. It's a bit difficult to explain it, let alone find a word for it in hopes of searching for a replacement part.. This little piece of plastic is located in the "joint part" between the hanger of the ear pads and the headband.
 
I hope my explanation is making sense. Has anyone else lost this before, any chance for a replacement? Will have to see if cleaning my flat yields some results as well.. :wink:
 
Apr 22, 2013 at 12:59 AM Post #2 of 5

chiappa

New Head-Fier
Joined
Apr 22, 2013
Posts
5
Likes
10
I took a picture of the headphones. The left joint still has that small part inside and in the pic the cup is bent outwards as far as it can go. The right one is missing that part and it's extending further than normal.. making it "loose".
 

 
Apr 22, 2013 at 1:32 AM Post #3 of 5

soundeffect

1000+ Head-Fier
Joined
Aug 30, 2010
Posts
1,133
Likes
33
Just make this an excuse for you to upgrade.
very_evil_smiley.gif

 
Okay in all seriousness, I think you have better luck with contacting AT for the parts.
 
Dec 23, 2014 at 1:59 AM Post #4 of 5

chiappa

New Head-Fier
Joined
Apr 22, 2013
Posts
5
Likes
10
I just noticed several private messages asking me if and how I managed to fix the headphones. Since quite a few people have had this problem I would encourage public discussion so that everyone can benefit from it :p
 
What happened in my case, was that the shop I purchased it from tried to get a replacement part for some months without luck. So they just ended up giving me a new pair instead of fixing them. Luckily I was still under warranty.
 
Jan 1, 2015 at 8:53 PM Post #5 of 5

dusiosmarvos

New Head-Fier
Joined
Dec 1, 2009
Posts
32
Likes
10
I have the same problem but unfortunately mine is a few months out of warranty. I emailed Audio Technica to ask about getting the part and was told that the missing piece "is not really a user serviceable part since the entire headband assembly would have to be changed" and that they would charge around $50 for the repair.
 

Users who are viewing this thread

Top