1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Knowledge Zenith (KZ) impressions thread

  1. Adide
    It's about the pic he posted already, zoom in and you'll see the protruding part thinly sculpted to fit the hole in the shell.
    Bravo for the handy work and patience, it's a better mod but imo not entirely required unless you tend to get rough with the phones and put big pressure on that joint.
     
  2. Slater
    FYI, the pic wasn’t originally there when I left my message. He edited his post some time afterwards and added the pic.
     
  3. Adide
    My bad then sry nevermind, time mismatch, I thought you missed that.
    I wasn't sure about it and thought additional post will follow, until I zoomed in and got what he meant.
     
  4. Toastybob
    How did you find out about this? I can't find any other results for that image.
     
  5. ephrank
  6. vector84
    I turned up a variety of sizes on eBay with a search for "neoprene shrink tubing".

    Here's the one I was looking at, but it might be a tight fit to slip it over the connectors.
    https://www.ebay.com/itm/NEOPRENE-4-FEET-1-4-ID-BLACK-HEAT-SHRINK-TUBING-/350258204922

    If you're willing to take the cable apart (like at the Y or something) you could probably use something smaller diameter though.
    Also I did find one on ali in red btw, if ali is your thing... but it's even smaller, not sure it would easily fit over, same search though :wink:
     
    F4yze likes this.
  7. Fox2twenty
    Nice impressions. I love the soundstage on the ZS5s.
    :call_me: :call_me:
     
  8. kokakolia
    So I listened to the ATE some more today. I gotta say that I like them less now. The vocals sound veiled and the sibilance is distracting. It's a shame because I like the fun, punchy bass and warm tonality. I would rate them 2.5/5.

    I can't wait to receive my ZSE and ZS5 later.
     
    Fox2twenty likes this.
  9. VinceHill24
    I'm blessed to know Chinese so it makes communication with them easier. They said it would be available soon but no idea how soon is their soon.
     
    Toastybob and Fox2twenty like this.
  10. Fox2twenty
    I hope they are ready for 11 11.
    :call_me: :call_me:
     
  11. CoiL
    Something must be wrong with Your ATE or they have new drivers again. There can be little veil in vocals sometimes (in a good way imo, like Senn HD600/HD650) but no sibilance.
    I ordered another ATE (5th gen hopefully) and ATR week ago, will post impressions vs. older versions and information about inside components when I receive them.

    Btw, what tips are You using with them and what source?
     
    Last edited: Oct 20, 2017
  12. Lord Rexter
    Yes I have foam tips on my ZS6, ZS5, ES3 and ZST. Here's the link to the foam tips on GB: https://m.gearbest.com/headphone-accessories/pp_631662.html
     
    bsoplinger, Romis and Fox2twenty like this.
  13. tworule
    2017-10-20-PHOTO-00000003.jpg 2017-10-20-PHOTO-00000004.jpg 2017-10-20-PHOTO-00000005.jpg
    ok my zs5 has come. I can confirm it is zs5 v1. there is only one ba visible through the grills. I can post pics if anyone wants. it is the blue one with mic. it came with new packaging (saxophone)

    I use it with fake ali comply t400s. and silver upgrade cable.I am new :) so I cant describe it but as a bass-head, I like it over es3. the bass quantity and punchiness is there. only issue is when I use it with my ak10 amp, I hear crackling sounds especially at around 50 hz. (checking the foobar spectrum). I dont hear those crackling voices without the amp. I tried it with my notebook. anyone can tell why?
     
    Last edited: Oct 20, 2017
    hakuzen likes this.
  14. TJK81
    @Slater, @Adide: Sorry guys. Slater's right. I posted the reply, made a quick shot and edited it to add the photo. Sorry for incovenience.
    Regarding to Adide's post about not being necessary to cut the end how i did it.
    I has two reasons.
    First: Esthetics
    Second: More secured fit.
     
  15. vector84
    Hard to say for sure, but first guess might be something impedance related. If possible, try adding an attenuator of some sort to provide a more reasonable load to the amp - either series resistor (coloring) or voltage divider (non-coloring) attenuators should work to resolve the problem if it's impedance related, though obviously with differing impacts on the sound (series resistance will boost the highs).
     
    tworule likes this.

Share This Page