JDS Labs CmoyBB Distortion
Dec 7, 2013 at 3:30 AM Thread Starter Post #1 of 6

soundslikebliss

Head-Fier
Joined
May 12, 2013
Posts
89
Likes
10
Hi!
 
Just got my first portible dedicated headphone amp to get a little volume boost out of my dt770 80 ohm headphones.  
 
I am playing music from my iphone 5 > cmoy > dt770 80 ohm, and I get horrible distortion with volume above anything louder than without the amp (straight from the iphone).  
 
Is this normal? 
 
The same thing happens on all my other headphones (krk kns8400, ath-m50, dt990 32ohm, beats pro), but they're all low impedance, so I'm not sure if that has anything to do with it.
 
 
 
I will email JDS after this, but I first wanted to see if I am expecting too much from a portable amp?
 
Thanks!
-bliss
 
Dec 7, 2013 at 5:05 AM Post #2 of 6

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,616
Likes
10,522
Location
Mid Johor, Malaysia
Set the iPhone volume to 95% or so, and use the amp to control volume. Make sure to disable any EQ on the iPhone. Also, check the cmoy's battery voltage.
 
Dec 7, 2013 at 1:51 PM Post #3 of 6

soundslikebliss

Head-Fier
Joined
May 12, 2013
Posts
89
Likes
10
  Set the iPhone volume to 95% or so, and use the amp to control volume. Make sure to disable any EQ on the iPhone. Also, check the cmoy's battery voltage.

 
thanks for the reply!
I have put the volume on the iphone at all volumes and used the amp to control, there is no EQ on the iPhone (ew lol).  I'll try a fresh battery, but one would assume JDS would ship his cmoys with fresh batteries, no? 
 
If the battery is not the issue, is it likely that I have a defective unit?
 
 
Thanks!
 
Dec 7, 2013 at 9:19 PM Post #4 of 6

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,616
Likes
10,522
Location
Mid Johor, Malaysia
   
If the battery is not the issue, is it likely that I have a defective unit?
 

 
Can't really say, but it is possible.
 
Oh, also try to push down the opamp into the socket..
 
Dec 10, 2013 at 3:00 PM Post #5 of 6

gelocks

Headphoneus Supremus
Joined
Jun 6, 2011
Posts
4,382
Likes
389
The CmoyBB is not particularly powerful though and the Beyer DT770 is a bit finicky... (i.e. I could drive the Shure SRH940s to ear-bleeding levels, but my Beyers and Denon D5000 actually sounded distorted.). Do you have a dual battery configuration? Or just 1?
 
I love JDSLabs though so I'm pretty sure you'll get a response fairly quick if indeed it is a defect.
 
 
Good luck!
 
Dec 10, 2013 at 10:51 PM Post #6 of 6

drake1612

New Head-Fier
Joined
Mar 18, 2013
Posts
14
Likes
10
I have a ra1 clone, with the similar design with cmoy.

I think the problem is charger or battery. Mine has horrible distortion when uses nearly empty batteries. You should fully charge the batteries and try again. If the distortion still remains, then email JDS for a new unit
 

Users who are viewing this thread

Top