1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Issue with foobar WASAPI playback

  1. ls13coco
    So I've been using foobar for some time, using WASAPI event generally throughout my usage.
    Now, I don't know if it's something I unknowingly did, but this past week I have noticed that playback gives priority to anything but foobar.
    For example, I'll be browsing any old web page or Steam and if a video is simply loading, my music will stop.
    Generally foobar would have priority and I'd have to press stop to let another application produce audio.

    Looking for a fix, thanks!
     
  2. Music Alchemist
    If you're using Windows, right-click the speaker icon, then click your DAC, Properties, Advanced, and check to make sure the exclusive mode options are ticked. If the problem persists, let me know.
     
  3. ls13coco
    Thanks for the reply.

    I have both exclusive options checked, so the issue has been with exclusive mode options on.
    I believe it was after the curators update for win 10, but I can't say that the update is the reason.
     
  4. Music Alchemist
    Yeah, I have no idea what could be causing it, but here are a few other things you can try next.

    Use ASIO instead of WASAPI if your DAC supports it.

    Reinstall the drivers for your DAC, sound card, etc.
     
    ls13coco likes this.

Share This Page