1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

iFi audio xDSD- The Official Thread

First
 
Back
28 29 30 31 32 33 34 35 36 37
39 40 41 42 43 44 45 46 47 48
Next
 
Last
  1. SteveOliver
    Not too much to do in that case, I just leave all the setting as default, enable bit perfect and enjoy the music. :)
     
  2. jsmiller58
    Thanks!! I love my xDSD, and I will simply look forward to loving it even more when UAPP / Tidal are enabled to deliver MQA :). (And yes, I am aware that this may make precisely zero difference to the sound!)

    By the way, should the MQA tracks at least be “upsampled” automatically? I ask because I have another DAC (Topping D50) that also does not support MQA, but the tracks are played as 96Khz, whereas the xDSD shows as 44 or 48...

    By the way, how can I make sure that I have bit perfect set correctly? I think this shows up in a couple of places in settings...
     
  3. SteveOliver
    Is this with the V30 as the source? I'm not sure as I haven't tested MQA out of the V30 into an external DAC, I will have to do some testing, probably tomorrow its a bit late here for me to start messing with this today.

    Try changing a setting that manipulates the sound, for example the EQ settings, if UAPP is outputting bit perfect it will block the change and say "Bit perfect mode!"
     
  4. jsmiller58
    Desktop setup I am referring to is laptop (Win 10) running desktop Tidal app -> Topping D50; the Tidal app shows “Master” for the track, while the D50 says the output is 96Khz

    For reference, for Hi-Fi tracks, the D50 shows 44.1Khz

    When I run the xDSD it is out of my LG v30 connected through USB - Tidal playing through UAPP. The tracks are playing either 48Khz or 44.1Khz according to both the xDSD LED and the UAPP screen on the LG v30. Just was wondering why the LG v30 / xDSD / Tidal / UAPP combo handled these tracks differently than the laptop / Tidal / D50, given that neither of the combinations are supposed to play MQA...

    Hopefully that description makes sense!
     
    Last edited: May 19, 2018
  5. lavii
    Hi everybody, need help / suggestions in deciding between xdsd , idsd micro bl and fiio q5

    I don't not have hard to drive headphone mostly i will be using beyerdynamic t5p second gen and also have ifi ican se

    Please help me with below:

    1 - Considering only section which which is better xdsd , idsd micro bl and fiio q5

    2 - Does xdsd have 2 level value selection (as available in ican se) for xbass and 3d

    3 - If i connect samsung s8 plus to xdsd using Bluetooth, will xdsd work as dac/amp both (do not have much experience for Bluetooth)
     
  6. jsmiller58
    New problem...

    LG v30
    USB Audio Player Pro
    Tidal

    I cannot hear any sound out of the xDSD (yes, I do have volume turned up on the xDSD, yes, I do have headphones plugged in and they are on my head :))

    Any suggestions?
     
  7. tskeng
    How about directly through Tidal App from your LG V30? (Or other music apps). This is to test the USB connection.

    For my case, then I use USB-A to my laptop, I experience the same thing, Tidal is playing but I hear no sound. What I do to resolve is to unplug USB, restart the xDSD and try again.

    I'll open a ticket with iFi support if I can get a consistent failure case.
     
  8. tskeng
    Hello everyone!

    Been using my xDSD for a week or so. Been following this thread and finally decided to sign up for an account to participate.

    Here are some noob questions hoping you fellas can help out.

    1) Can I use a USB 2.0 USB-A to USB-A cable instead of USB 3.0 ones? (Any quality degradation?)
    2) How do you guys burn-in your xDSD?

    :beyersmile:
     
  9. captblaze
    I connect my xDSD to every source I own with all the IEMs and headphones I own listening to the same 100 tracks until I hit a good combo
     
    xkoo likes this.
  10. tskeng
    Like non-stop daily?
    I was thinking of playing pink noise & playlists combi while having the xDSD constantly plugged in.

    I suppose I've got to plug in either an IEM or a pair of headphones? Or it doesn't matter?
     
  11. jsmiller58
    9FEB31F3-674B-432D-AF1A-DC2240F6C79C.JPG 28762DD9-3F86-4046-85A7-334CC0A12872.JPG



    OK, my LG v30 connected via USB to the xDSD and playing Tidal through USB Audio Player Pro combo is acting wonky:

    1. sometimes I get an error message saying “Error starting playback” and other times I get playback but no sound...

    Any ideas / suggestions / clarifying questions?

    2. When I do get things to work, MQA does not show us as MQA (understand that is not supported by Tidal yet). These tracks show up as 48KHz / 24 bit rather than 96KHz / 24 bit which I get with another set up that also does not support MQA (win 10 laptop playing Tidal windows app through Topping D50 DAC).

    I know that the xDSD is playing bit perfect as can be seen by this photo of what happens when I try to use the phone’s volume control (you can also see what is being reported by UAPP)
     
  12. captblaze
    I do not have it playing non stop. I listen during the entire process.
    I assess the sound quality of a device while using a varied array of sources. I have a large IEM / headphone collection at my disposal. I also have 100 tracks that I am certain of their quality that I listen with to make a determination of what combo works best
     
    tskeng likes this.
  13. tskeng
    Incredible! :beerchug:
     
  14. iFi audio
    Yes, that's what we advise should any issues appear.
     
    iFi audio Stay updated on iFi audio at their sponsor page on Head-Fi.
     
    https://www.facebook.com/iFiAudio/ https://twitter.com/ifiaudio https://www.instagram.com/ifiaudio/ https://ifi-audio.com/ info@ifi-audio.com
  15. technobear
    My money's on the cable - specifically the connection at the xDSD end. Some people have had issues with that connection before now (on the iDSD), me included. You could try contact cleaner. I ended up wrapping tape around the plug to get a tighter fit.
     
First
 
Back
28 29 30 31 32 33 34 35 36 37
39 40 41 42 43 44 45 46 47 48
Next
 
Last

Share This Page