If your USB DAC does not work with your Android phone, try this.
post-9192976
Thread Starter
Post #1 of 16

juntom10

100+ Head-Fier
Joined
Sep 21, 2007
Messages
138
Reaction score
15
Joined
Sep 21, 2007
Posts
138
Likes
15
Okay.
 
I recently got HIFImeDIY Sabre DAC to use it with Galaxy Note 2.
 
First time, my set up was like this.
 
Galaxy Note 2 (Using Neutron player or stock player) -> USB OTG cable -> Sabre DAC -> Headphone.
 
It worked without any problem.
 
Few days later, I removed the launcher that I was using, and returned to stock UI (Touch wiz).
 
I tried to listen to music with the dac, and did not work.
 
Music will just fast forwarding without any sound.
 
I was trying to find the problem for hours. (Try it with other otg cable, different app, connected dac to the desktop, rooted the phone etc etc)
 
While I was searching about that problem,  found someones post regarding the same problem (but with fiio e7, not sabre dac).
 
I tried to think what has changed....and I know it doesn't make sense...but I remembered I removed the launcher.
 
So I re installed the launcher that I was using (Launcher 8: https://play.google.com/store/apps/details?id=com.lx.launcher8&hl=en_GB).
 
It is working again.
 
It might or might not work on your phone.
 
But why not try....
 
     Share This Post       
post-9193493
Post #2 of 16

NZtechfreak

Headphoneus Supremus
Joined
Jan 19, 2012
Messages
3,236
Reaction score
615
Joined
Jan 19, 2012
Posts
3,236
Likes
615
Be interested to see if anyone else can replicate this, I cannot really think of any way the launcher could change anything relevant to USB audio.
 
     Share This Post       
post-9204809
Post #3 of 16

Klypso

100+ Head-Fier
Joined
Nov 17, 2012
Messages
225
Reaction score
10
Joined
Nov 17, 2012
Posts
225
Likes
10
Yep i'm agree with NZ, i've try launcher 8 with the sabre and it's the same thing than the stock launcher, do you have an otg helper or an application who interact with the otg juntom ?
 
Edit : Thanks a lot for neutron player, i was looking for a player who can read 24/192 AND IT DID !!
 
     Share This Post       
post-9216603
Post #4 of 16

Klypso

100+ Head-Fier
Joined
Nov 17, 2012
Messages
225
Reaction score
10
Joined
Nov 17, 2012
Posts
225
Likes
10
Ok, found a solution
 
Launch USB audio recorder (don't forget to plug the otg before lauching it) => accept to initialize usb connection => press "menu" button (the only real button, don't know his name) => go to neutron player, select a sound =(If it not direcly working, stay on neutron and plug off/in the otg, then it works !)
 
You can try with other players but neutron is so great ..
 
EDIT : it worked 2 times, and then it say that i've got not enough power .. I give up, now let's try the Leckerton UHA 6S MK2 ! :)
 
     Share This Post       
post-9223391
Post #5 of 16

juntom10

100+ Head-Fier
Joined
Sep 21, 2007
Messages
138
Reaction score
15
Joined
Sep 21, 2007
Posts
138
Likes
15
This is weird...
 
It worked for a while, and didn't work after few days...
 
I was busy so didn't do anything until now.
 
I tried other ROMs(perseus, rootbox, cleanrom, etc), and doesn't work...
 
Since people were saying USB audio recorder pro works, so I bought it...and it is working..but as you know it's not made for playing music... it is very uncomfortable to use.
 
It is very random.
 
First time when I got it, it worked .... after I replaced the launcher and didn't work so I reinstalled the launcher and worked for a while.
 
After few days not working...
 
Tried to find the way to solve the problem...
 
No progress.
 
If it didn't work for the first time, I wouldn't be upset...but it worked...and not working now :frowning2:
 
sad...
 
     Share This Post       
post-9225138
Post #6 of 16

NZtechfreak

Headphoneus Supremus
Joined
Jan 19, 2012
Messages
3,236
Reaction score
615
Joined
Jan 19, 2012
Posts
3,236
Likes
615
As I expected then, unrelated to the Launcher. You might want to ask in the Android devices and USB audio thread for troubleshooting advice (and perhaps get this thread closed by a mod, since it will be attracting viewers who will not be helped).
 
     Share This Post       
post-9226510
Post #7 of 16

juntom10

100+ Head-Fier
Joined
Sep 21, 2007
Messages
138
Reaction score
15
Joined
Sep 21, 2007
Posts
138
Likes
15
Quote:
As I expected then, unrelated to the Launcher. You might want to ask in the Android devices and USB audio thread for troubleshooting advice (and perhaps get this thread closed by a mod, since it will be attracting viewers who will not be helped).
I agree.
 
Some how it is working again..but until someone find the permanent way to fix this problem.... this thread is not informative.
 
     Share This Post       
post-9405315
Post #8 of 16

nuno91

Head-Fier
Joined
Apr 26, 2013
Messages
64
Reaction score
4
Joined
Apr 26, 2013
Posts
64
Likes
4
hi i've just order the same dac hifime like you yesterday for ma note2
do have found an issue to fix the problem with the otg?
my main use is not to use with usb audio recoder pro (i also bought it) but with deezer and why not poweramp
 
thanx
 
     Share This Post       
post-9473757
Post #10 of 16

FrancisChong

New Head-Fier
Joined
May 27, 2013
Messages
1
Reaction score
0
Joined
May 27, 2013
Posts
1
Likes
0
I also facing this problem.
I was so happy I can just plug and play at the first time.
But afterward, the player seem fast forward the song and i cannot hear any sound come out from my head phone.

My setting  Note 2 -> OTG cable -> USB to micro USB-> fiio E10 -> ATH M50s

Much appreciate for someone can help 

 
     Share This Post       
post-9475182
Post #11 of 16

nuno91

Head-Fier
Joined
Apr 26, 2013
Messages
64
Reaction score
4
Joined
Apr 26, 2013
Posts
64
Likes
4
hi unfortunatly i saw the probleme is also on fioo not only sabre dac.
i don't undersatnd why it works one day and nothing after.
 
     Share This Post       
post-9753644
Post #13 of 16

Ari33

100+ Head-Fier
Joined
Mar 22, 2012
Messages
462
Reaction score
37
Joined
Mar 22, 2012
Posts
462
Likes
37
Quote:
Ok, found a solution
 
Launch USB audio recorder (don't forget to plug the otg before lauching it) => accept to initialize usb connection => press "menu" button (the only real button, don't know his name) => go to neutron player, select a sound =(If it not direcly working, stay on neutron and plug off/in the otg, then it works !)
 
You can try with other players but neutron is so great ..
 
EDIT : it worked 2 times, and then it say that i've got not enough power .. I give up, now let's try the Leckerton UHA 6S MK2 ! :)
 
Could it be that the batteries in the player simply do not give enough mA for the DAC after a little use?  
 
I know that with the C&C BH the amp section receives a far greater current with better controlled bass when used while charging the amp through USB cable (or external 5v powerbank with USB) and wondered if this approach might be worth trying for any of you guys who also use an amp?
 
     Share This Post       
post-11229100
Post #15 of 16

Robert777

100+ Head-Fier
Joined
Oct 27, 2014
Messages
358
Reaction score
73
Joined
Oct 27, 2014
Posts
358
Likes
73
Did anyone ever find a solution to this problem?
I am attempting to connect an HRT microstreamer to my Galaxy S4 and I have the same problem.
Other DAC's have worked fine but not this one.
Please help.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top