iBasso DX80 . . impressions and reviews. . and discussion NEW FW: 1.6.0 ** link . . 1st page . . .
Aug 29, 2016 at 3:14 AM Post #5,386 of 6,795

Klonatans

100+ Head-Fier
Joined
May 30, 2014
Posts
396
Likes
61
Just noticed that with FW 1.5.8 my DX80 turns off about a minute. Really fed up with this half baked gadget. Going back to FW 1.5.2 and reflecting on something likely more reliable. The Bit Opus#1 is an option.
 
Aug 29, 2016 at 4:07 AM Post #5,388 of 6,795

Graham Hewitt

New Head-Fier
Joined
Feb 23, 2016
Posts
9
Likes
10
FW 1.5.8 sorting bug.  I have mainly classical and so order is quite important.  Starting from Directory is ok, but it's difficult to find your music quickly.  Starting from Album is a problem.  When will we get a fix?
 
Update: seems to be mainly 3 albums affected.
 
Aug 29, 2016 at 7:55 AM Post #5,392 of 6,795

Klonatans

100+ Head-Fier
Joined
May 30, 2014
Posts
396
Likes
61
  Then this could be the Backlight Off setting which is within the Power Management section I mentioned.


Unfortunately not. This is a bug present in some FWs and absent in another FWs with my DX80. It seems that nobody experienced this glitch in this thread. The gadget just turns off more than a minute instead of less than 10 seconds in case of a normal scenario.
 
Aug 29, 2016 at 1:13 PM Post #5,394 of 6,795

Radix67

New Head-Fier
Joined
Apr 30, 2016
Posts
26
Likes
11
 
Unfortunately not. This is a bug present in some FWs and absent in another FWs with my DX80. It seems that nobody experienced this glitch in this thread. The gadget just turns off more than a minute instead of less than 10 seconds in case of a normal scenario.

If you are talking about the duration that the device takes to shut down: same here.
By my experience, it depends on the number of songs in the current playing list.
The more songs, the more long it takes to stop.
It's not new. Same in 1.5.2.
But better then 1.4.2 (or was it before ?) where it happens when starting the dap :)
 
Aug 29, 2016 at 2:09 PM Post #5,395 of 6,795
Joined
Jan 7, 2015
Posts
2,284
Likes
3,446
Location
ShenZhen, China
 
Unfortunately not. This is a bug present in some FWs and absent in another FWs with my DX80. It seems that nobody experienced this glitch in this thread. The gadget just turns off more than a minute instead of less than 10 seconds in case of a normal scenario.


Have you performed a factory reset after the FW update? I would guess you have. Are you talking about how long the DX80 takes to shut off?
 
iBasso Stay updated on iBasso at their sponsor profile on Head-Fi.
 
http://www.ibasso.com/ paul@ibasso.com
Aug 29, 2016 at 5:55 PM Post #5,396 of 6,795

Homey-b

New Head-Fier
Joined
Aug 11, 2016
Posts
37
Likes
12
Have about 25 hours now on my DX-80.. It sounds pretty good with the Grado SR225e cans. Can't wait to see what is sounds like in another 75 hours of burn in time.. 

 Has anyone found a good case for the unit that has a belt clip? I see the dignis leather cases and they look great but have no belt clip options anywhere (that I can find).. 
Thanks
 
Aug 29, 2016 at 8:25 PM Post #5,397 of 6,795

dennis611

Head-Fier
Joined
Jul 30, 2013
Posts
62
Likes
19
Bought a pre- loved unit of about 8 months old which was left idle for about a month by the previuos owner.
I realised that after 2 full charges, the battery level drops to 90% even without usage.... Currently on 1.5.8.
The batt will also drop by 10% for every hour of usage. Is this normal?
 
Aug 29, 2016 at 10:50 PM Post #5,398 of 6,795

kel77

500+ Head-Fier
Joined
Nov 16, 2015
Posts
692
Likes
420
Bought a pre- loved unit of about 8 months old which was left idle for about a month by the previuos owner.
I realised that after 2 full charges, the battery level drops to 90% even without usage.... Currently on 1.5.8.
The batt will also drop by 10% for every hour of usage. Is this normal?


The battery level should not drop with the unit turned off. Indication of failing battery.
 

Users who are viewing this thread

Top