1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

iBasso DX150. Dual dacs and interchangeable AMPs. **NEW Firmware that supports AMP9! ** New FIRMWARE 1.05 Dec 30.

Discussion in 'Portable Source Gear' started by Paul - iBasso, Mar 9, 2018.
First
 
Back
154 155 156 157 158 159 160 161 162 163
165 166 167 168 169 170 171 172 173 174
Next
 
Last
  1. mBcHc
    [​IMG]

    I encountered the above error message when using AndriodTool adding the Lurker addon for my DX150 with the latest official firmware from iBasso. Can anyone know what's wrong with it? Thanks a lot!
     
  2. Arghavan
    Last edited: Apr 16, 2019
  3. mBcHc
    I do have the latest 1.03.036 firmware Onboard but it seems to be not working for me.
     
  4. jamato8 Contributor
    Have you tried reloading the firmware and then doing a factory reset?
     
  5. mBcHc
    I did after flashing the firmware I even wiped cache too
     
  6. mBcHc
    Tried to reflash the latest firmware and do a factory reset on it. Same problem. Nothing changed... Well but the system seems to be faster for me, so currently I'm still happy on theirs official firmware.
     
  7. TAsme
    Guys i guess noone has news on the AMP9, am i right? I just bought the device because of that :-/
     
  8. Arghavan
    EDIT: Paul confirmed it right here!
     
    Last edited: Apr 18, 2019
  9. Paul - iBasso
    The AMP9 is real. It is currently being worked on and will arrive very soon.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
  10. javre76
    Count me in, waiting for it as well.
     
  11. Zeo-Gold92
    I have a question to ask anyone who knows, I notice some low level background hiss while using the it01 iems with my ibasso dx150. At first I wasn't sure of what I heard. I wondered if the ifi iematch does well with the it01 and dx150 to remove the hiss. Also another thing, when I power down my unit I see a pop up flash on my screen but its too soon to tell what it is, I think it might be to do with some error message in regards to the mango player. Has anyone else ever had this? I haven't had any issues so far but I dunno what this might be.
     
  12. Dobrescu George

    Ooooh, awesome!

    I love the fact that iBasso is still working on AMP modules for the DAP series!
     
    bahamot likes this.
  13. audio123
    Arghavan likes this.
  14. Zeo-Gold92
    I've started to encounter an issue. So when I press the button to go in and out of screen lock it doesn't light up to my screen, it's just black until I hit it a couple more times. I thought it was because the space on the system was low and it was happening because of that. Now I'm not so sure. Anyone know anything about this?
     
  15. Paul - iBasso
    Please try a factory reset. If that doesn't help you can reinstall the current firmware if you are on Android 8.1 and then doing a factory reset.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
First
 
Back
154 155 156 157 158 159 160 161 162 163
165 166 167 168 169 170 171 172 173 174
Next
 
Last

Share This Page