1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

iBasso DX150. Dual dacs and interchangeable AMPs. **NEW Firmware that supports AMP9! ** New FIRMWARE 1.05 Dec 30.

Discussion in 'Portable Source Gear' started by Paul - iBasso, Mar 9, 2018.
First
 
Back
146 147 148 149 150 151 152 153 154 155
157 158 159 160 161 162 163 164 165 166
Next
 
Last
  1. leo5111
    i set as portable
     
  2. leo5111
  3. Arghavan
  4. leo5111
    ok im on windows 10 what driver do i install? it shows to install driver but i see 7 and 8 no 10
     
  5. leo5111
    nevermind found that but while im waiting for it to charge im checking so what driver do i use for 10? the win 8 or what?
     
    Last edited: Mar 21, 2019
  6. leo5111
    how so i get the dx150 into bootloader mode? this has a wheel for volume up unlike the dx80 instructions this has no volume up button
     
  7. jamato8 Contributor
    You use the driver on the site. It works for 10 also. Are you going to Android 8.1? The driver and instructions are in the download.
     
  8. leo5111
    volume for line out set at 150? what is mango mode?
     
    Last edited: Mar 21, 2019
  9. Bookbear
    A serious shout out to Chaz1952 of this forum for all his patient assistance these past two days in helping me get my DX150 set up with 8.1 (Oreo). Prompt and accurate help, MUCH appreciated!
     
  10. pranavtripathi
    I received the DX150 today and tried to update to Oreo 8.1 using the batch tool method mentioned on the first page of the headfi thread. My DX150 does not restart after I press on the Run button and the firm ware is installed through batch tool. If I manually press the power button then the screen displays that failed to mount image and it gets stuck on the iBasso Audio logo and nothing seems to happen. Any suggestions?
     
  11. TBomb06
    I *think* you have to use the linked file on the first post (2.9.250) with the batch tool, and then you can load the latest release from iBasso on your SD card and update it that way. I forget exactly, but I remember having a time getting it to work myself, but finally got it figured out :)
     
  12. pranavtripathi
    I have tried all the methods actually. Tried local updater, and then Batch Tool as well. Neither of them are working. The error is always the same: failed to mount /mnt/external_sd
     
  13. TBomb06
    Hmm. I also recall that it took a substantial amount of time for it to boot up afterwards, it was on the iBasso logo with the three dots moving for quite a while. Does it ever enter the Android environment at all?
     
  14. pranavtripathi
    It does stay on the logo for a few minutes, so I reset the device each time.
     
  15. TBomb06
    Try waiting longer and see if it will load Android. I had to wait way longer than I thought it would take.
     
First
 
Back
146 147 148 149 150 151 152 153 154 155
157 158 159 160 161 162 163 164 165 166
Next
 
Last

Share This Page