Hysolid
post-14688964
Post #16 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
I can get it work no problem. But there are 2 issues with HYSOLID.

It sounds amazing and way better than Foobar and other players. SQ is not the issue.

1. It never finds ASIO options that arent USB. I had 3 Asio Options for it to choose from: Behringer USB asio, M-audio sound card and a Lynx soundcard.
I know it says something about soundcards but the good ones support ASIO. Like an ASIO driver is an ASIO driver right? Why just USB asio? Sure it gives a WASAPI option for those cards but is there a way to make it think the ASIO driver is a USB ASIO driver? The JPLAY thread seems to indicate they can get it to see JPLAY so why not a soundcard?? And before I get the "its 2018, USB is better soundcards suck" lecture, the Lynx is a great DAC and just works and puts out a balanced signal. Its hard to find a good usb dac especially with balanced outs and analog vc for $399. 2ndly I am upgrading the Lynx (i think) in favor of the Dante network dac...specifically the focusrite am2. There is a "virtual soundcard" ASIO driver and I am hoping to use that. I should have the AM2 next week but would like to get the Lynx working before then.

2. It never seems to find tracks on a NAS. The FAQ mentions something about drive letters but my MYCLOUD doesnt show up with drive letters. Any ideas? Thanks!
@hamachan
Ok. I solved #2. It was just a matter of TYPING in the location using the format it wants. Yeah. One down
 
     Share This Post       
post-14690880
Post #17 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
Ok. I solved #2. It was just a matter of TYPING in the location using the format it wants. Yeah. One down
Well I its kind of fixed. On the desktop running Windows 7 typing in the location of the drive worked. but on the Surface 3 running Windows 10, it didnt work. Same Nas drive on the same network and it doesnt work on windoze 10. What gives? Is networking different on windows 10?
 
     Share This Post       
post-14691536
Post #18 of 25

hamachan

100+ Head-Fier
Joined
Jan 14, 2016
Messages
109
Reaction score
47
Joined
Jan 14, 2016
Posts
109
Likes
47
I can get it work no problem. But there are 2 issues with HYSOLID.

It sounds amazing and way better than Foobar and other players. SQ is not the issue.

1. It never finds ASIO options that arent USB. I had 3 Asio Options for it to choose from: Behringer USB asio, M-audio sound card and a Lynx soundcard.
I know it says something about soundcards but the good ones support ASIO. Like an ASIO driver is an ASIO driver right? Why just USB asio? Sure it gives a WASAPI option for those cards but is there a way to make it think the ASIO driver is a USB ASIO driver? The JPLAY thread seems to indicate they can get it to see JPLAY so why not a soundcard?? And before I get the "its 2018, USB is better soundcards suck" lecture, the Lynx is a great DAC and just works and puts out a balanced signal. Its hard to find a good usb dac especially with balanced outs and analog vc for $399. 2ndly I am upgrading the Lynx (i think) in favor of the Dante network dac...specifically the focusrite am2. There is a "virtual soundcard" ASIO driver and I am hoping to use that. I should have the AM2 next week but would like to get the Lynx working before then.

2. It never seems to find tracks on a NAS. The FAQ mentions something about drive letters but my MYCLOUD doesnt show up with drive letters. Any ideas? Thanks!
@hamachan
For the first question, honestly I cannot answer since I do not have enough knowledge about your issue. But I can say that I installed only one ASIO driver to my PC dedicated for Hysolid and works fine.
 
     Share This Post       
post-14691941
Post #19 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
For the first question, honestly I cannot answer since I do not have enough knowledge about your issue. But I can say that I installed only one ASIO driver to my PC dedicated for Hysolid and works fine.
Was it USB?
It finds all kind of WASAPI options but the only ASIO it finds is USB, with the exception of the JPLAY ASIO driver, which doesnt seem to work at all.

Thanks for getting back to me.

Any idea on the 2nd issue? It finds the NAS on the windows 7 pc but not the windows 10 Tablet
 
     Share This Post       
post-14692419
Post #20 of 25

hamachan

100+ Head-Fier
Joined
Jan 14, 2016
Messages
109
Reaction score
47
Joined
Jan 14, 2016
Posts
109
Likes
47
Was it USB?
It finds all kind of WASAPI options but the only ASIO it finds is USB, with the exception of the JPLAY ASIO driver, which doesnt seem to work at all.

Thanks for getting back to me.

Any idea on the 2nd issue? It finds the NAS on the windows 7 pc but not the windows 10 Tablet
Yes via USB. I am using iFi audio's micro iDAC2. Regarding 2nd issue, I gave up using NAS but someone else (I read on the blog) tried and succeeded. He said guest access of the NAS directory must be available. Another guy set up windows task to see normal NAS folders (on windows 10) but he did not mention how to do.
 
     Share This Post       
post-14693690
Post #21 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
Yes via USB. I am using iFi audio's micro iDAC2. Regarding 2nd issue, I gave up using NAS but someone else (I read on the blog) tried and succeeded. He said guest access of the NAS directory must be available. Another guy set up windows task to see normal NAS folders (on windows 10) but he did not mention how to do.
Thanks!

Its weird that one computer can find it and the other cant.
 
     Share This Post       
post-14694772
Post #22 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
Yes via USB. I am using iFi audio's micro iDAC2. Regarding 2nd issue, I gave up using NAS but someone else (I read on the blog) tried and succeeded. He said guest access of the NAS directory must be available. Another guy set up windows task to see normal NAS folders (on windows 10) but he did not mention how to do.
Well I had partial success. I received my Focusrite AM2 today and HYSOLID did see and play to the Dante Virtual Soundcard ASIO driver. No issues there. Will see if it is the same on the Surface. Still need to sort the nas but thanks for the help. Sounds awesome btw. $399 and that thing rocks. You get a network DAC, a preamp and a headphone amp! Super clean but polite about it. I could hear midrange details I don't recall before. More like breathing and lips. Pretty cool.
 
Last edited:
     Share This Post       
post-14694793
Post #23 of 25

hamachan

100+ Head-Fier
Joined
Jan 14, 2016
Messages
109
Reaction score
47
Joined
Jan 14, 2016
Posts
109
Likes
47
Well I had partial success. I received my Focusrite AM2 today and HYSOLID did see and play to the Dante Virtual Soundcard ASIO driver. No issues there. Will see if it is the same on the Surface. Still need to sort the nas but thanks for the help. Sounds awesome btw. $399 and that thing rocks. Super clean but polite about it. I could hear midrange details I don't recall before. More like breathing and lips. Pretty cool.
Great to hear about it :) I like Hysolid's super clean sound and it is the best PC player for me so far.
 
     Share This Post       
  • Like
Reactions: Dawnrazor
post-14696857
Post #24 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
Great to hear about it :) I like Hysolid's super clean sound and it is the best PC player for me so far.
Yeah it sounds really good. The decay and rhythm I think separates it. And the detail...not bright or anything just there. Hard to describe.

Fwiw I was able to get the HYSOLID service on the computer to turn green when putting in the NAS location. I got excited because the usually means it will find the files. No joy though on the iphone app. It did see the computer but everything was just blank. That is pretty frustrating. The Surface doesnt have enough space for the whole collection so I need to figure it out or see if a usb drive will work.

Thanks again for helping.
 
     Share This Post       
post-14704837
Post #25 of 25

Dawnrazor

100+ Head-Fier
Joined
Dec 22, 2017
Messages
490
Reaction score
112
Location
FLorida
Joined
Dec 22, 2017
Location
FLorida
Posts
490
Likes
112
Bought a USB enclosure for the harddrive and Hysolid sees it and plays from it and works really well with the Focusrite AM2. The sound is amazing. Hysolid, the AM2 and the Behringer are all super clean and it all adds up to really hearing into the recording but retaining all the warmth decay and TIMING. Sure some recordings suck but overall its the best sound I have heard....
 
     Share This Post       
  • Like
Reactions: hamachan

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top