Hugo TT 2 by Chord Electronics - The Official Thread
Jan 10, 2022 at 9:43 AM Post #15,511 of 16,350

CaptainFantastic

Headphoneus Supremus
Joined
Sep 25, 2018
Posts
1,984
Likes
2,465
Location
on a higher plane
You could try disabling undesirable frequencies in the ‘supported formats ‘ tab

Yes, I have this. But does it mean that the Advanced tab limits everything to 44.1k?

Capture.JPG
 
Jan 10, 2022 at 9:45 AM Post #15,512 of 16,350

Nisachar

Head-Fier
Joined
Mar 10, 2020
Posts
89
Likes
38
Location
Mumbai
Jan 10, 2022 at 6:02 PM Post #15,513 of 16,350

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Posts
12,058
Likes
7,735
Location
The West Coast, Canada
You could try disabling undesirable frequencies in the ‘supported formats ‘ tab.
Also I think windows will switch to 48kHz when playing video. The TT2 does default to 44.1

Problem is : Apple lossless goes upto 24bit 192 kHz. In which case, again let Windows output 44.1 kHz ?
The TT2 doesn’t default to anything, it just plays the sampling rate it is given. Clarifying in case someone thinks they can adjust this on the TT2.
 
Jan 10, 2022 at 6:50 PM Post #15,514 of 16,350

Nisachar

Head-Fier
Joined
Mar 10, 2020
Posts
89
Likes
38
Location
Mumbai
The TT2 doesn’t default to anything, it just plays the sampling rate it is given. Clarifying in case someone thinks they can adjust this on the TT2.
So why does it turn red ( 44.1 kHz) when on the mac, the apple lossless files are higher than 44.1 kHz (with no way to choose the sample rate except set the Highest possible download/Playback option in the Apple Music app)?
 
Jan 10, 2022 at 7:13 PM Post #15,515 of 16,350

ra990

Headphoneus Supremus
Joined
Jun 13, 2017
Posts
1,819
Likes
2,731
Location
Virginia, USA
This has to do with the software you are using. On Windows, ensure that your audio application is using ASIO or WASAPI exclusive mode. That will send bit perfect audio to the TT2 and handle sample rate switching.
 
Jan 11, 2022 at 1:39 AM Post #15,516 of 16,350

musickid

Headphoneus Supremus
Joined
Sep 9, 2016
Posts
4,156
Likes
2,136
Location
U.K.
In 2016 when i started this for real i thought the sample rate chosen in mac settings determined the sample rate the dac internally operated at. I didn't yet know that upsampling occurs in some dacs. Oh dear....
 
Last edited:
Jan 11, 2022 at 1:39 AM Post #15,517 of 16,350

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Posts
12,058
Likes
7,735
Location
The West Coast, Canada
So why does it turn red ( 44.1 kHz) when on the mac, the apple lossless files are higher than 44.1 kHz (with no way to choose the sample rate except set the Highest possible download/Playback option in the Apple Music app)?
Probably the midi audio controller on the mac is set to 44.1, or apple music is not set to hi-rez.
 
Jan 11, 2022 at 4:33 AM Post #15,518 of 16,350

Nisachar

Head-Fier
Joined
Mar 10, 2020
Posts
89
Likes
38
Location
Mumbai
Probably the midi audio controller on the mac is set to 44.1, or apple music is not set to hi-rez.
Apple Music is set to highest quality in the preferences. Not sure about midi controller.

Playing via Roon though, the color turns blue and the TT2 displays 705 sample rate briefly in the LED.
 
Last edited:
Jan 11, 2022 at 12:01 PM Post #15,519 of 16,350

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Posts
12,058
Likes
7,735
Location
The West Coast, Canada
Apple Music is set to highest quality in the preferences. Not sure about midi controller.

Playing via Roon though, the color turns blue and the TT2 displays 705 sample rate briefly in the LED.
Well, I’m not sure what the setup is for outputting 44.1 vs high res, but I promise you that the TT2 does not default to anything. It only reports what it receives. Check your setup in the audio settings of OSX or Windows (and related playback software) to figure out the discrepancies.
 
Jan 11, 2022 at 12:41 PM Post #15,520 of 16,350

Nisachar

Head-Fier
Joined
Mar 10, 2020
Posts
89
Likes
38
Location
Mumbai
Yes, I have this. But does it mean that the Advanced tab limits everything to 44.1k?

Capture.JPG
Moon Audio’s walk through for setting up the Hugo/Hugo 2 mentions disabling the sample rates in the supported format tab and just setting the highest supported rate in the advanced Tab.
 
Jan 11, 2022 at 1:12 PM Post #15,521 of 16,350

musickid

Headphoneus Supremus
Joined
Sep 9, 2016
Posts
4,156
Likes
2,136
Location
U.K.
Set the output SR on audio midi settings to match the sample rate of the music that way nothing is changed. Apple music does not do exclusive mode which would have otherwise automatically done that for you.
 
Jan 12, 2022 at 5:31 AM Post #15,522 of 16,350

rkt31

Headphoneus Supremus
Joined
Oct 14, 2014
Posts
1,964
Likes
682
tt2 into ahb2 with m scaler feeding to wharfedale evo4.2 speakers aided by monitor audio rsw12 sub is like an end game. i have been looking for detailed measurements for tt2 with or without m scaler. i could find only few in some magazine. they tested for distortion at -60db which was 0.008% to which they said that rivals manage 0.01%. is there any link of SINAD of tt2 at 0db and 1khz like for most other dacs measured ?
 
Jan 12, 2022 at 6:32 AM Post #15,523 of 16,350

Nisachar

Head-Fier
Joined
Mar 10, 2020
Posts
89
Likes
38
Location
Mumbai
Try installing the BitPerfect App. Mine shows the correct sampling rate with that installed, both on the TT2 and listed on the app pulldown menu at the top. Also everything sounds better when using the app vs. not.
Will give this and the midi setup a try for the Mac
Managed to solve the windows 44.1 in TT2 issue, by unchecking all supported rates in the sound properties and maxing out to 24Bit/192 kHz in the advanced tab.
 
Last edited:
Jan 12, 2022 at 8:47 AM Post #15,524 of 16,350

Arnold Schwartz

100+ Head-Fier
Joined
Nov 19, 2016
Posts
227
Likes
377
There is nothing wrong with your TT2.

This is a known issue when listening to Apple Music on macOS the sample rate DOES NOT change because the Apple
Music app currently does not support exclusive mode unlike other audiophile apps. Google is your friend.
 
Jan 12, 2022 at 12:35 PM Post #15,525 of 16,350

MonteiroRobert

New Head-Fier
Joined
Dec 13, 2015
Posts
3
Likes
11
Hi Guys, I’m having an “issue” my Mac Mini/TT2 that I don’t have with my Mac Mini/Hugo2. When I turn on the TT2 and the midi format in the Mac Mini is above 44.100, the TT2 doesn’t play music. It plays something. Someone suggested that the way around it is to turn the TT2 on before turning the Mac Mini on. Is there another solution? Is this a know issue with the Mac/TT2?
 

Users who are viewing this thread

Top