HiBy R6 2020 User Impressions
Nov 22, 2021 at 8:27 PM Post #1,625 of 1,906

thefallenangelx

100+ Head-Fier
Joined
Jul 16, 2009
Posts
396
Likes
132
Location
Yokohama, Japan
Anyone can confirm that Aptx Adaptive is working properly on the new Hiby R6 2020? I can see it under developer menu, but can’t get it to work with the new Fiio UTWS5. Thanks a lot!
 
Nov 23, 2021 at 3:54 AM Post #1,626 of 1,906

gadgetgod

500+ Head-Fier
Joined
Mar 22, 2020
Posts
797
Likes
3,533
Location
India
Hello friends,

I recently got my R6 2020, kind of loving it in terms of sound performance. Worked fine for about 5-7 days. But now I am experiencing some Screen Ghosting issues. Is this normal? I mean screen kind of starts acting on its own. Plays random tracks lol. I restarted the device 2-3 times works fine for now. BUt still worried what should I do?
 
Nov 23, 2021 at 6:07 AM Post #1,627 of 1,906

Joe Bloggs

Member of the Trade: HiBy / EFO technologies Co
His Porta Corda walked the Green Mile
Joined
Oct 21, 2001
Posts
11,706
Likes
3,649
Location
Hong Kong and Melbourne
Hello friends,

I recently got my R6 2020, kind of loving it in terms of sound performance. Worked fine for about 5-7 days. But now I am experiencing some Screen Ghosting issues. Is this normal? I mean screen kind of starts acting on its own. Plays random tracks lol. I restarted the device 2-3 times works fine for now. BUt still worried what should I do?
Please contact service@hiby.com for guidance 🙏
 
Nov 23, 2021 at 6:17 AM Post #1,628 of 1,906
Joined
Oct 6, 2013
Posts
14,731
Likes
42,936
Hello friends,

I recently got my R6 2020, kind of loving it in terms of sound performance. Worked fine for about 5-7 days. But now I am experiencing some Screen Ghosting issues. Is this normal? I mean screen kind of starts acting on its own. Plays random tracks lol. I restarted the device 2-3 times works fine for now. BUt still worried what should I do?

I know this is kind of obvious, but in the past I ran into a few people with a similar problem, and it went away after they cleaned the screen :) Any smudges or excessive fingerprints could "trick" the touch screen. Also, check to make sure screen protector is still intact, no bubbles, and protective plastic layer over screen protector is removed.
 
Nov 23, 2021 at 7:01 AM Post #1,629 of 1,906

gadgetgod

500+ Head-Fier
Joined
Mar 22, 2020
Posts
797
Likes
3,533
Location
India
I know this is kind of obvious, but in the past I ran into a few people with a similar problem, and it went away after they cleaned the screen :) Any smudges or excessive fingerprints could "trick" the touch screen. Also, check to make sure screen protector is still intact, no bubbles, and protective plastic layer over screen protector is removed.
Thanks for your reply, my unit is brand new, hardly a week old. Yes, I have checked for smudges and fingerprints. The thing is it is happening sometimes, sometimes it works fine. I was listening today, was working fine all of a sudden tracks started switching on their own. Once I restart this issue gets resolved for a while.
 
Nov 23, 2021 at 7:02 AM Post #1,630 of 1,906

gadgetgod

500+ Head-Fier
Joined
Mar 22, 2020
Posts
797
Likes
3,533
Location
India
Nov 23, 2021 at 12:01 PM Post #1,631 of 1,906

juancubo

New Head-Fier
Joined
Dec 29, 2016
Posts
20
Likes
10
Today I adquired an Hiby R6 2020 and I’m having an issue when try to ply dsd files.
If I play it in Hiby music app I only can see in the notification bar 88/96/172khz but if I play it with UAPP I can see 2.8/5.6Mhz. What I’m doing wrong?
Very similar issue with Tidal app, i´m only able to see 88 or 96khz in the notification bar, but with UAPP i can see 172khz

Could you help me?
Thanks in advance
 
Nov 24, 2021 at 5:52 AM Post #1,632 of 1,906

Joe Bloggs

Member of the Trade: HiBy / EFO technologies Co
His Porta Corda walked the Green Mile
Joined
Oct 21, 2001
Posts
11,706
Likes
3,649
Location
Hong Kong and Melbourne
Today I adquired an Hiby R6 2020 and I’m having an issue when try to ply dsd files.
If I play it in Hiby music app I only can see in the notification bar 88/96/172khz but if I play it with UAPP I can see 2.8/5.6Mhz. What I’m doing wrong?
Very similar issue with Tidal app, i´m only able to see 88 or 96khz in the notification bar, but with UAPP i can see 172khz

Could you help me?
Thanks in advance
It sounds like your HiByMusic app is set to play DSD as PCM. You'd need to change DSD mode in settings to DoP or Native if you want the DSD rate to be shown.
 
Nov 24, 2021 at 5:53 AM Post #1,633 of 1,906

Joe Bloggs

Member of the Trade: HiBy / EFO technologies Co
His Porta Corda walked the Green Mile
Joined
Oct 21, 2001
Posts
11,706
Likes
3,649
Location
Hong Kong and Melbourne
Nov 24, 2021 at 6:41 AM Post #1,634 of 1,906

juancubo

New Head-Fier
Joined
Dec 29, 2016
Posts
20
Likes
10
It sounds like your HiByMusic app is set to play DSD as PCM. You'd need to change DSD mode in settings to DoP or Native if you want the DSD rate to be shown.
I have tried the 3 settings, native, DoP and PCM with PCM the highest sample rate shown is 88Khz, with Native and DoP is 176hkz.
i have attached two screenshots
Thanks
 

Attachments

  • IMG-0158.jpg
    IMG-0158.jpg
    1,010.6 KB · Views: 0
  • IMG-0159.jpg
    IMG-0159.jpg
    1,000.5 KB · Views: 0
Nov 24, 2021 at 6:44 AM Post #1,635 of 1,906

Joe Bloggs

Member of the Trade: HiBy / EFO technologies Co
His Porta Corda walked the Green Mile
Joined
Oct 21, 2001
Posts
11,706
Likes
3,649
Location
Hong Kong and Melbourne
I have tried the 3 settings, native, DoP and PCM with PCM the highest sample rate shown is 88Khz, with Native and DoP is 176hkz.
i have attached two screenshots
Thanks
Do you have your headphones plugged in yet? This looks like you don't have your headphones plugged in yet.
 

Users who are viewing this thread

Top