Help Needed with Re-Soldering Bang and Olfesun Earset 3 IEM
May 16, 2012 at 4:33 PM Thread Starter Post #1 of 3

jschristian44

Member of the Trade: Justin's Headphone Modding
CAUTION: Incomplete trades
Joined
Sep 4, 2010
Posts
1,156
Likes
13
I got these IEMs from eBay knowing that I could fix them.  I recabled many headphones already and the wires look frayed and it looks like an easy fix.  I can confirm that both drivers work perfectly fine, but I cannot get them working at the same time.  When I test the one side it works perfectly and then when I test the other side, I get no sound at all.  Anyone know what this could be?  I tried mixing up the wires as well and I just can't get one side to work.
 
May 16, 2012 at 4:39 PM Post #2 of 3

dnullify

1000+ Head-Fier
Joined
Mar 24, 2008
Posts
1,136
Likes
55
Are you having trouble with one channel?
 
ex, when the right driver works and not the left, when you switch the cables does it remain the same?
 
Perhaps you have a poor connection at the plug termination.
 
May 16, 2012 at 5:56 PM Post #3 of 3

jschristian44

Member of the Trade: Justin's Headphone Modding
CAUTION: Incomplete trades
Joined
Sep 4, 2010
Posts
1,156
Likes
13
It turns out the audio out on my desktop is a little messed up.  I bent it a little and now it works perfectly.  Got this set for pretty cheap and they were originally $200.  I made out like a bandit.  They aren't as good as I was hoping but still pretty clear.  Excellent for acoustic songs.  I have them for sale check it out.
 

Users who are viewing this thread

Top