help! my dad has a problem :( :(
Apr 9, 2007 at 6:38 PM Thread Starter Post #1 of 6

robert1325

500+ Head-Fier
Joined
Apr 4, 2006
Posts
524
Likes
10
Hi,

My dad is seriously considering a Paradisea USB DAC for his speaker rig
( B&W 801 s2 --- Audion 300B PP amps )

But while using is M-audio Audiophile and Foobar (kernel streaming) he is having issues with his music slowing down while doing something else , like browsing the internet.

He was considering a modded squeezebox first , but this is a much cheaper simpler route with more flexibilitiy. He is very surprised with the sound he is getting out of his M-audio DAC. This coming from a Wadia 23 CDP! He even prefers it over the Wadia
rolleyes.gif


Anyone with suggestions?
'

Thank you

Robert
 
Apr 9, 2007 at 7:33 PM Post #2 of 6

infinitesymphony

Headphoneus Supremus
Joined
May 15, 2006
Posts
4,621
Likes
15
What are the specifications for his computer?

It could simply be running too slowly to keep up with constant transfer. Also try increasing the buffer and latency settings either in the playback application or in the Audiophile's drivers.
 
Apr 9, 2007 at 8:06 PM Post #3 of 6

Twitchy_one

Head-Fier
Joined
Apr 20, 2005
Posts
90
Likes
12
Is the CPU spiking whenever more than one application of
any kind is running?

Is this Windows XP? If so:

Make sure the motherboard drivers are installed. You can
also check your memory & set it to programs/applications
instead of graphics/video, but this will make your XP
interface look like Windows 2000. Also, set the memory
to let the system to take care of it (memory settings
under control panel->system).

I only mention it because I had a friend of mine with
the same problem over the weekend with two apps
running at the same time & this is how we fixed the
problem.
 
Apr 9, 2007 at 8:50 PM Post #4 of 6

Ham Sandwich

Headphoneus Supremus
Joined
May 22, 2006
Posts
2,692
Likes
207
801s are nice speakers.
cool.gif


Try setting the processor scheduling so that background processes (the music playing) runs more smoothly.

Right-click on My Computer and select Properties
or
Open Control Panel and go to System

That will get you the System Properties dialog
Click the Advanced tab and then the Settings button for Performance
That will get you the Performance Options dialog
Click the Advanced tab
Change the Processor Scheduling to "Background services"
 
Apr 11, 2007 at 7:55 AM Post #6 of 6

Ham Sandwich

Headphoneus Supremus
Joined
May 22, 2006
Posts
2,692
Likes
207
Another thing to watch for is the resource suckage of some antivirus and security software. Some of it (Norton and McAfee) can suck up 20% of the CPU and cause disk I/O delays of more than 2000%. That kind of resource use and disk I/O delays cannot be good for audio playback and would be disastrous for DAW recording. Choose your antivirus software wisely.

The audio interface manufacturers also have FAQs and info about optimizing and configuring a PC for audio work. Keep in mind though that some of their advice is geared towards people doing DAW (digital audio workstation) editing and recording which is more sensitive to delays and glitches than plain old audio playback. For audio playback you can relax some of the suggestions.

M-Audio tech articles
Mackie PC Basics
Tascam on optimizing Windows for Audio (PDF file)
Tascam computer recording FAQ

And Black Viper's site is a good place for cleaning up some of the unnecessary services that get loaded.
 

Users who are viewing this thread

Top