HD600 Bare Wire...
post-184689
Thread Starter
Post #1 of 4

Aboogwa

New Head-Fier
Joined
Sep 14, 2002
Messages
26
Reaction score
0
Joined
Sep 14, 2002
Posts
26
Likes
0
Well on one of the earcups on the HD600, if I look closely through the outer black grille I can see a single strand of thin bare bronze wire running from the bottom to the transducer... Is this a problem?
 
     Share This Post       
post-184696
Post #2 of 4

akira

100+ Head-Fier
Joined
Jul 6, 2002
Messages
122
Reaction score
11
Joined
Jul 6, 2002
Posts
122
Likes
11
This may be aproblem.
You should open the mesh cover (It's so easy) and check what the wire you can see is.

The wires from connecter to transducer are normally covered by black plastic frame. If you really see the wire from outside, it means the wireing was not done properly. This may cause a problem. You can claim it to Sennheiser.

The wire may be just a waste wire, a short wire which does not have any electrical connection and just exists in the housing. Then you only need to take it out. In my HD600, actually there was such a short wire in the housing.

Don't forget, they were made in Ireland, not made in Germany. (Sorry Irish readers, I love your music and beer.)
 
     Share This Post       
post-185620
Post #4 of 4

ServinginEcuador

Founder of the Head-Fi Pay-to-Post Program.
Joined
Sep 1, 2002
Messages
8,384
Reaction score
14
Joined
Sep 1, 2002
Posts
8,384
Likes
14
After reading your post I checked my Senns: can't find anything inside like you describe in your cans. Try contacting Sennheiser thru email by using their website. Email their tech support, and maybe even include a photo so they can see what you are talking about for themselves!
Hope this helps!!


Lord Bless,
doug p.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top