Having a constant buzz/beep noise going through my headphones
May 17, 2013 at 1:18 PM Thread Starter Post #1 of 4

Lamonte

New Head-Fier
Joined
May 17, 2013
Posts
2
Likes
0
The sound is consistent low be.e.e.e.e.e.e.e.e.e.e.e.e.ep with a bit of static sound mixed in.

This is what I've done:
 
1. Tried 3 different audio inputs: brand new dedicated soundcard (encore brand), usb sound card and onboard audio from the back input jack.
2. Unplugged monitor, graphics card, dvd drive, all the usb inputs where I only had my headphones + CPU/FAN + Harddrive and PSU plugged in.
3. I switched out my harddrive with an older one, same issue
4. My PSU is fairly new, I replaced the older one the other day because of the annoying buzzing sound

So I'm thinking the issue could either be my cpu fan or my motherboard causing the buzzing.  Or both.  I can't really narrow the issue down.

Other notes:
1. It makes the sound when I start up my computer only seriously after the computer logs in.  Before that it's much lower and less long beep noise.

No idea what I should replace or where to even look to 'debug' this audio issue.


Details about my computer:
Windows 7 64 bit, 8GB Ram
Nvidia GTX 550TI
Headphones brand new JVC RX700
PSU: ORION HP 585D
Power connected to a power strip, i've plugged directly into the wall to no avail 
Motherboard: ASUS M5A78L-M LX PLUS
CPU: AMD Phenom II X6 1050T
 
 
 
Last Note: I could mute everything on my computer and even disable the audio and i can still hear that noise also if I plug in the headphones in another device (ipod) there is no buzz, so it rules out the headphones
 
May 18, 2013 at 8:53 PM Post #4 of 4

Logistics

500+ Head-Fier
Joined
May 29, 2007
Posts
640
Likes
51
Last time I had a beep noise I couldn't get rid of it was the wireless connection I activated on the house' modem.
 

Users who are viewing this thread

Top